Signaler

Comment réparer ma centrale vapeur ?

Posez votre question costanostra - Dernière réponse le 22 janv. 2010 à 17:43 par costanostra
Salut à toutes et à tous, Je suis possesseur d'une IMETEC "Iron Max Compact 2200" La panne de ma machine semble être récurrente pour beaucoup de modèle. Il y a un dysfonctionnement au niveau du circuit de vapeur. J'ai bien de la vapeur qui sort par le fer mais aussi de l'eau qui s'écoule ; ce qui rends la corvée de repassage encore plus fatigante !!! Dans un premier temps j'ai essayé de la détartrer... sans résultat. En parcourant ce forum et bien d'autre j'ai cru comprendre que le problème pouvait venir soit de l'électrovanne soit du fusible thermique. Donc j'ai ouvert ma centrale vapeur pour vérifier l'état des pièces. au premier abord elles ont l'air OK (électrovanne et fusible). Pas de problèmes de fils non plus à priori... Je ne suis pas un pro de la réparation mais j'aime beaucoup ça. J'aimerais bien des avis concernant cette panne et la procédure pour réparer moi même. En vous remerciant Camarades
Afficher la suite 
Utile
+1
moins plus
Bonjour, Votre fer ne chauffe pas assez pour produire suffisamment de vapeur sans gouttes d'eau. Vérifiez le thermostat du fer et le débit d'arrivée d'eau ( goutte à goutte ) Courage Sls
Donnez votre avis
Utile
+1
moins plus
Merci pour vos réponse je vais y arriver... Je vais essayer de vous donner plus de précisions. J'ai réouvert ma centrale vapeur en entier (cuve + fer). J'ai donc décider de tester chaque pièces qui me semblait importante avec un multimètre (c'est ma première utilisation de ce genre de matériel...donc je sais pas forcement interpréter mes résultats). Dommage que je ne puisse ajouter des photos pour étayer mes mesures. A) partie cuve: 1) Pièce qui je pense est la résistance - J'ai noté une valeur de 0.4 ohm (réglé sur la valeur 200 de mon multimètre) aux bornes. - J'ai testé la continuité : le courant passe 2) Pièce qui je pense est un fusible - J'ai noté une valeur de 0.5 ohm (réglé sur la valeur 200 de mon multimètre) aux bornes. - J'ai testé la continuité : le courant passe B) Partie fer : 1) Pièce qui je pense est un thermostat En position fermé - Pas de continuité : le courant ne passe pas En position ouvert - J'ai noté une valeur de 0.5 ohm (réglé sur la valeur 200 de mon multimètre) aux bornes. - J'ai testé la continuité : le courant passe 2) Pièce qui je pense est un fusible - J'ai noté une valeur de 0.5 ohm (réglé sur la valeur 200 de mon multimètre) aux bornes. - J'ai testé la continuité : le courant passe
Donnez votre avis
Utile
+0
moins plus
Salut, Merci de me répondre aussi rapidement :) Il n'y a pas d'option goute a goute sur mon modèle...donc j'en conclus qu'il y a un PB au niveau du thermostat. Est-ce bien la même chose que le fusible thermique ? Je vérifie l'état du thermostat avec quoi comme outil ? A+
Donnez votre avis
Utile
+0
moins plus
Bonjour, Goutte à goutte , n'est pas une bonne expression, il faudrait dire la quantité d'eau émise à l'ouverture de la vanne. Pas d'autres éléments, aucune documentation pour ce produit. Courage Sls
Donnez votre avis
Utile
+0
moins plus
bonjour schunter le thermostat si ça fonctione il en est la cause. je veus dire: réunissez les fils de la méme couleur ensembles
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !