Signaler

WHIRLPOOL ADG 4620 clignote 8 fois [Résolu]

Posez votre question Scud - Dernière réponse le 15 oct. 2017 à 20:23 par Plumelegere
Bonjour à tous,

Mon lave-vaisselle Whirlpool ADG 4620 qui à 1 an et 4 mois (j'ai les boules !!!) se met en sécurité. Il clignote 8 fois.
Après examen et plusieurs essais, je constate qu'il vidange bien mais la pompe continue à vouloir vidanger alors qu'il n'y a plus d'eau dans celui-ci.

Merci de m'apporter vos lumières
Utile
+14
plus moins
Bonsoir,

F8 Panne vicieuse
Le message F8 signifie problème de remplissage ;
Solution 1
il faut vraiment insister avec une brosse à dent , on frotte et après on met de l'eau très bouillante pour rincer et pour enlever si il y a de la graisse qui a figée , on vide l'eau avec un verre et après avec une éponge pour qu il n' y en ai plus rien devant la cellule laquelle doit nettoyée avec précaution, on referme le lave vaisselle et on reste appuyé sur le bouton départ pendant quelques secondes (5)

les informations transmises par le détecteur de présence d'eau en fond de cuve (capteur sous la grille de filtre) et le contrôleur de débit (débitmétre) sur le côté n'échangent pas les informations.voir le changer si besoin (détecteur de présence d'eau) .mais avant de le changer pensez à lancer un programme test qui pourra peut-être résoudre ce problème.

Lancement du programme test impératif pour prendre en compte le nouveau détecteur si changement.

Pour lancer ce programme ,se mettre sur le 1er programme ,et éteindre le lave vaisselle.
Ensuite maintenir la touche départ enfoncée
Mettre le lave vaisselle sous tension.
Maintenir la touche départ enfoncée durant 5 secondes.
Laissez le lavage de test se faire jusqu'au bout ,ensuite on peut se servir du lave vaisselle normalement.
Solution 2
Pas d'information de niveau d'eau reçue. Vérifiez détecteur de présence d'eau,si celui-ci est optique à essuyer avec précaution

si impossible essayez cette procédure ci-dessous

PROCEDURE : Revenir paramètres usine.

1- Maintenir appuyées les 2 touches [ Programme + Départ/Redémarrer] en même temps.
2- Maintenir appuyées jusqu'à ce que les 4 LEDs du programme s'allument en même temps.
3- Attendre que les LEDs s'éteignent sauf une qui reste allumée et qui indique le mode lavage en cours.
4- Disparition du message d'erreur , le lave vaisselle démarre normalement.
vero- 20 janv. 2015 à 19:23
Merci !!!!!!! Ca marche
Répondre
Dom- 28 mars 2015 à 18:08
Bonjour Papy35, mon LV se remplit d'eau puis le programme s'arrête en clignantant 8 fois avec la cuve pleine ... revenir aux paramètres d'usine n'y fait rien et je ne vois pas le détecteur de présence d'eau en fond de cuve. Merci de m'aider ...
Répondre
karo- 14 juin 2015 à 11:46
merci beaucoup pour cette info!!
Cordialement
Répondre
Plumelegere- 15 oct. 2017 à 20:23
Merciiiii. Votre aide nous a bien aidée.
Répondre
Donnez votre avis
Utile
+2
plus moins
Bonjour

Contrôler le détecteur de présence d'eau.
Cordialement
Donnez votre avis
Utile
+1
plus moins
bonsoir,

J'ai essayé de le nettoyer mais sans succès !
finalement je vais en commander un sur internet et voir.
Je vous dirai si la panne venait de là.
Donnez votre avis
Utile
+1
plus moins
Bonsoir et merci pour les précisions

je pense que vous avez fait une erreur de frappe (vidange au lieu de remplissage)

Je vais essayer vos solutions demain et je vous donnerai le résultat.

bonne soirée.
Donnez votre avis
Utile
+1
plus moins
Bonjour à tous,

Merci pour votre aide.
J'ai remplacé l'interrupteur global OWI et j'ai fait la manip décrite par papy35 pour prendre en compte.
depuis, il fonctionne correctement (YOUPI !!!)
J'espère que cela servira à d'autres internautes.

Bon dépannage à tous ;-)
stf_jpd87 40963Messages postés mercredi 14 décembre 2011Date d'inscription ModérateurStatut 14 novembre 2017 Dernière intervention - 15 févr. 2014 à 11:48
Merci à vous du retour, qui sera très utile pour des internautes en difficulté.
Répondre
Emy- 24 sept. 2014 à 21:43
Oui merci beaucoup, ça a été utile pour nous !
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour et merci pour votre réponse.
parlez-vous de l'interrupteur global OWI ?
Si oui savez vous comment on peut le tester ?
stf_jpd87 40963Messages postés mercredi 14 décembre 2011Date d'inscription ModérateurStatut 14 novembre 2017 Dernière intervention - 4 févr. 2014 à 19:12
Bonsoir
Il serait bon de commencer par un nettoyage à la brosse à dent.
Si vous le connecter à un ohmmètre que dit celui -ci ??
Répondre
Donnez votre avis
Utile
+0
plus moins
OK A+

Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !