Signaler

Lave vaisselle Whirpool ADP4620IX [Résolu/Fermé]

Posez votre question manudu7.4 2Messages postés mercredi 10 septembre 2014Date d'inscription 10 septembre 2014 Dernière intervention - Dernière réponse le 12 nov. 2017 à 17:57 par Stephane_31
Bonjour,
merci pour ce forum et toutes ses informations, malgré cela, mon lave vaisselle Whirpool est toujours en panne. J'ai nettoyé la cuve de vidange (vinaigre + eau chaude ) mais lorsque je referme la porte, il vidange et le voyant "arrêt" clignote 6 fois s'arrête et clignote à nouveau 6 fois. J'ai appliqué la procédure de retour aux paramètres usine mais cela ne change rien . D'avance merci.
Utile
+1
plus moins
Bonjour,
J'avais ouvert cette discussion début septembre suite à une panne sur mon lave vaisselle ADP 4620 Whirlpool, et malgré toutes les pistes envoyées par les sympathiques personnes qui fréquentent ce forum, et donc après avoir démonté et testé toutes les pièces pouvant être la source de la panne ... rien toujours la même anomalie, je ferme la porte, il vidange et le voyant "arrêt" clignote 6 fois s'arrête et clignote à nouveau 6 fois... et il y a une semaine sur un forum voisin, j'ai eu la solution (soulagement et grand merci) et je vous la communique : le débitmètre est relié à la carte électronique de la machine en passant par un interrupteur situé dans le bac à sel ( témoin d'absence de sel) cet interrupteur était défectueux mais ne peut être dissocier du bac à sel... seulement, il suffit de shunter cet pièce et donc d'envoyer les infos du débitmètre directement au "cerveau" de la machine et ça fonctionne . Attention toutefois à surveiller le niveau de sel. Si cela peut servir à quelqu'un...
Utile
+0
plus moins
Bonjour,

Code panne F6 ou 6 clignotements du voyant:Pas d'entrée d'eau dans l'appareil. Vérifier robinet, tuyau d'arrivée d'eau, et électrovanne .
Code panne F7 ou 7 clignotements du voyant:Pas de détection d'entrée d'eau dans l'appareil. Vérifier points F6, et débitmètre, filerie, et à défaut carte.

avez vous vérifié :

le détecteur niveau d'eau fond de cuve

que fait il dés sa mise route
daniduma 8Messages postés vendredi 7 novembre 2014Date d'inscription 12 novembre 2014 Dernière intervention - 7 nov. 2014 à 01:04
A pay35
et quand le lv Whirlpool ADP 4620 s'érrete aprés remplissage et clignote 4 fois en répétition, je ne trouve pas la signification.
L'eau entre bien, la vidange se fait dés que j' appuie sur arrêt, mais aprés remplissage il ronfle et ne s'arrête plus de grogner.
Cela se produit alors qu'aprés dernier lavage j'ai découvert un petit verre bloqué sous le bras inferieur. J'ai démonté et remonté mais plus de lavage comme décrit ci dessus.
Merci de votre aide
DD
Utile
+0
plus moins
bonsoir,
merci pour votre réponse rapide, le détecteur de niveau de fond de cuve fonctionne, je me penche donc sur la piste de l'électrovanne, car suite à un nettoyage de la cuve de vidange, j'ai pu faire un démarrage et une mise en eau de la machine mais après un bruit de claquement l'anomalie (6 clignotements) est réapparue; Merci
Bonne soirée
Utile
+0
plus moins
Bonjour,
Le problème persiste, comment puis je tester le détecteur niveau d'eau fond de cuve SVP ?
Utile
+0
plus moins
Bonsoir,

avant de s'occuper du détecteur c'est le dernier de la chaîne,dans l'ordre.
Phase 1
A partir du Robinet d'eau
Aquastop
le tuyau coincé ou coudé
l'électrovanne entrée répartiteur
répartiteur
débitmétre
si tout cela est bon l'eau doit rentrer dans le LV puis
le détecteur sous les filtres
le niveau d'eau en ouvrant la porte doit atteindre le dessous du bras inférieur

Phase 2

avez vous observé si la pompe de cyclage fonctionne oui/non
si non nettoyage + turbine + condo à vérifier mais attention une pompe peut fonctionner en direct à vide et pas en charge.
aux bornes de la pompe on doit avoir 220v si inférieur un coup de bombe contact sur connexions

ne grillez pas les étapes de façon à être certain des éléments et les mettre hors de cause afin de trouver l'anomalie
Utile
+0
plus moins
bonjour et merci pour le guidage.
j'ai donc contrôlé l'arrivée d'eau (robinet +tuyau )OK
l'électrovanne OK
Démontage et nettoyage du répartiteur C'est OK
Et actuellement : la machine vidange ensuite le remplissage se fait mais juste avant la fin de celui ci, le clignotement ( 6 fois revient ) et ... vidange donc pas de cycle.
Merci d'avance si vous avez un" tuyau" pour me dépanner.
Utile
+0
plus moins
Oui,je regarde dans ma bibliothèque de pannes pour cette marque tout tourne pour F6 et E autour du débitmètre et du détecteur niveau d'eau.

le votre est classique ou électronique,mais vous ne parlez pas de la pompe de cyclage fonctionne t elle

le petit tuyau allant à la pompe ne serait pas bouché par des graisses
Utile
+0
plus moins
bonjour,
suite à votre réponse, j'ai insisté sur le nettoyage du débitmètre et du détecteur niveau d'eau, l'anomalie est réapparue mais ensuite j'ai réussi à lancer un cycle complet, merci pour vos utiles conseils, je vous signale si le problème est résolu... mais ne crions pas victoire trop tôt.
Bonne après-midi
Utile
+0
plus moins
bonjour,
malheureusement le problème est toujours présent même si aléatoirement je peux réaliser des cycles de lavage complets; J'ai remarqué que le signal d'anomalie arrive presque toujours au même moment.: je lance un cycle, vidange puis remplissage et au bout de 10 secondes de rentrée d'eau, le clignotement apparait 6 fois. Lorsque par hasard j'arrive à lancer un cycle, j'entends un petit" clic" juste avant le palier des 10 secondes de remplissage. Très déroutant. Cela vous donne t'il une piste pour m'aider ? D'avance Merci
Utile
+0
plus moins
avez vous un moteur d'alternance sur le fonctionnement des bras d'aspersion,ce dispositif permet tantôt d'activer celui du haut puis celui du bas.

est ce que les deux bras tournent
Utile
+0
plus moins
Bonjour,
toujours la même anomalie...je mets en marche, le lave vaisselle démarre: vidange, remplissage puis au bout de 8 secondes clignotement 6 fois ... j'ai testé l'ensemble des composants (débitmètre, capteur de pression, système de cyclage pompe et condo... )je ne sais plus ... si vous avez une idée, elle est la bienvenue .D'avance Merci .
Utile
+0
plus moins
Le lv Whirlpool ADP 4620 s'arrête après remplissage et clignote 4 fois en répétition, je ne trouve pas la signification.

L'eau entre bien, la vidange se fait dés que j' appuie sur arrêt,
mais aprés remplissage il ronfle et ne s'arrête plus de grogner.

Cela se produit alors qu'aprés dernier lavage j'ai découvert un petit verre bloqué sous le bras inferieur. J'ai démonté et remonté mais plus de lavage comme décrit ci dessus.
Merci de votre aide
DD
Utile
+0
plus moins
Bonjour daniduma

Vérifiez le capteur d'eau N° 583 0 de cette VUE ECLATEE Accès par l'intérieur après avoir enlevé les filtres.
Cordialement
Utile
+0
plus moins
Bonjour
je pense que votre pompe de cyclage (le gros moteur) est bloquée donc essayez de la débloquer
stf_jpd87 41116Messages postés mercredi 14 décembre 2011Date d'inscription ModérateurStatut 22 novembre 2017 Dernière intervention - 12 nov. 2014 à 10:55
Ce modèle est démontable



celui-ci non



Cliquez sur l'image pour agrandir
daniduma- 12 nov. 2014 à 11:24
Bonjour
merci de votre patience et perspicacité.
Le 1e collier est celui que j'utile couramment, mais je n'ai pas ce genre de collier dans ma machine. je dois donc couper.....
Ma question est : sur votre photo vue du dessous,LESQUELS colliers est il impératif que je coupe pour atteindre l'entrée de la pompe ? Celui de droite ?
merci
daniduma 8Messages postés vendredi 7 novembre 2014Date d'inscription 12 novembre 2014 Dernière intervention - 12 nov. 2014 à 11:30
je n'arrive pas à vous mettre mes photos, no comprendo !
daniduma 8Messages postés vendredi 7 novembre 2014Date d'inscription 12 novembre 2014 Dernière intervention - 12 nov. 2014 à 12:15
J'ai coupé les deux colliers qui sont sur les durites noires et j'ai enlevé le bloc de son support métal fixé en dessous. J'ai donc le bloc dans la main. Il se trouve des ailettes dans le bloc noir qui tournent bien. Les durites sont vides, je ne sais pas quoi démonter d'autre, ni où chercher ce qui peut bloquer le moteur ....
Faut il désolidariser le bloc noir du bloc blanc là où il y a les bobines. Est ce utile d'ailleurs???
Je n'ai pas les moyens de faire réparer, ni de changer de machine et je bricole bcp ds la maison mais le ménager c'est catastrophe .... sos !!!!
daniduma- 14 nov. 2014 à 11:33
Bonjour

et encore merci de vos intervenetions
J'ai fait venir une connaissance ex depanneur et c'est le rotor qui est cassé.
maintenant je souhaite un conseil . est ce que je peux le changer seul, où est ce que je peux trouver cette pièce seule svp? Mon lave vaisselle n'a que 3 ans !
Merci
Utile
+0
plus moins
Bonjour

Si nous sommes d'accord sur la référence 400 0 que vous nous avez donné vous pouvez le commander sur internet ou dans un magasin de pièces détachées de votre région


Cliquez sur l'image pour agrandir
il faut compter environ 160 €. Bien vous assurer de la référence de votre machine; et voir ces sites
Différentes adresses



http://pieces-detachees.sogedis.fr/

http://www.cyberpieces.com/

http://www.jeremplace.com/conditions-generales-de-vente.html

http://confort.astoria.tm.fr/index.php/wheredoyoufindus/aftersalesservice/

http://electrodocas.fr/accueil (occasion)

http://www.prs-pms.com/reseau/ de votre ville 48h non reprise
Utile
+0
plus moins
Bonsoir

Trouvé pièce pompe cyclage à 180 € chez grossiste à Lyon. J'avais hésité chez "Electrodocas" car si moteur a déjà tourné grande chance que le rotor soit en état moyen.
Je tente l'opération d'occas, il y a ma référence à 65€ ! Inchallah ....

Mille merci.
Utile
+0
plus moins
bonjour
merci pour l'info ;passez en résolu svp
Utile
+0
plus moins
Bonjour,

Merci pour les infos. J'avais exactement le problème décrit dans ce fil de discussion. J'ai shunté le bac à sel comme indiqué plus par @mandu7.4. J'étais pas bien sûr de la manip' alors j'ai pris une photo :


Après ça, mon lave-vaisselle fonctionne (testé sur 1 cycle). J'ai remarqué qu'un des deux voyants rouges en fin de cycle ne s'allumait plus ... sûrement celui du sel !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !