Signaler

Erreur F6 et "clong clong" lave vaisselle whirlpool ADP 6630 PC [Résolu]

Posez votre question Phiely 2Messages postés vendredi 10 octobre 2014Date d'inscription 12 octobre 2014 Dernière intervention - Dernière réponse le 5 nov. 2016 à 15:36 par Vivi
Bonjour,
Mon lave-vaisselle de type whirlpool ADP 6630 PC ne fonctionne plus. L'erreur mentionné est F6.
Le lave vaisselle se lance se remplit l'eau circule (on l'entend), puis on entend un « clonc » toutes les secondes comme si un truc tournait et butait sur quelque chose puis le lave-vaisselle affiche F6 .
Le tuyau d'arrivée était un peu plié mais bon...
Pour le reste dans l'aide sur cette panne il est mentionné un truc que je connais pas (valve d'alimentation d'eau ou je sais plus) donc que je ne sais pas localiser..
Merci de votre aide ,
Cordialement,
Afficher la suite 
Utile
+0
moins plus
Bonsoir,

F6 Problème de chauffe. Contrôler la valeur de la résistance, environ 25 ohms.

Décrivez un peu ce que vous avez constaté car une mauvaise description peut nous égarer ou répondez à ces questions qui nous aiderons à cerner la panne .

Avez vous effectué les contrôles divers ci-dessous:


Il se met sous tension vérifiez :

Vous n'avez pas de fuite dessous la machine ,penchez là à 45° sur l'arrière l'eau doit sortir si fuite

Le panier supérieur est il bien emboité dans son logement

La touche ou bouton départ différé est il activé ou pas

La sécurité de porte fonctionne t elle

La pompe de vidange fonctionne t elle car le lave vaisselle commence toujours par un cycle vidange,dans ce cas mettre une casserole d'eau dedans et vérifier

Le robinet d'eau est il ouvert,ne pas rigoler

Le tuyau d'alimentation en eau n'est pas coudé ou coincé

L'aquastop fonctionne t il ,c'est à dire remplissage en eau si machine équipée juste après le robinet (boîtier gris)

L'électrovanne en entrée du circuit d'eau fonctionne t il juste en entrée du répartiteur

Le répartiteur fonctionne t il pas bouché (réservoir extra plat sur le côté machine ayant un bouchon sur côté intérieur pour le situer) vous le voyez en déposant le panneau de côté

Le Débitmétre sur le répartiteur ou en sortie si l'eau ne sort pas du répartiteur

Les filtres cuve et fond de cuve sont ils propres ,nettoyage du détecteur niveau d'eau derrière petite grille noire (pannes fréquentes)

La pompe de cyclage fonctionne t elle car sa fonction est de faire tourner les bras par la pression envoyée trois éléments (Moteur pompe,condensateur moteur,turbine avec ses ailettes)

Les bras d'aspersion tournent ils ,sont ils propres ,non bouchés ,non fissurés.(s'ils ne tournent pas pompe cyclage en cause ou moteur inverseur sur bras selon modèle machine)

La résistance ou tunnel chauffant à vérifier ,en ouvrant la porte pendant le fonctionnement l'eau est elle chaude
Louloute- 27 oct. 2016 à 08:20
Bonjour.....cela fait 3 ans que je possede cet appareil....nous le reparons regulierement et au bout de quelques semaines de nouveau les alarmes se declenchent.....donc j abandonne ! Ces pannes sont des defauts de ce produit...ni la pose ni l utilite de cette machine est a mettre en cause...c est juste la marque ou les concepteurs qui ont creer une machine defectueuse... Pour un un nouvel achat...Surtout pas whirpool !! N usez ni votre argent ni votre energie a des reparations a moins que whirpool ne les prennent en charge...il est permis de rever !! Cordialement....
Répondre
Donnez votre avis
Utile
+0
moins plus
Bonjour,

Êtes vous sur que c'est F6 et pas FB.
J'ai fait la même erreur récemment...
Pour le savoir, comptez le nombre de clignotements du bouton Départ.
S il y en a 6, c'est bien F6, s'il y en a 12 c'est FB.
Pour FB c'est le MDV qui est mort. J'ai remplacé le mien récemment, je pourrais donc vous aider si c'est aussi votre cas.

Bonne journée.
LVpichu 1Messages postés samedi 28 novembre 2015Date d'inscription 28 novembre 2015 Dernière intervention - 28 nov. 2015 à 15:10
Bonjour, j'ai le même problème. J'ai bien 12 clignotements et affichage FB.
Je vous saurais gré de m'aider à résoudre le problème. Auriez-vous la possibilité de m'expliquer comment vous avez procédé?
merci d'avance! :)
LVpichu
Répondre
Vivi- 5 nov. 2016 à 15:36
Bonjour,
Cela fait quelques mois que mon lave vaisselle Wirlpool fait la panne F6, mais parfois il fonctionnait en insistant un peu. Puis un jour plus rien, j'ai lu tous vos forums et cette panne me paraissait bien capricieuse. J'ai donc déposé mon lave vaisselle chez un dépanneur qui a mis tout de même 1 mois 1/2 à le réparer. Bilan c'est le capteur d'eau visible de l'intérieur en retirant la grille de filtration qui était HS (accessible en démontage par le bas du lave vaisselle). La pièce coûte 60 € et mon réparateur ne m'a pris que 45 € de main d'oeuvre pour un dépannage tracassant. J'habite l'île de la Réunion et ici avoir des pièces c'est compliqué entre le frête et la mauvaise pièce que l'on peut commander.
Bon dépannage à tous Vitor
Répondre
Papy35 6966Messages postés lundi 15 octobre 2012Date d'inscription 1 janvier 2017 Dernière intervention - 28 nov. 2015 à 16:41
Bonjour,

Pour cela ouvrez un post à votre nom et ne pas venir s'insérer parmi un qui date de 2014 ,dans celui de 2014 vous avez toutes les réponses
Répondre
Donnez votre avis
Utile
+0
moins plus
Bonjour,
Merci de m'avoir répondu!
Effectivement c'est Fb et non F6. Cela sera plus facile à réparer?
Pour répondre à vos questions :
- arrivée d'eau ouverte, tuyau non plié, non coudé,
- départ différé non activé,
- filtres propres
- bras d'aspersion propres, non bouchés, qui tournent sans pbme,
- aucune fuite
Merci d'avance de vos éléments et de vos explications (étant novice, j'exécuterai à la lettre)!
Donnez votre avis
Utile
+0
moins plus
Bonjour,

Je suis de l'avis de Phiely le MVD semblerait en cause.

Répartiteur d'eau HS. Le système de direction d'eau dans les bras inférieur et supérieur est défectueux MVD. Vérifier filerie, micro-moteur, contact de positionnement, disque perforé et à défaut incriminer la carte.

le lien ci-dessous c'est simplement pour vous aider car le commentaire ne m'appartient pas.

http://forum.adepem.com/pieces-lave-vaisselle/erreur-fb-sur-lave-vaisselle-whirlpool-adg-987-ix-t2063-10.html
Donnez votre avis
Utile
+0
moins plus
Merci beaucoup!
Je suis vraiment une novice ... mais uen bonne exécutante à priori.
Pour l'instant j'ai du mal à checker tout ça. Vous est-il possible de me détailler ce que je dois faire et par quoi je commence?
Merci +++
Donnez votre avis
Utile
+0
moins plus
Bonjour,

Normalement les machines sont équipées d'un gros moteur appelé pompe de cyclage qui est sensée faire tourner les bras asperseurs par la pression envoyée,mais sur certain modèle en plus vous avez un moteur avec un disque dessous la machine qui se nomme MVD qui lui donne l'ordre de fonctionnement des bras .c'est ce moteur qui serait en cause à première vue.de plus si c'est la cas cette marque de machine est la plus accèssible.vous la videz de son eau,vous la penchez sur le côté,vous démontez la plaque du dessous.là vous devriez apercevoir les organes de la machine.
*************************************************************
Le MDV est un ensemble blanc avec une cloche en métal sur une extrémité, relié à la platine de commandes par 2x2 câbles. Une fiche grise qui se branche sur le moteur (côté cloche en métal) et qui est l'alimentation du moteur (attention = 230V), et une fiche blanche qui se branche de l'autre côté du module et qui porte un courant de 5V permanent.

Ce MDV est donc composé d'un moteur (résistance bobinage = 6.5 k?) qui tourne lentement, d'une cascade d'engrenages qui entraîne un axe, et d'un micro switch carré à 2 pattes à côté de l'axe.

Le MDV porte au bout de son axe un disque perforé qui répartir le flux d'eau entre le haut et le bas du LV.

Vous pourrez voir le MDV sur le livret d'entretien joint - première pièce jointe à ce post (éclaté en page 5). C'est la pièce 717-0. Le disque perforé est la pièce 717-2, un peu plus haut.


Qu'est-ce qui peut causer la panne?

Voici le fonctionnement interne du MDV :


Dès que la platine ne reçoit plus de signal du MDV, ou un signal ne correspondant pas au rythme que la platine détermine, le LV signale une erreur FB et s'arrête. C'est une erreur bloquante.

La première vérification à faire est simple : il faut ouvrir la porte du LV, retirer le pannier bas, et déposer le filtre, la grille, le bras, les tuyaux qui vont vers le haut (ils s'emboîtent juste dans la plaque), la plaque grise (5 vis TORX, de mémoire) - attention, il y a un joint torique à bien repositionner lors du remontage - et vérifier que le disque perforé que vous voyez en-dessous de la plaque n'est pas bloqué par un morceau de verre ou des débris quelconques.

Si ce n'est pas le cas, c'est que le MDV en-dessous du disque perforé a un problème.

A ce stade, vous pouvez directement commander un nouveau MDV sur Internet (entre 35€ et 60€ selon les boutiques web, mots-clefs : électrovanne diverter ou soupape diverter). Le changement est aussi facile que le démontage (voir ci-dessous).

http://forum.adepem.com/pieces-lave-vaisselle/erreur-fb-sur-lave-vaisselle-whirlpool-adg-987-ix-t2063-10.html


Pour extraire le MDV, munissez-vous d'un tournevis et d'embouts TORX.

Il faut commencer par couper l'alimentation électrique du LV, et simplement dévisser la plaque qui se trouve en-dessous du LV après avoir basculé le LV sur le côté (attention : de l'eau s'écoule en dessous du LV quand il est incliné). Le MDV est le module rectangulaire blanc fixé sous la cuve, au centre, fixé par une vis et deux agrafes.
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !