Signaler

Bosh Adventxx 7 Lave linge WAQ28383FF [Résolu]

Posez votre question Yves91 - Dernière réponse le 17 sept. 2016 à 19:52 par 91Yves91
Bonjour,
Après un arrêt sur erreur, j'ai tenté d'effectuer la procédure de maintenance...
Depuis plus aucun affichage !
Le module de commande 2 cartes sont bien alimentées 240V et fabrication du 9Vdc et 5Vdc...
Les 2 processeurs tournent (des signaux bougent)
La communication électronique entre les 2 processeurs existe (Vu a L'oscillo).

Que puis je faire comme manip pour réinitialiser la carte...
La procédure pour rentrer en mode test ne fonctionne pas
1 Fermer le hublot
2 Tourner le sélecteur en position 8
attendre la led Départ Pose ... elle ne s'allume pas?

Merci par avance de vos réponses
Salutations
Utile
+0
plus moins
bonjour,
vous dites que vous avez tenté d'entrer dans le mode test et que depuis plus d'affichage .... pourquoi avant que vous fassiez cette tentative elle était allumée ??? dites nous exactement ce que vous avez fait et ce qu'il s'est passé avant que vous fassiez quoi que ce soit
Donnez votre avis
Utile
+0
plus moins
Historique
Machine en cours de fonctionnement normal avec verrouillage accès clavier pour enfants...
Bambin malin et quand retour de maman => affichage erreur E34 je crois.

Arrêt électrique machine et remise sous tension => toujours même erreur.
Recherche internet et trouve document CODES DEFAUTS ET AFFICHAGE
ou est décrit la procédure de sélection des programmes de test et a partir de ce moment plus aucun affichage....
Donnez votre avis
Utile
+0
plus moins
oui E34 c'était la sécurité de porte maintenant il se peut qu'il y est aussi la carte électronique !!! à vérifier
91Yves91 5Messages postés vendredi 16 septembre 2016Date d'inscription 17 septembre 2016 Dernière intervention - 16 sept. 2016 à 15:18
Merci de ta réponse.
Après démontage de l'élément hublot rien de trouvé d'anormal
Contact franc quand verrouillé => 230Vac sur autres éléments possible
Et bobine de commande semble normale (250 Ohms)...
Activation aussi du verrouillage par commande manuelle => Rien n'y fait

Maintenant comment vérifier le calculateur ?
Quelle bonne question ...
Si quelqu'un a le début d'une réponse je suis preneur
Salutations
Répondre
stf_la sudiste 17917Messages postés jeudi 30 juin 2011Date d'inscription ModérateurStatut 25 septembre 2017 Dernière intervention - 16 sept. 2016 à 17:09
déja sortez la carte et regardez par visu si vous ne voyez pas de noirceur .... cela donnera peut etre une idée !!!
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour a stf_la sudiste

C'est fait depuis longtemps... la carte est bien alimentée les 2 tension de fonctionnement sont la 9Vdc pour la commande des relais et 5Vdc pour les 2 processeurs....
Les processeurs tournent ( ils s'echangent des messages...)

Pas d'éléments suspects...

mais aucun affichage par voyant ou sur indicateur ...
stf_la sudiste 17917Messages postés jeudi 30 juin 2011Date d'inscription ModérateurStatut 25 septembre 2017 Dernière intervention - 17 sept. 2016 à 09:09
Et bien si le courant ne ressort pas de la carte c'est que celle ci est hs (soit des diodes ou des cms etc....) !!!
Répondre
91Yves91 5Messages postés vendredi 16 septembre 2016Date d'inscription 17 septembre 2016 Dernière intervention - 17 sept. 2016 à 11:38
Merci pour ta réponse.
Pour que le courant sorte il faudrait
que les relais sur la carte soient commandés...
que les voyants indiquent quelque chose...

Il semble bien que c'est du coté programmation qu'il faut chercher mais je ne connais aucune procédure (séquence de touches) pour déclencher un test de la carte..

Si non il faudra considérer que la carte est HS...
pas par défaut électrique
mais par défaut de programmation.
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonsoir

Au hasard


Procédure: pour machine sans écran digital
SDP= Sélecteur de Départ (Gros bouton) BVE=Bouton vitesse Essorage
1-Mettre le SDP au 8°cran sur la droite (essorage)
2-Appuyer sur le BVE sans le relacher tourner le SDP au 9°cran (plus 1cran)
3-Relacher le BVE
4-Remettre le SDP sur 0
Voilà ça devrait fonctionner.

ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils.(Electricité, Eau , Gaz). La sécurité n'a pas de prix,la votre et celle de vos proches
Donnez votre avis
Utile
+0
plus moins
Bonsoir
merci pour cette réponse...
J'ai lu cette procédure sur un autre forum de Vous même peut être car le contributeur était un PapyXX et je ne me souviens plus exactement...

Bien sur j'ai essayé cette procédure
et malheureusement sans succès !!!

Je crois que je vais tout démonter et vendre les pièces en occasion (sans le calculateur bien sur !)

Mille merci quand même.
Salutation
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !