Signaler

Aide diagnostic pannes frigo américain Samsung RS57XFCNS

Posez votre question Idealnight 5Messages postés mercredi 25 janvier 2017Date d'inscription 30 janvier 2017 Dernière intervention - Dernière réponse le 30 janv. 2017 à 10:03 par Idealnight
Bonjour,

Je viens solliciter votre aide pour m'aider a diagnostiquer les problèmes sur mon frigo américain Samsung RS57XFCNS.

Je joins différentes images pour illustrer mes demandes .

Je rencontre plusieurs problèmes et je pense faire venir un dépanneur professionnel (notamment pour la partie gaz) mais j'aimerai limiter au plus possible son intervention et réparer ce que je peux faire moi-même ^^.

- 1er problème plutôt classique sur cette gamme, la partie frigo ne dégivre plus. J'ai donc tout démonter et sortis le multimètre mais j'ai du mal a savoir quoi et quoi et ce que je teste même si j'ai une petite idée lol donc je vous ai fais une petite image avec mes tests.
Pourriez-vous m'indiquer a quoi correspondent les connectiques dans les ronds jaune, vert et bleu s'il vous plaît ? Et si mes valeurs sont normales ou pas ?
  • Partie frigo

  • Partie Congélateur



- 2ème problème, là ce n'est pas simple a expliquer car c'est un bruit permanent quand le frigo est allumé, je l'identifies comme un bruit de "grillon".
Je miserai sur un manque de gaz, le frigo datant de 2007 et n'ayant jamais eu une intervention quelconque.
Ma question, est-ce qu'un frigo américain qui manque de gaz fait un bruit permanent ?

- 3ème problème, avant le démontage on s'est rendu compte que la température affichée ne correspondait pas à la température réelle (gros écart au niveau du frigo et plutôt proche au niveau congé).
Il suffisait d'éteindre et de rallumer le frigo pour que les bonnes températures soient affichées.
Est-ce que ce problème pouvait être lié au fait que la partie frigo était complètement givrée, est-ce mes sondes qui déconnent ou ma carte électronique ?

Puis-je tester les sondes de température ?

- 4ème problème, avant le démontage, je me suis aperçu que mon carter n'était pas bien clipsé sur un point, peut-être le givre qui l'a forcé...
Puis-je retirer le polystyrène et tenter de redresser le plastique ou dois-je changer le carter ?

- 5ème problème, concernant le carter il y avait un bloc de glace au niveau du trou ou y'a la tige métallique, est-ce normal ?

Je joins une photo 1 photo du frigo givré + 1 du carter tordu + 1 du carter au niveau de la tige métallique.

A vous de me dire comment vous voulez vous y prendre pour m'aider, je ferais selon vos demandes et questions .

J'ai peut-être posté trop de détails ou pas assez lol.

En vous remerciant d'avance de votre contribution.

Nicolas



Utile
+0
plus moins
Aucune âme charitable pour m'aider ?
Donnez votre avis
Utile
+0
plus moins
Bonjour

Message passé au travers je vous donnerai une réponse dans l'après-midi .
Donnez votre avis
Utile
+0
plus moins
Bonsoir

Question 1 je ne peux répondre sur la couleur des fils ou des prises.
Ce que je peux vous dire: vous avez 3 éléments à contrôler sur cette zone
la résistance : 2000Ω N° RI066
la sonde de 5 à 20kΩ suivant le froid appliqué; collée sur le serpentin
le fusible thermique; passant. N° RI074 Voir sur cette vue éclatée
question 2 le bruit: peut être un amortisseur défectueux donc il faut être sûr que le bruit n'est pas issu de l'intérieur du compresseur dans ce cas HS dans un proche avenir.
question 3 si le serpentin est pris dans la glace les températures sont faussées.
question 4 vous pouvez démonter le polystyrène , mais sans trop le casser. Vous risquez suivant les modèles trouver une sonde et une résistance ??
question 5 Il ne doit pas y avoir autant de glace tout est dans le dégivrage qui n'est pas bon.
Je valide ce message pour avoir accès aux photos .
A+
Cordialement.
ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
Donnez votre avis
Utile
+0
plus moins
Une observation les premières photos font parties du congélateur la résistance doit faire 23Ω alimentée en 30V
la sonde même valeur de 5k à 20kΩ
le fusible idem passant.0.00Ω

les autres du réfrigérateur vu au-dessus.
Donnez votre avis
Utile
+0
plus moins
Merci de m'avoir répondu :).

Bon j'ai pris la décision de couper les circlips et sortir la résistance, la sonde et le fusible côté frigo plus simple pour identifier :).

Alors j'ai une valeur de 5.5Ω pour la sonde partie frigo, j'ai le bip pour le fusible et aucune valeur pour la résistance.

J'en déduis donc que ma résistance est HS ? me reste a trouver la pièce pour la commander, a première vue je tombe pas sur la même pièce faut que je creuse ma recherche...

Je vais commencer par régler mon problème de givre côté frigo et une fois cela réglé je me pencherais sur le bruit niveau compresseur.

Côté congélateur, la sonde m'affiche 6.0Ω, bip pour le fusible et 25Ω pour la résistance (0.25Ω sur 2k) donc tout est ok ?
Donnez votre avis
Utile
+0
plus moins
Bonjour

Pour moi les relevés sont bons.
Cordialement.
Donnez votre avis
Utile
+0
plus moins
Je viens de penser a tester le serpentin qui reste au niveau de l'évaporateur dans le frigo qui est relié au système de gaz et il s'avère que je n'ai aucune valeur.
(Côté congélateur la même pièce m'affiche bien une valeur de 1.250Ω sur 2k)



Serait-elle aussi HS en plus de la résistance de dégivrage ? dans ce cas je me retrouve a devoir changer le bloc évaporateur et donc obligation de le faire faire par un pro ?

Cdlt
Donnez votre avis
Utile
+0
plus moins
Bonsoir

Ne pas confondre serpentin qui est du ressort d'un frigoriste avec un coût dépassant les 300€ et une résistance électrique qui elle ne coûte guère plus de 30€ . Sa valeur ohmique de 1250Ω est bonne .
Cordialement
Donnez votre avis
Utile
+0
plus moins
Bonjour, alors je pensais que la dernière connectique était le serpentin relié au gaz mais en fait c'était la résistance de gouttière (RI066)...

Cette dernière ne donnait un résultat au multimètre que par moment et était en mauvaise état.

Finalement pour régler mon problème de givre j'ai commandé une nouvelle résistance de dégivrage + 1 résistance de gouttière, je suis dans l'attente de les réceptionner.

Une fois que j'aurais remplacé ces pièces je me pencherais sur le bruit et contrôlerai les températures voir si elles sont respectées.

Je reviendrai donc ici dans quelques jours pour donner suite à ma réparation.

Merci à vous
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !