Signaler

Sèche linge beko 7230s qui ne chauffe plus

Posez votre question Orangesmell 3Messages postés dimanche 20 juillet 2014Date d'inscription 7 février 2017 Dernière intervention - Dernière réponse le 8 févr. 2017 à 07:05 par stf_jpd87
Bonjour,

Comme beaucoup ici, mon sèche linge Beko 7230s ne chauffe plus

J'ai suivi pas mal de conseils sur le site, mais rien n'y fait.
J'ai tout nettoyé, je fais mes tests avec du linge mouillé.

J'ai testé la résistance mais j'ai des valeurs correctes (90ohms et 57ohms)
Sur ce modèle, il y a un klixon qui affiche une résistance de 0 et une thermorésistante qui affiche 22 ohms à l'arrêt, ce que j'ai vu comme étant correct chez d'autres.
J'ai tout de même shunté le klixon, sans succès
J'ai mesuré la tension aux bornes de la résistance (en fait, aux bornes de son connecteur à l'intérieur), mais je trouve 0
J'ai démonté la carte et n'ai trouvé aucune trace de brûlure ou de rouille.

Quels tests supplémentaires puis-je faire pour trouver la cause de la panne d'après vous?

Merci et bonne soirée
Utile
+0
plus moins
Bonjour,

La chaîne chauffage à tester :

Le Nettoyage complet filtres + Gaines + circuit de ventilation
Le contacteur pompe désactivé
Le contacteur condenseur désactivé
La résistance quelque soit sa forme
La thermistance de protection entrée résistance selon les marques
Ses klixons de température réarmables ou pas situés sur son bloc qt=2
La sonde d'humidité située sur le bloc ventilateur
Les baguettes sous filtre peluches à nettoyer selon les marques
Le relais sur carte en dernier de tout mais rare (exemple ci-dessous)
http://photo.sogedis.fr/pieces/5952.jpg

Résistance :
1° débranchez la machine par sécurité
2° repérez les fils impératif
3° débranchez la résistance et mesurez à l'aide d'un appareil multimètre en position Ohms calibre 100 sa valeur doit être de 30 Ohms
Klixons :
selon les modèles de machines ils sont deux ,sur les deux parfois un est réarmable (petit picot rouge au centre):
1° repérage des fils
2° repérage des klixons la couleur entre les deux électrodes ou connexions et l'inscription sur le côté cela indique la valeur température
3° débranchez un mesurez à l'aide d'un multimètre sur calibre Ohms sa valeur proche de zéro il est bon, passez au suivant
4° ou shunter le premier puis connectez ses deux fils ensemble et isoler le temps de faire le test pour voir si la résistance chauffe,idem pour le second.
La sonde d'humidité
elle se situe souvent sur le bloc ou conduit ventilateur et parfois sous forme de baguettes dessous filtre à peluche
contrôle de la sonde ctn située au dessus de la résistance ,une valeur de 250k , réchauffez là avec un sèche cheveux , démarrage du sèche linge .
Conclusion chnagement de la sonde , sa valeur de départ est de 31k .

La ventilation
Si la résistance et ses klixons ainsi que la sonde sont bons,il reste la ventilation (ventilateur,condensateur de celui-ci,conduits bouchés par bourre de peluche)
Ventilateur tourne t il si=non condensateur à contrôler
Procédure de remplacement KLIXON :
Achat en Kit (résistance avec klixons)
Parfois vendu séparément par paire ou trio selon le type machine
Bien repérer les connexions avant démontage (photos ou repères)
Remontage + connexions + essais













Donnez votre avis
Utile
+0
plus moins
Bonsoir

J'ai trouvé le composant à l'origine de la panne.

Comme je le disais, il y a, sur ce modèle, une thermo-resistance "Elth type 279 T175". Je pressentais que ça venait de là. J'ai donc démonté ce composant. J'ai pris plein de mesures, et sa résistance varie pas mal, mais pas en relation avec la température.

J'ai aussi trouvé qu'une valeur de 22 ohms (et pas kilo) à température ambiante n'était pas cohérente (j'ai lu deux articles différents, un mentionnant 19kohms à 25°, l'autre 5kohms, mais jamais une mesure proche de 0).

J'ai donc remplacé cette thermo-résistance par une résistance toute bête de 10kohm, et bingo, le sèche linge chauffe tout de suite.

Comme je ne peux pas le laisser en chauffe permanente, je dois remplacer cette pièce, mais je ne la trouve pas en ligne.

Est-ce que quelqu'un saurait m'indiquer où la trouver : modèle lth type 279 T175 ?

D'avance merci.
Donnez votre avis
Utile
+0
plus moins
Bonjour

Commencer par donner la référence complète de l'appareil :???7230s et voir si ce fournisseur l'a, ou un magasin de pièces détachées de votre ville.
Cordialement.
Orangesmell 3Messages postés dimanche 20 juillet 2014Date d'inscription 7 février 2017 Dernière intervention - 7 févr. 2017 à 21:28
bonsoir,

Il s'agit d'un BEKO DCU 7230s

Beko ne fournit que la résistance complète pas la sonde uniquement, c'est pour cela que j'essaye de la trouver ailleurs ou de trouver un équivalent.
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour

Vous avez en fournisseurs "radiopares" ou "conrad "
voir aussi ces fournisseurs:
Voir pages jaunes" pièces détachées électroménager" pour votre ville. Vous n'avez pas de port à payer et le conseil du vendeur.
ou :

http://pieces-detachees.sogedis.fr/

http://www.semboutique.com/accueil

http://www.cyberpieces.com/

http://www.jeremplace.com/conditions-generales-de-vente.html

http://www.prs-pms.com/reseau/ de votre ville 48h non reprise

http://piece-electromenager.fr/depannage_froid.html

http://electrodocas.fr/accueil

http://all-occasion.fr/
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !