Signaler

En panne svp seche linge Wirlpool AWZ 9478

Posez votre question francis - Dernière réponse le 18 mars 2017 à 11:46 par stf_la sudiste
Bonjour, comment svp,connaitre le code panne sur SL wirlpool awz 9478
les 4 led à gauche allumées petit clignotement
les 4 vertes du milieu allumées fixe
a droite en haut verte fixe (fin de cycle)
en dessous rouge fort clignotant (condenseur)
plus bas éteinte (départ)
merci si vous avez la réponse car tout est propre partout et la raz n'agit pas.
Utile
+1
plus moins
Bonjour,

le module que vous avez avec la référence 481221470748 est un module vierge, il faut faire programmée votre carte chez un vendeur de pièces électroménager qui a le programme de whirlpool .... je ne comprends pas que cela n'était pas indiqué chez votre vendeur....ahhhh j'ai toujours dis qu'il faut faire attention sur le net !!!!
Cette réponse vous a-t-elle aidé ?  
stf_jpd87 39989Messages postés mercredi 14 décembre 2011Date d'inscription ModérateurStatut 26 septembre 2017 Dernière intervention - 13 mars 2017 à 18:11
Merci Lola de ton intervention. :o))
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour,

A distance pas facile de vous donnez une réponse affirmative,par contre vous pourriez nous dire que fait la machine dés sa mise sous tension.
Voici une tablette pour vous aider

Soyez assez précis dans la description de la panne car une mauvaise interprétation pourrait nous égarer.
Pouvez vous contrôler les points suivants en répondant à chaque question :

Se met elle sous tension si=non vérifiez dans l'ordre (tableau électrique disjoncteur lié à la ligne machine, sa prise
murale,le bornier alimentation machine,l'antiparasite)
si=oui passez à la suite

La touche départ différé n'est elle pas activée

La sécurité de porte fonctionne t elle normalement
si=non à mesurer si défectueuse voir à changer
si=oui passez à la suite
Le moteur principal fonctionne t il si=non vérifiez ses connexions voir son condensateur
si=oui passez à la suite
Le tambour tourne t il à condition que le moteur fonctionne
si=non vérifiez la courroie
si=oui passez à la suite
Les Klixons de température fonctionnent ils
si=non à contrôler soit avec un appareil de mesure ou pour test uniquement le shunter
si=oui passez à la suite
La résistance chauffe t elle oui/non
si=non à contrôler soit avec un appareil de mesure (la résistance,son thermofusible,ses klixons,son relais carte mais rare)
si=oui passez à la suite
Contrôle du moteur ventilation

Mode1 (à l'oreille) : en fonctionnement, lorsque le sèche linge stoppe la rotation du tambour par moment, on doit continuer à entendre une soufflerie (si ce n'est pas le cas c'est que le moteur air chaud ne tourne pas.
Mode2 (au toucher) : sèche linge couché, panneaux arrière/avant/droit démontés, enlevez la courroie entrainant le tambour pour éviter sa rotation en marche, positionnez la trappe du sèche linge au niveau du devant et laissez la ouverte, brancher le sèche linge et faite le tourner, vous devez sensir le souffle dans le tambour (côté résistance)
Mode3 (à l'oeil) : sèche linge couché, panneaux arrière/avant/droit démontés, enlevez la courroie entrainant le tambour pour éviter sa rotation en marche, démontez le bloc (3 vis : 2 au niveau de la résistance, une sous le sèche linge), brancher le sèche linge et faites le tourner, vous devez voir le moteur air chaud tourner

SL sortie directe
Les filtres sont ils propres y compris le fond de tiroir (bourre de peluche)
SL à condensation
le condenseur est il propre ainsi que son tiroir,
est il bien verrouillé (électriquement contacteur au fond et mécaniquement loquets de fermeture)
le réservoir est il lui aussi bien verrouillé sinon alerte (idem condenseur)
Partie commune aux deux versions
La ventilation fonctionne t elle si=non voir son moteur et son condensateur et la propreté des pales de celui-ci
L'air chaud arrive t il dans le tambour si=non et que la résistance chauffe les conduits sont bouchés ou ventilation en cause donc arrêt par sécurité
Si la résistance fonctionne,si le ventilateur fonctionne et que le linge reste humide voir côté sonde d'humidité qui se trouve sur groupe ventilateur ou sous filtre à peluche
Faites tout cela afin d'éliminer le maximum d'éléments
Si Lavante Séchante :
Après avoir démonté et nettoyé la partie du bloc séchant (ventilateur,conduit,résistance séchage) contrôlez que l'air passe ,par contre vous devez avoir un très léger filet d'eau froide afin de refroidir le circuit pour ne pas brûler le linge.
il est donc normal que électrovanne laisse passer l'eau sur ce cycle durant toute sa durée
Donnez votre avis
Utile
+0
plus moins
merci
ce matin les 4 led de gauche clignotent
les 3 du milieu sont fixe
à droite en haut fixe verte (fin de cycle)
juste en dessous ROUGE clignotante (condenseur)
plus bas led départ éteinte
hier pas de clignotement des 2 rouges et 2 vertes à gauche
ce matin elles clignotent ! la nuit à dût leur porter conseil
je vais faire tous les tests que vous préconisez
l'appareil est pratiquement neuf et très propre
a bientôt je vous tiens au courant
Donnez votre avis
Utile
+0
plus moins
a part faire le sapin de Noël il ne démarre pas
Donnez votre avis
Utile
+0
plus moins
Bonjour

Vérifier les condensateurs sur la platine électronique, si bombés à changer.
Cordialement.
Donnez votre avis
Utile
+0
plus moins
ok je regarde les condos
j'avais changé R 47 21ohm et ci LNK 304PN par sécurité suite a des post précédents
mais aucune amélioration
en tout cas MERCI pour la célérité de vos réponses
on se sent moins seul face à la technique
Donnez votre avis
Utile
+0
plus moins
Re bonjour
Bon j'ai vérifié statiquement la carte, les condos ont l'air bon , les diodes vérifiées
Va falloir surement changer la carte, le problème, même si elle a peu de composants; elle coûte plus cher que le sèche linge !!!!
si j'ai bien compris il me faut acheter le même sèche linge neuf pour récupérer la carte et la glisser dans l'ancien ???
Bon Francis calme toi
merci encore si vous avez des idées j'suis preneur
Fr@ncis.
Donnez votre avis
Utile
+0
plus moins
Bonjour,

Postez quelques photos de la carte pour voir merci
Donnez votre avis
Utile
+0
plus moins
Bonsoir

Dans le changement des composants il manque une pièce, l'inductance.
Note:
Whrilpool panne platine
panne connue sur wirlpool ou laden (c'est la même chose).
circuit intégré LNK304PN
résistance servant de fusible ( R020 ou R47 selon les modèles ).
l'inductance axiale ( L003 ou L1 selon les modèles )
testez déjà la résistance si hs changer ces 3 composants on peut même trouver les kits sur leboncoin a moins de 10 € avec ces 3 pièces tellement cette panne est connue de wirlpool (obsolescence programmée quand tu nous tiens
Cordialement


Donnez votre avis
Utile
+0
plus moins
Re bonjour les amis
je n'ai pas réussi à retrouver sur le boncoin le kit
donc j'ai commandé une carte neuve chez buyspares (avec d'autres bricoles).
J'ai toujours pas de démarrage mais cela progresse au niveau des témoins led
en bas à gauche "délicat" et "sonnerie" restent éteints maintenant

en haut à gauche les 2 rouges (nettoyer filtre et vider réservoir) clignotent
milieu les 3 "vertes" plus en haut à droite "verte" fin de cycle restent fixes
celle de droite "rouge" (nettoyer condenseur) clignote.
existe t'il un code panne
bien sur j'ai fait la réinitialisation 3fois départ bouton en bas puis 3fois départ bouton un cran à gauche.
si vous savez je veux bien des infos
vous remerciant par avance j'espère à bientôt
Cordialement
Fr@ncis.
Donnez votre avis
Utile
+0
plus moins
PS
j'ai tout vérifié
klixons thermistances sondes propreté même le + 12 volts sur la petite carte à droite .
Donnez votre avis
Utile
+0
plus moins
Bonsoir

Faites le total des voyants allumés.

cliquez sur image pour agrandir( visible sur Mozilla Firefox)
Donnez votre avis
Utile
+0
plus moins
bonsoir
8 4 2 1 allumés verts mais aussi les 2 à gauche rouges clignotants et celui a droite en dessous de la verte clignotant en rouge
donc tous ceux du dessin allumés
Donnez votre avis
Utile
+0
plus moins
j'ai bien voulu m'inscrire comme membre pour poster une photo du bandeau et des témoins mais mon nom d'utilisateur n'est pas reconnu ???
Donnez votre avis
Utile
+0
plus moins
Bonjour

Il semblerait que votre problème soit électronique La carte que vous avez achetée est programmée???
Donnez votre avis
Utile
+0
plus moins
Bonjour
A votre dernière question difficile de savoir si la carte est programmée
j'ai passé commande d'après les référence du sèche linge avec même le numéro de série (il y en a deux sortes)
elle est livrée dans la même coque plastique.
leurs ref WPL 481221470748.
pourtant d'habitude je suis patient mais là
On est mal, patron, on est mal !!!
Merci j'espère à bientôt
Fr@ncis.
Donnez votre avis
Utile
+0
plus moins
merci pour la réponse
je retourne le module à son expéditeur
Pour le sèche linge wirlpool j’hésite
il va surement finir à la décheterie !
j'ai toutefois commandé chez Ebay les 3 composants de réparation de son alim que j'attends pour demain
wait and see. je vous dirais
merci
Fr@ncis.
Fr@ncis- 17 mars 2017 à 16:08
Bonjour
J'ai changé les 3 composants d’obsolescence programmée, il y a du mieux, moins d'ampoules sur le sapin, les relais collent mais rien ne démarre. moteurs en direct tournent, résistances en directe chauffent. je viens de recommander une platine de commutation "programmée" cette fois. ce sèche linge est pratiquement neuf et n'a tourné qu'une dizaine de fois puis est tombé en panne d'où mon entêtement .
Désolé, je dois vous lasser' j'aimerai y arriver
merci à vous trois.
Répondre
stf_la sudiste 17933Messages postés jeudi 30 juin 2011Date d'inscription ModérateurStatut 26 septembre 2017 Dernière intervention - 18 mars 2017 à 09:28
et bien j'espère que cette fois vous aurez la bonne référence !!!
Répondre
Fr@ncis- 18 mars 2017 à 11:23
oui merci stf_la sudiste
j'y ai fait très attention
c'est d’ailleurs le fournisseur qui me reprends l'ancienne qui m'a fourni les bonnes références pour la commander chez un de ses confrères lui ne la faisant pas ou plus.
sympa non !
bon week end
Fr@ncis.
Répondre
stf_la sudiste 17933Messages postés jeudi 30 juin 2011Date d'inscription ModérateurStatut 26 septembre 2017 Dernière intervention - 18 mars 2017 à 11:46
mais votre fournisseur n'avait pas la possibilité de la programmer ??? bizarre pour un fournisseur de pièces détachées ... enfin du moment que vous avez la bonne c'est l essentiel !!!
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !