Lave vaisselle bosch silence plus sms53s06ep

Patator - 22 mai 2017 à 22:33 - Dernière réponse : Papy35 7534 Messages postés lundi 15 octobre 2012Date d'inscription 11 décembre 2017 Dernière intervention
- 23 mai 2017 à 19:16
Bonjour, j'ai un souci avec mon lave vaisselle qui me mets un code erreure E04 l appareille ne chauffe pas j'ai démonté la pompe de cyclage le moteur est bon et la résistance à 20 ohms je ne trouve pas la sonde pourriez vous m'aider.
Merci de avance
Afficher la suite 

4 réponses

Répondre au sujet
stf_jpd87 41483 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 11 décembre 2017 Dernière intervention - 23 mai 2017 à 08:31
0
Utile
1
Bonjour

La résistance semble bonne. Il faut mesurer si la tension est présente pendant le lavage.
La sonde de température, N° 0435 Voir sur cette vue éclatée
Cordialement
Patator47 1 Messages postés lundi 22 mai 2017Date d'inscription 23 mai 2017 Dernière intervention - 23 mai 2017 à 15:29
Salut désolé stf je n'arrive pas à avoir le pdf merci pour votre aide
Commenter la réponse de stf_jpd87
stf_jpd87 41483 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 11 décembre 2017 Dernière intervention - 23 mai 2017 à 19:12
0
Utile
Pour moi tout est OK, mais sur ordi .

Commenter la réponse de stf_jpd87
Papy35 7534 Messages postés lundi 15 octobre 2012Date d'inscription 11 décembre 2017 Dernière intervention - 23 mai 2017 à 19:16
0
Utile
Bonjour à tous,

Chauffe en direct hors machine mais pas sur machine
Je vous donne les principales causes à vous de voir,mais avant de faire les vérifs ci-dessous assurez vous que le 230v sort bien de la platine vers la résistance:
Si rien ne sort voir le relais de carte ou le thermostat de température.
Si 230v en sortie suivre les fils ils vous mèneront à la panne peut être coupés sur le chemin.

Contrôles de Base à faire :
Les fils au passage de porte (coupés ou pas)
Le détecteur niveau d'eau fond de cuve à nettoyer si le niveau d'eau est insuffisant pas de chauffe
La résistance ou le tunnel chauffant valeur à trouver 30 Ohms
Si tunnel de chauffe c'est au connecteur qu'il faut mesurer la valeur ohmique car 2 thermo-fusibles dessous
Sur certain modèle se trouve un Switch dessous la résistance à vérifier
La sonde
sur un lave vaisselle , il n'y a pas de thermostat ou klixon , c'est une sonde qui gère la température
Toutefois , vous avez un switch qui se ferme en dessous ( juste à coté de la résistance) dès que la pompe de cyclage est à la bonne pression et c'est ce switch qui autorise le chauffage avec la sonde
Plus de chauffage alors que la résistance + sonde sont ok sur machine
Cherchez sur la carte électronique le relais qui devrait alimenter la résistance n'est pas alimenté.
Vérifiez la tension sur la bobine du relais 12v, si le relais est excité il peut être Hors Service
Si pas de tension 12v, le thermostat de chauffe peut être mis en cause, ou la platine

La carte
La platine électronique derrière le bandeau du tableau de bord est à démonter pour vérifications.
Démonter le bandeau en enlevant les vis puis libérez la platine électronique qui est clipsée
Déconnectez les nappes de fil.
Sortir la carte et là contrôler voir si pas point noirci, si c'est le cas gratter un peu et refaire la soudure ( le plus souvent c'est la soudure au niveau du relais qui lâche , c'est une pièce de couleur noire et rectangulaire ou un composant du type résistance de 500 Ohms)

SUR BOSCH / SIEMENS
Plus de chauffage alors que la résistance + sonde sont ok sur machine Bosch 5312ff13 GV630E3
Cherchez sur la carte électronique Siemens 5wk5727 , le relais qui devrait alimenter la résistance n'est pas alimenté


Commenter la réponse de Papy35