Signaler

Panne lave-vaisselle Whirlpool 6 clignotements

Posez votre question seboune74 1Messages postés mardi 6 juin 2017Date d'inscription 6 juin 2017 Dernière intervention - Dernière réponse le 6 juin 2017 à 13:00 par papy35
Bonjour,

La panne de mon lave-vaisselle Whirlpool ADG 5720 FD de 2011 n'est pas évidente : pas de casse apparente et les mesures semblent correctes alors j'ai besoin de vos conseils !

Le lave-vaisselle s'arrête au bout d'une minute avec 6 clignotements. J'ai remarqué que les bras ne tournent pas du tout. De l'eau a coulé en mettant le lave-linge sur le côté.
Une fois, il a quand-même passé quelques cycles, les bras ont tourné et le lavage a commencé mais au bout de 15-20 minutes, idem : un bip et 6 clignotements.

Le code panne F6 ou 6 clignotements indique qu'il y a un problème d'arrivée d'eau.

Voici les différentes vérifications effectuées :
- Le robinet est bien ouvert, le tuyau n'est pas tordu. D'ailleurs on entend bien l'eau arriver au début du cycle.
- Electrovanne : j'ai nettoyé le filtre tamis mais il n'en avait pas besoin. La valeur de la bobine est de 3.5 K ohms ce qui semble correct.
- Débitmètre : l'hélice est bien dans son axe, il tourne bien en présence d'un aimant. L'ILS semble bien faire son boulot : résistance infini par défaut et valeur qui arrive à 0 ohms en présence d'un aimant.
- Pompe de lavage : l'aimant ne semble pas abimé. Le moteur n'est pas grippé. L'enroulement fait 86 ohms ce qui semble correct. Je n'ai pas pu tester le condensateur car je n'ai pas de capacimètre.

J'ai un doute sur la pompe de lavage et surtout de son condensateur. Est-ce que vous pensez que la pompe de lavage peut être la cause d'un code F6 ?
Afficher la suite 
Utile
+0
plus moins
Bonjour,

Déjà on ne penche pas un LV sur le côté mais sur son arrière cause électronique

F6
F6 : Robinet d'eau fermé (indiqué seulement pendant le programme test actif)
L'électrovanne d'arrivée d'eau (WV1) est alimentée mais le débitmètre (FM) n'envoie pas d'impulsion ou moins de 10 impulsions toutes les 10 secondes et l'indicateur de présence d'eau (WI) est à l'état bas.
- Robinet d'arrivée d'eau fermé.
- L'entrée du tuyau est bouchée.
- L'électrovanne d'entrée d'eau (WV1) est défectueuse.
- Le débitmètre (FM) est défectueux.

Faire systématiquement L'OP45° afin d'éliminer toute la partie fuites du dessous machine.

Fuite (s) par dessous la machine chose que vous ne pouvez voir sans basculement;
Vous basculez l'appareil à 45° en arrière pour vider l'eau retenue ce qui va libérer le flotteur qui appuie sur le contacteur anti débordement.
Vous remettez l'appareil à sa position initiale
Vous le mettez sous tension
Vous appuyez durant 5 à 7 secondes sur le bouton ou touche départ cela permet d'annuler l'anomalie
Par contre il faudra intervenir sur la cause de la fuite rapidement,sinon dégâts des eaux à prévoir
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !