Code erreur f8 e1 sur whirpool 6th sens

Nathan - 12 juin 2017 à 18:57 - Dernière réponse :  papy35
- 12 juin 2017 à 19:10
Bonjour,
Nous avons un message f8 e1 qui s'affiche quand qu'on veux démarrer un lavage , le lv ce met en route met il ne se rempli pas et donc affiche ce code erreur nouveau avons essayé un démarrage usine on a laver le filtre et le désires du filtre mais le code erreur revient .
Si vous avez une solution.
Nathan
Afficher la suite 

1 réponse

Répondre au sujet
0
Utile
Bonjour,

Faites L'OP45° pour commencer avant de chercher ailleurs

Faire systématiquement L'OP45° afin d'éliminer toute la partie fuites du dessous machine.

Fuite (s) par dessous la machine chose que vous ne pouvez voir sans basculement;
Vous basculez l'appareil à 45° en arrière pour vider l'eau retenue ce qui va libérer le flotteur qui appuie sur le contacteur anti débordement.
Vous remettez l'appareil à sa position initiale
Vous le mettez sous tension
Vous appuyez durant 5 à 7 secondes sur le bouton ou touche départ cela permet d'annuler l'anomalie
Par contre il faudra intervenir sur la cause de la fuite rapidement,sinon dégâts des eaux à prévoir


vous enlevez votre filtre sous le bras de lavage et sur la droite, vous avez un détecteur qu'il faut nettoyer à la brosse à dent .... et ensuite, vous restez appuyer sur la touche départ, il va vidanger et refaites un prog

F8 Panne vicieuse
Le message F8 signifie problème de remplissage détecteur OWI fond de cuve ,sauf modèle ADP4549 non équipé;
Si F8 avec E1 ou E2
Procédure ci-dessous

Il faut vider l'eau stockée dans la cuve en enlevant le filtre et la Grille inox.
Nettoyer le filtre et sous l'emplacement du filtre.
A l'emplacement du filtre on voit facilement la sonde qui détecte le niveau d'eau derrière la fameuse grille noire sur la droite.
C'est souvent un déchet X ou Y de coincé à cet emplacement dans un tout petit trou que l'on sent en passant la main
Le nettoyer avec une brosse à dents et du produit vaisselle
Après avoir terminé remontez les filtres et :
Appuyer 5 secondes sur le bouton départ pour réinitialiser la machine .

Solution 1
il faut vraiment insister avec une brosse à dent , on frotte et après on met de l'eau très bouillante pour rincer et pour enlever s'il y a de la graisse de figé , on vide l'eau avec un verre et après avec une éponge pour qu'il n' y ai plus rien devant la cellule laquelle doit nettoyée avec précaution, on referme le lave vaisselle et on reste appuyé sur le bouton départ pendant quelques secondes (5)
les informations transmises par le détecteur de présence d'eau en fond de cuve (capteur sous la grille de filtre) et le contrôleur de débit (débitmétre) sur le côté répartiteur n'échangent pas les informations.voir le changer si besoin (détecteur de présence d'eau) .mais avant de le changer pensez à lancer un programme test qui pourra peut-être résoudre ce problème.
Si changement de OWI ,Lancement du programme test impératif pour le prendre en compte.
Pour lancer ce programme ,se mettre sur le 1er programme ,et éteindre le lave vaisselle.
Ensuite maintenir la touche départ enfoncée
Mettre le lave vaisselle sous tension.
Maintenir la touche départ enfoncée durant 5 secondes.
Laissez le lavage de test se faire jusqu'au bout ,ensuite on peut se servir du lave vaisselle normalement.

Solution 2
L'inverseur à contrôler (dispo qui est chargé d'alterner la distribution des bras de lavage)
la pompe de cyclage qui ne monte pas assez en pression
s'assurer que le bouchon du bac à sel est bien verrouillé

Solution 3 Laden
appuyez sur la prélavage et départ après le voyant départ doit clignoter débrancher la prise de courant puis la rebrancher et appuyer une fois sur départ

PROCEDURE : Revenir paramètres usine.

1- Maintenir appuyées les 2 touches [ Programme + Départ/Redémarrer] en même temps.
2- Maintenir appuyées jusqu'à ce que les 4 LEDs du programme s'allument en même temps.
3- Attendre que les LEDs s'éteignent sauf une qui reste allumée et qui indique le mode lavage en cours.
4- Disparition du message d'erreur , le lave vaisselle démarre normalement.
Commenter la réponse de papy35