Signaler

Frigo américain SAMSUNG RS56XDJNS fait sauter 30mA

Posez votre question pesant - Dernière réponse le 27 août 2017 à 18:23 par pesant
Bonjour à tous,

Je fais appel à la communauté du forum pour un conseil avisé concernant la panne de notre réfrigérateur SAMSUNG RS56XDJNS Twincooling en fonctionnement normal depuis 2013 à notre domicile (hormis une panne sur le bac à glaçons, il n'en a jamais fait et il semblerait que ce soit l’électrovanne qui en soit la cause).
En plein fonctionnement, le frigo a fait sauter le disjoncteur différentiel 30 mA du tableau électrique. Après un test complet de la prise de courant murale (vérification continuité, humidité), du câble d'alimentation, du compartiment arrière (nettoyage de la poussière, vérification des différents éléments "mécaniques" et électronique, présence d'humidité, tout semble "normal".

J'ai laissé le frigo au repos pendant plusieurs jours.
Après l'avoir rallumé, voici les symptômes :
- panneau principal présent une T° d'environ 23°C de parts et d'autres de l'appareil (frigo et congélateur)
- relativement rapidement le froid se fait ressentir à l'intérieur
- la T° baisse tranquillement (plus rapidement sur la partie réfrigérateur)
- l'appareil atteint au bout de quelques heures le températures fixées et souhaitées (-17°C et +4°C)
- les "plombs" sautent à nouveau, toujours le 30mA (le test a été fait sur deux circuits séparés, c'est toujours l'inter diff qui saute)
- le turbine de froid arrière fonctionne tout au long de la phase précédente (une chaleur légère et normale se dégage du compartiment arrière)
- le compresseur semble se mettre en route normalement
- un test sur le compartiment à glaçons a été fait manuellement (histoire d'éliminer toutes sources parasites potentielles de problème)
-le frigo pour, les tests a été déconnecté du réseau d'eau

A noter que malgré une journée et une nuit de repos, quand on rebranche, le 30mA saute toujours, et ce, immédiatement quand on rebranche, je n'ai donc pas pu pratiquer l'auto-test visible à cette adresse :
http://www.tout-electromenager.fr/doc_technique-66-1-Refrigerateur-americain-Samsung-RS21-RS55-RS59.html

Après plusieurs jours, on peut rebrancher sans problème (ou s'agit-il d'une panne aléatoire).

Hypothèse et origine probable de la panne :
- 1/ dans la partie congélateur, derrière le carter en plastique blanc, derrière l'évaporateur, la résistance de dégivrage est défectueuse
- 2/ au même emplacement, sonde de dégivrage défectueuse
- 3/ idem, sonde de fin de dégivrage défectueuse
- 4/ au même endroit, sonde de température, sécurité thermique défectueuse (fusible thermique)
- 5/ dans le compartiment réfrigérateur, derrière le carter blanc et derrière la réserve d'eau, la résistance de dégivrage défectueuse
- 6/ au même endroit, un fusible thermique est défectueux
- 7/ idem, sonde de dégivrage est défectueuse
- 8/ et enfin, sonde de fin de dégivrage défectueuse

Compte tenu de ces hypothèses, merci de me faire un retour sur les probabilités et
régularité des pannes rencontrées sur ce type d'appareil, de m'expliquer éventuellement comment tester chacun de ces éléments (les sondes et résistances), les précautions à prendre (je sais par exemple qu'il faut attendre plusieurs jours avant de remettre en marche et entre chaque phase de fonctionnement pour éviter que le givre colle aux carters et emprisonne certains de ces éléments).

Merci par avance pour vos précieux conseils !

Christophe.
Utile
+1
plus moins
Bonsoir

Chaque résistance de dégivrage est reliée à une prise, il suffit de la débrancher. Le faire sur les deux ce qui coupe en même temps le fusible.
Les sondes sont en basse tension donc à exclure. Faites le fonctionner comme cela le seul risque une formation de glace, mais le verdict sera vite fait.
Cordialement.
Cette réponse vous a-t-elle aidé ?  
Donnez votre avis
Utile
+0
plus moins
Bjr, pour l instant le givre ne doit pas etre votre principale préoccupation !!??
quand l évènement se produit il faut simplement rechercher le composant défectueux (vous avez listé a peu près tous les composants d un frigo) a l aide d un multimètre et de l isoler pour vérifier et de le changer si c est bien lui qui est en cause ?? cela s appelle dépanner mais si vous n etes pas en mesure de le faire sur place passez donc par un sav ??

Donnez votre avis
Utile
+0
plus moins
Bonjour Icare95,

J'ai effectivement isolé le composant, il s'agit du thermofusible (fil rouge et noir, fils plutôt gros par rapport aux autres, environ 30 cm de câble relié à un composant enveloppé dans un morceau de polystyrène.
Après l'avoir déconnecté le frigo ne fait plus disjoncté, sur le panneau principal du frigo, la led en haut à droite clignote pour indiquer une panne potentielle de ce composant (mais il est enlevé, donc c'est logique).

Merci pour la réponse.
Donnez votre avis
Utile
+0
plus moins
Bonjour stf_jpd87, merci pour la réponse, je me suis effectivement résigné à isoler composant par composant pour finalement trouver l'origine de la panne, j'ai commandé le fusible thermique côté frigo, la suite au prochain numéro, je devrais le recevoir dans les jours à venir...

http://comtoplay.com/thermo.jpg
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !