Signaler

Depannage d'un viel orgue ... juste des questions de base [Résolu]

Posez votre question j.p.g. 16Messages postés samedi 14 juin 2014Date d'inscription 22 septembre 2017 Dernière intervention - Dernière réponse le 22 sept. 2017 à 12:04 par j.p.g.
Bonjour a toutes et tous,

apres une longue absence

(http://bricolage.linternaute.com/forum/affich-120853655-apres-1-an-d-absence-un-nouveau-probleme-lcd-alphanum)

je reviens a vous avec un nouveau projet...certainement tres fou...mais je sens qu'il y a des chances de succes.

Je viens d'acquerir un orgue ancien: le GP98 de la marque Hohner, fabriqué durant les années 1980. Une superbe machine qui vallait 35 000 Fr a l'epoque, a la pointe de la technologie. Cette version GP98 ne dispose pas d'ampli integré (pas de HP non plus donc) c'est la version mobile du modele D98 qui lui, etait fait pour rester a la maison et disposait donc de son propre ampli et de ses HP.

Le vendeur precise que l'orgue est resté debranché pendant 20 ans, il ne donne pas d'info sur son etat...il le met en vente en tant qu'appareil en panne car aucun son n'est audible quand il teste avec un casque...il n'a pas fait de test avec un veritable ampli clavier.

Tres joueur de nature, le prix etant tres allechant je me jete a l'eau et je le fais venir d'Allemagne pour un cout total de 180 euros.... me disant qu'il fonctionne peut etre encore tres bien et/ou qu'il serait peut etre possible de le depanner en cas de probleme simple.

Je dispose d'un manuel d'utilisation spartiate en Français et d'un manuel de depannage tres complet (mais en allemand)...ce dernier est extrement bien fait et depuis une semaine que je le consulte, une fois la barriere de la langue franchie, je commence a bien rentrer dans la conception de la machine.

Ne souhaitant pas acheter un ampli clavier dedié tant que je n'aurais pas la certitude que ça marche, je l'ai connecté a un home-cinema, qui pourrait probablement ne pas etre l'optimum pour jouer mais qui devrait etre suffisant pour savoir si l'orgue est vraiment muet... et pour tester l'impact des reparations (ou degradations que je serais ammené a faire)

Depuis une semaine j'ai vérifé deja plein de choses et je realise la complexité de la machine.

Mon verdict pour le moment c'est effectivement la machine a un probleme et ne genere rien au niveau de son etage pre-ampli qui puisse etre exploité par un ampli externe...je suis donc officiellement dans le registre du probleme technique...

... quoi de plus normal au fond pour une machine de cet age?

Je ne souhaite pas vous inonder de questions et d'explications sur ce que j'ai compris du systeme car je pense que vous avez vos propres preoccupations et je n'attends pas un service "plein temps" de votre part...ce ne serait pas raisonable.

Par contre je pourrais faire bon usage de votre bouteille, de vos experiences passées et de votre logique en matiere d'electronique.

Si quelqu'un se propose pour m'assister au fil de mes questions simples, sans avoir a rentrer completement dans la doc (en allemand de surcroit)... je suis preneur bien evidemment.

A bientot peut etre et merci en tous cas de votre lecture

A+

JPG

Utile
+0
plus moins
Bonsoir ,
Pour les traductions vous disposez encore de ceci:
https://translate.google.fr/?hl=fr
Pour ce qui est du matériel électronique , tout dépend s'il à été construit avec du matériel de qualité mais, vu le prix ...

L'électronique peut bien tenir sur du long terme tant que les composants ne chauffe pas de trop .
Cependant, les condensateurs électrolytiques restent le maillon faible à remplacer pour une simple sécurité .

Cdlt,
j.p.g. 16Messages postés samedi 14 juin 2014Date d'inscription 22 septembre 2017 Dernière intervention - 17 sept. 2017 à 20:07
Bonsoir Daniel,

content de vous retrouver apres tout ce temps!

Je gere a peu pret bien la traduction a partir d'outils du web effectivement...ça, plus mes vieilles base rouillées de l'allemand, je m'en sorts assez bien je trouve...
a ma grande surprise!

Pour le moment, mes doutes portent effectivement sur les condensateurs, mais plutot sur les condensateur tantale (perle) que sur les condensateur electrolytiques...ils sont peu nombreux et semblent avoir un aspect exterieur normal... par contre les tentale sont legion.

Les condo qui m'effraient un peu sont ceux qui pontent entre les pistes qui alimentent les cartes et la masse (c'est bien ça qu'on appele filtrage? entre +15 V et 0 v par exemple)

Pas plus tard que cet apres midi, l'un d'eux s'est mis a fumer... j'ai tout arreté.

Mes questions du moments portent sur leur utilité (il faudra que je les change tous par prudence)...puis je faire marcher la machine une fois ces condensateurs retirés? Je les suspecte d'avoir d'importantes fuites et d'empecher les circuits integres de fonctionner correctement...je les suspecte aussi de pouvoir passer rapidement du stade fuite au stade court circuit quand je les sollicite trop longtemps durant mes tests.

Si vous ne souhaitez pas vous embarquer dans cette galere (passionante mais super difficile a distance...j'en suis conscient) je comprendrais tout a fait.

Merci en tous cas de votre intervention

Bon soirée et a plus tard peut etre.

Amitiés

JPG
Répondre
j.p.g.- 19 sept. 2017 à 12:36
Bonjour a toutes et a tous,

apres un week end extrement dense coté germanismes et electronique, je reviens vous voir avec des nouvelles excellentes et presque incroyables.... L'ORGUE N'EST PLUS MUET.... certe, il begaie encore pas mal, mais tel hibernatus pendant sa decongelation il reprend peu a peu le cours de sa vie qui avait été intrrompu pendant 20 ans...une paille!



La doc technique fait état de la présence d'un dispositif SQUELCH (de l'anglais ecraser, applatir) qui permet a l'orgue d'eteindre la carte numero 10 (pre-amplification) lorsqu'il ne reçoit pas de signal a diffuser (ça permet surement d'eviter les phenomenes de souffle dans les HP pendant les moments de silence)... je me trouvais donc avec une nouvelle hypothese: la machine n'etait peut etre pas muette apres tout...elle etait peut etre sourde...et donc ma carte coupable n'etait plus la numero 10...mais bien la numero 1...celle qui reçoit et integre tous les signaux generés par l'orgue...la chose se compliquait vraiment!

C'est alors que j'ai eu la bonne inspiration... j'ai laissé la machine en marche pendant une demie heure dans l'idée de laisser monter tous ses composants en temperature et d'inspecter du bout des doigts les circuits integrés pour detecter les chauds (tiedes) et les froids...la seule carte ou tout le monde restait deseperement froid etait bien la numero 10....

Eureka, c'est pendant cette inspection médiévale des choses que la solution m'est apparue (heureusement que j'ai fait ça avec l'ampli en marche.... sinon je pataugerais encore!!!): en passant les doigts sur les circuits de la carte generatrice de son, j'ai eu droit au meme phenomene (dont le nom m'echappe) qu'on observe quand on touche le cable d'entrée d'un ampli: un fort ronflement... le corps faisant office d'antenne, cela genere de forts signaux electriques.

Ici, pas de ronflement, mais un joli bruit diffusé par l'ampli et de tessiture differentes d'un circuit integré a l'autre...bref, presque des notes de musique:

d'un coup je reçois plein d'info:

- le home cinema en guise d'ampli fait bien son boulot
- mes cables de fortune sont suffisants pour ce genre de test
- la carte numero 10 (pré-ampli) est toujours en mesure de diffuser des signaux en direction de l'ampli pour peu qu'ils soient forts

avec la machine toujours sous tension (plus d'une heure au total) je commence a inspecter tous les voltages de l'orgue, notamment les claviers, pour voir s'ils sont alimentés ou purement et simplement ignorés par une carte numero 1 defectueuse...il y a un petit voltage partout, ce qui corrobore la tiedeur des circuits imprimés de la carte1 (carte d'entree des signaux) elle a l'air de fonctionner donc.

et la tout a coup une fumée blanche s'echappe de la carte numero 10...panique, je saute sur l'interrupteur et je laisse tout refroidir.

Zut, je n'aurais meme pas eu le temps de tester l'hypothese de la surdité a fond car plus possible de redemarrer au risque de tout griller... mauvais dimanche en perspective!!

Je fais contre mauvaise fortune bon coeur et je reviens au schema electronique de mon amie la numero 10 et je constate que le composant entrain de cramer n'est autre qu'un condensateur au tantal. Ils sont connus pour donner avec le temps qui passe des phenomenes de fuite.

Il se trouve que ce condensateur n'est pas positionné au hasard sur la carte, il fait parti des 6 condensateurs qui sont en charge de filtrer ou de lisser la tension d'alimentation...c'est a dire qu'ils sont montés a cheval entre le +15 volts et le 0 volts...en cas de probleme interne du condensateur: court-circuit assuré!!!! et c'est ce qui se serait passé si je n'avais pas sauté sur l'intrrupteur.

J'en conclue que mon condensateur (et peut etre les 5 autres???) fuyaient abondement avant de se degrader completement de façon brutale et ne laissait pas une intensité de courant suffisante pour une pre-amplification efficace (sauf siganl tres fort a amplifier...genre je pose un doigt sur un circuit intégré...).

Je me propose alors de remplacer ce condensateur, une fois que j'en disposerai et foutu pour foutu, je decide de le sectionner. Je peux donc remonter la carte et poursuivre mon inspection au volt-metre sans danger (a moins que les 5 autres condensateurs ne decident eux aussi de me faire une farce!!!)

Je remonte la carte, je demarre la machine et j'apuie sur une touche et la....BONHEUR INTENSE...mon premier vibrato...ma premiere note.

J'appelle ma fille pour qu'elle vienne faire le tour des boutons de l'orgue (genre cockpit de 747) pendant que je garde un oeil sur la carte en cas de nouvelle fumée blanche.... pas de soucis pour le moment de ce coté la...je remplacerai tous ces condensateurs plus tard.

A l'heure qu'il est, tout n'est pas revenu, qq touches restent muetes, d'autres demandent qu'on y insiste pour sortir une note... la boite a rythmes connait des hauts et des bas...bref il y a encore du boulot!

Le plus amusant c'est que l'orgue semble récupérer de plus en plus de fonctions au fur et a mesure de ses remises en marche successives...je dirais que nous en somme a environ 60%...

Je me mets immediatement en chasse de materiel fiable pour l'amplification cable, table de mixage et/ou ampli clavier...maintenant je suis sur que ça en vaut la peine et je fais un demontage/nettoyage intégral de la machine...je pense pouvoir refermer la boite d'ici la fin de la semaine.

QUE DU BONHEUR

Pardon d'avoir été si long, mais j'étais tellement content...il fallait que je le dise a quelqu'un!!!

Merci de votre lecture et a bientot surement

Amitiés

JPG
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour

et bien ce fut un plaisir de vous lire et de ressentir autant de joie !!!

bravooooooooooooooo
Donnez votre avis
Utile
+0
plus moins
Bonjour stf,

vos felicitations me vont droit au coeur!!!

Que c'est agreable de savoir que ces petits moments de joie sont au moins aussi contagieux que la morosité ambiante.

Voila un condensateur qui ne sera pas mort pour rien!!!

Bonne journée a tous

JPG
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !