Signaler

Pourquoi mon ecran ne marche plus ?

Posez votre question Christin - Dernière réponse le 20 juin 2007 à 11:57
Salut , un soir , j'étein mon pc , tout fonctionner trés bien , et , le lendemain matin , je démare mon onduleur , mon pc , tape mon mot de passe (dans le bios) , démare mes deux écran , l'un s'allume puis fonctionne puis l'autre s'allume puis des que l'image commencer à apparètre , plus rien , le reste fonctionner normalement mes l'écran , lui , il n'afficher plus rien , sauf que la LED clinioter trés rapidement et un tic tic tic ........rapide se fesais entendre dans l'écran , mais pas de fumée pas d'odeur , je les vite débrancher , je l'ai éssailler sur un autre pc puis , le même problème , alors , je l'ai démonter et j'ai tout bien regarder , rien , rien d'abimer ! Je ne comprend plus rien ! C'est un écran 19 pouce , TFT Iiyama vision master tm 1451 Merci pour toute les réponses !
Afficher la suite 
Utile
+0
moins plus
Bonjour, Cela semble être une erreur du type \"affichage non supporté\". Avez-vous tenté de changer la résolution d'écran dans les options d'affichage du pc, ainsi que le taux de rafraichissement (en hertz) de la carte? Propriétés d'affichage, paramètres, résolution d'écran et profondeur de couleur. Puis bouton avancé, écran, fréquence du moniteur. Essayez tous les réglages de dimension, puis quelques fréquences. de base : 1280x1024, 85 Hz ------------------------------------------------------- affichages supportés : 1600 x 1200 / 77 Hz 1280 x 1024 / 90 Hz 1024 x 768 / 118 Hz 800 x 600 / 152 Hz 640 x 480 / 160 Hz http://www.iiyama.fr/default.asp?SID=&LNG=FR&NAV=236&PCAT=1&PROD=2069&CE=F&PARAMS=DATASHEET http://www.iiyama.fr/media/cache/USM_LS902UT.pdf
Ajouter un commentaire
Utile
+0
moins plus
J'avais changer la résolution peut avant , --->2048*1280 et 70 hz je pense , mais tout fonctionner bien ... mais sur un autre PC qui lui étais en 1280x1024 et 60 hz sa fesais pareille ... Et j'avais changer les couleur pas longtemps avant ...
Ajouter un commentaire
Utile
+0
moins plus
Vérifies si les cables sont bien branchés, testes si les boutons de menu finctionnent, ou en tout cas, quand le pc démarre, et si ton écran s'allume et affiche une image quand tu allumes ton pc, c'est un problème de config dans windows.
Ajouter un commentaire
Utile
+0
moins plus
Bonsoir les écrans Iiyama sont garantie 3 ans alors si agé de moins tu peut te le faire changer a+
Ajouter un commentaire
Utile
+0
moins plus
Salut , Merci pour les réponse mais mon écran est agé de plus de 3 ans , est depuis quil à commencer à faire ce problemme , il le fait tou le temps ... Et les cable sont bien brancher . J'ai même testé de le faire fontionner sans brancher la video , il étais sensé afficher \" NO SIGNALE VIDEO \" mais il fesais le même problemme ... Merci .
Ajouter un commentaire
Utile
+0
moins plus
bonjour eesai le service technique ils sont en principe super sympa:0825 828 936 a+
Ajouter un commentaire
Utile
+0
moins plus
Ok merci , je vais les appeler ... ++
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !