Signaler

Quel est le problème de mon Ampli Dub 2502 ?

Posez votre question Crossman - Dernière réponse le 4 juil. 2009 à 12:59
Salut a tous, voila, pour alimenter mes 2 sub alpine de 250Wrms chacun, j'ai un ampli de marque Dub, modèle 2502, hors depuis la semaine dernière il s'allume (lumière bleu + ventilo en marche) mais le voyant du mode sécurité est allumé, auriez-vous la moindre petite idée d'où celà peut-il venir? Il a fonctionné parfaitement depuis 4 mois et du jour au lendemain plus rien, il a fait chaud, mais quand même, je précise que j'ai ouvert, mais je ne vois aucun composant de cramé, donc je suis un peu perdu. Par avance merci de votre aide.
Afficher la suite 
Utile
+0
moins plus
bonsoir: le premier truc a faire est de changer les condensateurs chimiques! .en respectant la valeur et surtout la tension! .meme si l'alimentation viens d'une batterie!..
Ajouter un commentaire
Utile
+0
moins plus
D'accord, je doit changer uniquement les 2 gros (35V et 2200µF) ou tout ceux présent sur le circuit? Puisque tu as l'air très calé, crois-tu qu'une surchauffe (l'ampli a 4 mois) aurait pu engendrer ce genre de dégats?
Ajouter un commentaire
Utile
+0
moins plus
bonjour Placer un voltmètre sur les sorties de l'ampli sans signal, pot au minimum et augmenter doucement la puissance, la tension ne doit pas dépasser quelques milivolts (calibre continue). Ceci peut donner une information de l'état des Mosfets
Ajouter un commentaire
Utile
+0
moins plus
La tension oscille de 0V jusqu'à 13V, que cela signifie-t-il?
Ajouter un commentaire
Utile
+0
moins plus
bonjour Si c'est bien en tension continue, les transistors de sorties ont un problème. Il faudra les démonter et les vérifier. Attention, les enceintes ne supportent pas une tension continue, elles risquent de griller, ne pas insister
Ajouter un commentaire
Utile
+0
moins plus
En mesurant le voltage AC, tension à 0V et par accoups, ça monte jusqu'a 5V puis retombe rapidement, cela toutes les 5 secondes environ.
Ajouter un commentaire
Utile
+0
moins plus
bonjour Cela ressemble à l'alim qui veut monté mais se trouve devant un court circuit, voir transistors de sortie pour commencer
Ajouter un commentaire
Utile
+0
moins plus
bonsoir: le noir a raison ;mais je ferai la manip avec les HP connectes .car sans charges cela expliquerai les pulses(charge et decharge du condensateur) .vu l'age de l'ampli ,les condensateurs doivent etre OK. mais pourquoi ne pas faire joue la garantie?
Ajouter un commentaire
Utile
+0
moins plus
Le site internet (www.e-shopdiscount.fr) m'assure qu'un tel défaut est la résultant d'une mauvaise manip ou mauvaise installl, biensur c'est faux, mais de ce fait il me certifie que la garantie ne fonctionnera pas, donc payer 40€ de frais de ports pour rien, je suis pas trop pour, autant le faire réparer ça coutera moins cher, et autant tenter de le réparer moi même tant que j'y suis. Je vais essayer avec des HP branchés et vous redis. Merci de votre aide
Ajouter un commentaire
Utile
+0
moins plus
Bonjour, Il fontionne mais il se met en securité ( tu le voit par la L.E.D rouges) Avant toutes chose vérifie si t'as masse n'as pas bougé! Dés fois il faut pas grand chose! Moi ça m'es arrivé sur mon alpine V12 ventillé, mise en sécurité! c'était la masse qui était mal prise! un petit coup de papier de verre et depuis nickel! Mais sinon, ils ont raisons c'est que ça vient de l'intérieur! mais là y a un souci car il est pas vieux ton ampli! Bon courage...
Ajouter un commentaire
Utile
+0
moins plus
Pas problème de masse, quand je la débranche il se coupe, et puis l'autre ampli branché sur les mêmes blocs répartiteurs (masse et 12+) fonctionne très bien. J'ai un ami qui avait usé un ampli il y a maintenant 5/6 années et en l'ouvrant on voyait bien le composant qui avait cramé, mais sur le mien rien, tout semble bon, je suis perdu!
Ajouter un commentaire
Utile
+0
moins plus
A quoi ressemble les transistors de sorties?Et où se situent-ils? Par avance merci
Ajouter un commentaire
Utile
+0
moins plus
Alors, j'ai mesuré, enceinte branchée: Tension AC; 0,007V
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !