Signaler

Comment réparer l'amplificateur SONY TA-F4A ?

Posez votre question mietd - Dernière réponse le 12 mai 2014 à 21:03
Bonjour à tous ! Je possède un ampli des années 70 : SONY TA-F4A (qui appartenait à mon grand père puis mon père avant moi, donc je tiensbeaucoup à le réparer). Lorsque je l'allumais, il y a le fusible F402 de 1.6A qui grillait en faisant un beau flash, ce fusible se situe sur la petite plaque electronique fixé dans le fond de l'ampli, elle est reliée à plusieurs fils sortant du gros tranfo. J'ai dessoudé 2 transistors de sorties (Q251 et Q252) qui étaient en CC, ensuite, l'ampli s'allumait par intermittence, la plaque où se trouvent les fusibles et les broches pour choisir 110V/220V/240V avait pas mal de pastilles et pistes qui se décollaient, d'où les mauvais contacts... Maintenant l'ampli reste bien allumé mais lorsque je branche une enceinte, sortie droite ou gauche, il y a un sifflement très aigu et rien d'autre même lorsque je met une source audio en entrée. Il faut que je remplace les transistors pour que ça fonctionne ou normalement je devrait avoir une sortie qui est fonctionnelle ? Est-ce que quelqu'un a une idée ? Le shéma ? Bonne soirée, david.
Afficher la suite 
Utile
+0
moins plus
Salut, Les transistors que tu as dessoudé étaient fixés sur une plaque de refroidissement ?? Si c'est le cas, ce sont les transistors de puissance, sans eux, pas de son ! Il faut que tu les remplace ! Bon courage !
Ajouter un commentaire
Utile
+0
moins plus
Oui ce soit bien les transistors de puissance sur une plaque métallique, mais en fait il y en a 4 en tous, 2 C1986 et 2 A771, il y en avait qu'un de chaque en CC, c'ets pour ça que je pense qu'une des deux sorties devrait fonctionner quand même...
Ajouter un commentaire
Utile
+0
moins plus
J'ai cherché le schéma, rien, nada.. Dsl ! Il est possible que ton étage d'entrée ai pris un coup aussi...
Ajouter un commentaire
Utile
+0
moins plus
Par contre là, je sais pas où ça se trouve, il y a bien 2CI (Sony CX171) avec petit radiateur dessus, ça serait ça l'étage d'entrée ? Je n'ai malheureusement pas d'oscilloscope pour suivre le signal...
Ajouter un commentaire
Utile
+0
moins plus
Si à la sortie, ce sont les mêmes qui sont en CC, c'est donc un par canal ? Cela ne peut pas fonctionner si c'est cela. Pour l'étage d'entrée, suis les fils qui viennent des entrées, tu y arriveras sans faute (à l'époque c'était des fils, non ?) Peut-être qu'un devis chez un électronicien pas trop bête serait de mise !
Ajouter un commentaire
Utile
+0
moins plus
Non, ce sont 2 transistors différents justement. Ok je vais essayer de trouver l'étage d'entrée ! Merci !
Ajouter un commentaire
Utile
+0
moins plus
Bon, il semblerait que l'étage d'entrée ers effectuée par deux circuit intégrés CX171 (Sony) qui sont des ampli une voie... Par contre je ne trouve pas le datasheetes ni où en trouver au cas où il faudrait les remplacer... Il y a peut-être un équivalent mais je ne trouve pas d'infos non plus de ce côté là... Enfin si je savait au moins où se trouvent les broches, je pourrais avancer car je devrais avoir un oscilloscope à disposition d'ici peu. Sinon je suivrais les pistes... Merci de ton aide !
Ajouter un commentaire
Utile
+0
moins plus
Bon courage !!
Ajouter un commentaire
Utile
+0
moins plus
Bonjour à tous ! J'ai enfin obtenu en oscilloscope ! Mais je ne comprend pas bien ce que je fais mal car l'ampli se met souvent en sécurité lorsque je fais des mesures avec l'oscilloscope... Là je viens même de griller un fusible... Je dois relier la masse de l'ampli à la masse de l'oscillo et ensuite faire mes mesures à la sonde ou il faut prendre des précautions particulières ? Merci de votre aide !
Ajouter un commentaire
Utile
+0
moins plus
Bonjour à tous ! Suite à l'achat de cet appareil ( Sony ta-f4a), j'ai moi aussi quelques soucis ... En effet lorsque je veux écouter un son , tout est bien branché , un son grave sort des enceintes toute les 6 secondes environs et par moment un morceau déchiré de la musique que j'ai mise , mais très bref ! Voilà , auriez vous des conseils pour moi, des idees ?
Ajouter un commentaire
Utile
+0
moins plus
Bonsoir jbaptisteGe.

Vous devriez poser votre question sur notre forum spécialisé
http://www.commentcamarche.net/forum/materiel-hifi-enceintes-129
Vous auriez sans doute plus de chances d'y obtenir des réponses.

Bonne soirée. Cordialement.
Ajouter un commentaire
Utile
+0
moins plus
Bonsoir,

Je vous remercie de votre conseil, et vais donc y poser la question

Bien cordialement
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !