Signaler

Comment réparer thermostat chauffage élect. à fluide calo ? [Fermé]

Posez votre question yoko83 - Dernière réponse le 5 janv. 2010 à 09:24 par yoko83
Bonjour, Mes deux chauffages electriques à fluide caloporteur, pourtant très récent (2 saisons), sont tombés en panne en même temps. Le thermostat ne fonctionne plus correctement : en position chauffage normal, la resitance ne chauffe plus, pourtant le voyant indique que celle-ci est alimentée. En changeant de mode (nuit, marche forcée), ou en coupant les plombs et en les remettant, il arrive que le chauffage se remette à fonctionner. C'est assez aléatoire. Lorsque je monte doucement la molette du thermostat, le voyant rouge s'allume indiquant que la resistance est alimentée, accompagné d'un \"clic\" du relai. 2 secondes plus tard, un deuxième \"clic\" plus faible, mais le voyant rouge reste allumé. Je pense à un probleme du relai. C'est un OMRON G5CA-1A Pensez-vous que son remplacement corrigera le problème ? Une autre pièce defectueuse ? Le OMRON est difficile à trouver en France, y aurait-il un autre relai utilisable ? (avec les même caractéristiques de montage) Merci d'avance.
Afficher la suite 
Utile
+0
plus moins
Bonsoir, Pouvez-vous nous donner la ref de vos deux radiateurs pour voir ce que l'on peut faire pour vous aider A+
Utile
+0
plus moins
Bonjour, Lien pour les relais: http://radiospares-fr.rs-online.com/web/search/searchBrowseAction.html?method=searchProducts&searchTerm=G5CA-1A+&x=0&y=0 Courage Sls
Utile
+0
plus moins
Bonjour, problème réglé depuis que j'ai changé le condensateur de filtrage. Merci encore !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !