Signaler

Pourquoi mon ampli Alpine F242 ne marche plus ? [Résolu]

Posez votre question fetis stephane - Dernière réponse le 3 août 2010 à 19:12
bonjour j ai un amplificateur alpine F242 . les 3 sorti ne marche plus que je doire faire pour que sa marche merci
Afficher la suite 
Utile
+0
moins plus
Bonsoir, 3 sorties sur combien ?? L'ampli s'allume encore ? Il s'est passé quelque chose de spécial ? Le fusible est ok ?
Ajouter un commentaire
Utile
+1
moins plus
oui il a que 4 sorti mai il mache sur 1 sorti tu pe me dire se que c est merci a toi
Ajouter un commentaire
Utile
+0
moins plus
bonjour Essaye de l'ouvrir et de faire des photos du circuit pour voir si on peu faire quelque chose, sur ce genre d'ampli, certain sont moulé, on ne peut intervenir. Attention, « bidouiller » avec des mauvaises impédances de haut parleur détruit les transistors de sortie !
Ajouter un commentaire
Utile
+0
moins plus
Re, A quel moment est venue la panne ? D'un seul coup ? Après avoir changé des branchements ? C'est sans doute la clé, essaies de te rappeler..
Ajouter un commentaire
Utile
+0
moins plus
il i a 1 mois une sorti macher plus donque jai mi les 4 HP sur les 3 sorti et il i a 4 jour les 3 sorti se mache plus . sa la fair d un cou
Ajouter un commentaire
Utile
+0
moins plus
bien sur j ai ouver l ampli et je le trouvre prope oui il s allume les HP bien brancher mai les 3 sorti ne mache plus . une sur tois qui marche . alpine MRP F 242 MAX POWER 360W merci a vous
Ajouter un commentaire
Utile
+0
moins plus
bonjour Bravo tu as gagner le gros lot, Les transistors de sortie sont \" mort \" On ne joue pas avec les impédances des H.P, si tu connais un peux d'électronique, que tu sais souder et prendre des mesures, je veux bien essayer de t'aider, sinon, c'est la poubelle \"sniff\"
Ajouter un commentaire
Utile
+0
moins plus
ok di moi s que je doir faire pour changer les Les transistors merci a toi
Ajouter un commentaire
Utile
+0
moins plus
Bonjour Pour commencer, il faudrait des photos du circuit, les références des transistors, et le plus important, un multimètre et beaucoup de mesures à faire. Il faut aussi comprendre que les transistors ont pu détruire d'autre composants, donc ce n'est pas gagner d'avance !
Ajouter un commentaire
Utile
+0
moins plus
a ok dure dure mai je quoi que je vrai voire un répartiteur mai tu quoi que sa va me couter cher ?? merci a toi sur tous cool de ta pare
Ajouter un commentaire
Utile
+0
moins plus
Salut, Pour des réparations de ce type, sur un ampli Alpine 300W, je pense qu'en acheter un d'occas te reviendrai moins cher. Le problème est que tu risque de payer le devis même si tu ne répares pas, et le devis risque d'être de 50 €.. A voir :)
Ajouter un commentaire
Utile
+0
moins plus
ok dure dure merci a toi
Ajouter un commentaire
Utile
+0
moins plus
bonjour Mon message a disparu !!!! Je recommence Pour le dépanneur, robin t'a répondu, Je vais te donner un conseil pour ton prochain ampli, si La sortie de l'ampli est 4 ohms, le H.P doit être de 4 ohms, placer deux H.P de 4 ohms en parallèle donne 2 ohms, il y a une importante montée de courant et cela détruit les transistors, donc faire bien attention, c'est important ! Bonne chance
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !