Signaler

Comment régler un problème de son sur un ampli audio ?

Posez votre question steph311 - Dernière réponse le 8 avril 2011 à 18:59 par datiti
Bonjour à tous, j'ai réalisé un petit ampli audio en kit (http://www.ermes.free.fr/kier313.pdf), l'alimentation qui va avec, j'ai mis un transfo torique 2x30V 250VA (j'ai bien + et - 30V en sortie de l'alim, donc normalement pas de souci de ce coté), mais quand je branche l'ampli, y'a un son (sorte de vrombissement) continu sur l'enceinte mais aucun son de musique par exemple. donc c'est pour savoir si vous auriez des idées sur la cause de ce problème ?! merci d'avance
Utile
+0
plus moins
Bonsoir, vrombissement = ronronnement 100Hz ? comme un mauvais redressement ? A+,
Donnez votre avis
Utile
+0
plus moins
oui ça y ressemble, c'est genre un bruit bien grave tu pourrais détailler un peu plus ce que c'est un mauvais redressement ? c'est dû au pont de diode ?
Donnez votre avis
Utile
+0
plus moins
Bonsoir, il faudrait qu'on soit sûr qu'il n'y ai pas d'erreur côté alimentation et ça.... A+,
Donnez votre avis
Utile
+0
plus moins
Oué, en gros il faudrait un oscilloscope pour vérifier c'est bien ça? Le problème c'est que j'ai pas de tel instrument ...! Y'aurait-il un autre moyen de vérifier si l'alim est bonne ?
Donnez votre avis
Utile
+0
plus moins
Re, déjà un contrôle visuel pour vérifier si les polarités sont respectées . un oscillo ne fera pas le dépannage.
Donnez votre avis
Utile
+0
plus moins
ben j'avais testé à la sortie de l'alim, j'avais bien + et - 42/43V environ, donc ça semble normal. Après j'ai repris exactement le schéma qu'ils donnent dans le pdf (page 2) du 1er post. J'ai relié le 0V en sortie du montage au boitier métallique pour faire la terre, ça peut venir de la ?
Donnez votre avis
Utile
+0
plus moins
Bonjour, si c'est une masse \"flottante\" qui reliée ailleurs: attention!
Donnez votre avis
Utile
+0
plus moins
Bonjour, ça signifie quoi \"flottante\", actuellement la masse est reliée sur une vis qui est fixée au boitier, est-ce la bonne méthode? en tout cas merci pour tes réponses
Donnez votre avis
Utile
+0
plus moins
Re, vérification de l'isolation du CI au refroidisseur,si celui-ci est relié. A+,
Donnez votre avis
Utile
+0
plus moins
oui l'isolation est bonne entre les 2, parce que j'ai pas précisé, mais j'ai fait un 1er essai avec cet ampli, et le CI a littéralement explosé (a cause de l'isolation justement). j'ai remplacé la vis métal par une vis nylon et ça passe (et donc c'est la ou j'en suis actuellement)
Donnez votre avis
Utile
+0
plus moins
Re, le CI à explosé! Et c'est maintenant que je le sais ! Donc vérif. de TOUTES les diodes de redressement avec une tension d'au moins 30v . Pourquoi 30v :Car suite à ce genre d'évènement elles peuvent paraître bonne au multi et avoir un effet \"zener\" non souhaité à leur tension de service. A+,
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !