Signaler

Lavante sechante qui me met E20 electrolux Steam System EWW14747 [Résolu/Fermé]

Posez votre question nan65 - Dernière réponse le 13 nov. 2017 à 12:10 par frantrichen
Bonjour,
j ai une lavante sechante electrolux qui n as pas de probleme au lavage mais des que je met le mode sechage, elle me met E20 au bout de 5mn et bip avec du linge à l interieur et rien quand elle est vide(j ai fait l essai). j ai verifié l evacuation et le filtre en bas a droite rien n ai bouché,alors s il vous plait, j ai besoin d aide. merci
Utile
+23
plus moins
j'ai eu le même problème avec la même machine, ce forum m'a pas mal aidé et je complète pour ceux qui rencontreront le même problème car c'est une des deux seules sources que j'ai trouvé sur internet. Face à la bête on fait moins le malin quand c'est la première fois qu'on répare ça.

Déjà oui, en cas de problème avec le séchage, il y a des chances que ça vienne du réservoir. Quand on ouvre la machine, on comprend un peu mieux :
- a priori la résistance utilisée pour chauffer l'eau doit aussi chauffer l'air
- l'air n'est pas propulsé par une pompe mais aspiré par un ventilateur (la pièce détachée s'appelle "hélice")
- cette hélice souffle cette vapeur dans un réservoir blanc
- ce réservoir blanc est fait comme une chambre à condensation, l'eau se condense, descend et est récupéré par le système de pompe qui est utilisé pour la vidange de la machine

Le seul gros problème, c'est que l'air est chargé de fibres de vêtements et qu'à force ça bouche la chambre à condensation. Perso je suis celib et j'utilise ma machine 1 fois environ par semaine, sur une période de 2 ans, donc autant dire que ça peut se boucher très vite.

Voici une image une fois le couvercle ouvert :



Le principe est de retirer l'hélice (le bloc noir) pour accéder au réservoir en dessous, puis nettoyer le réservoir.

Démontage :
- !!! débrancher la machine du réseau électrique !!!
- dévisser les deux vis à l'arrière de la machine pour retirer le couvercle
- la flèche verte montre où se trouve le connecteur qui alimente le moteur, il n'y a pas de détrompeur sur la fiche, donc il faut écrire (j'ai utilisé un marqueur) quelle fiche male se connecte sur quelle fiche femelle
- dévisser la vis en haut à droite (tournevis PZ2)
- dévisser la vis en bas avec une clef de 8
- dévisser la vis à gauche avec une clef de 6. Cette dernière semble avoir été faite pour ne pas être dévissée (tête très courte et arrondie) mais après expérience ça n'a pas l'air de poser le moindre problème
- retirer le bloc en commencant par le raccord à gauche entre l'hélice et le conduit d'arrivée, c'est pas facile car il n'y a vraiment pas de place

Le nettoyage :
- au début j'ai pensé qu'il fallait que je nettoie l'hélice, surtout qu'en faisant tourner le moteur, je voyais que l'hélice n'était pas bien plane et venait un peu frotter sur la paroi, mais c'est peine perdue. le bloc noir ne semble pas être démontable car thermocollé
- le réservoir (forme en plastique blanc translucide) contient un amat de fibre condensé. J'ai pris un cintre métallique que j'ai coupé de façon à faire un crochet. Après j'ai été retiré le conglomérat avec soin (ie. ne pas aller le pousser plus bas)

Remontage :
- remettre le moteur, ça prend du temps, mais l'idée est de le faire dans le sens inverse du démontage
- s'assurer que le haut du réservoir est bien calé avec l'hélice
- s'assurer que la bouche est bien calée avec le conduit d'arrivée d'air
- revisser
- reconnecter le moteur gràce au marquage établit
- refermer et visser le couvercle

Note de fin :
Cela donne une seconde jeunesse au séchage ! J'étais habitué à retirer directement le linge juste après que le séchage soit fini, et là j'ai manqué de me bruler avec les boutons d'un jean, donc attention !
raf1234 2Messages postés mardi 24 décembre 2013Date d'inscription 12 janvier 2015 Dernière intervention - 12 janv. 2015 à 16:32
Aujourd'hui j'ai découvert quelque chose pour sortir/remettre le moteur et son hélice simplement, il suffit de dévisser la rampe de circulation d'air qui amène l'air chaud à la bouche de l'hélice. Elle est fixée par deux vis tête hexagonale taille 6 sur la barre métallique central.

Dans ce cas on peut dégager la rampe sur la gauche pour extraire/remettre le moteur et son hélice plus simplement
copihue- 26 avril 2016 à 14:46
J'ai eu le même problème, et ai changé le manchon (complètement usé et percé donc fuite sous la machine ! et pas de séchage !) l'année dernière. Cette année re-belotte, pas de vidange… mais le séchage fonctionne (quand pas trop chargé !!)
Par contre, j'ai acheté un kit de tournevis à criquet (que c'est pratique ça !!!) et j'ai complètement démonté les 3 parois et le top de la machine. On accède à peu près à tout très vite. Je crains par contre de devoir changer bientôt la pompe de vidange… ça fait 5 ans que je ressuscite notre machine ! pour quelques € !
Clairette- 17 oct. 2016 à 17:39
Bonjour, j'ai une machine lavante séchante modèle EWW168543W. Le séchage ne fonctionne plus le linge est toujours humide et quand je tente un séchage seul l'erreur E10 apparaît apres 5min et la machine s'arrête.
Nous avons suivi vos conseils et nous avons bien décrassés le tuyau qui était plein de fibre ainsi que l'hélice mais cela n'a pas suffit à régler le problème. Pour ce qui est des conseils du manuel concernant l'erreur 10 on a tout vérifié mais tout était ok. Merci de votre aide!
stf_la sudiste 18384Messages postés jeudi 30 juin 2011Date d'inscription ModérateurStatut 13 novembre 2017 Dernière intervention - 17 oct. 2016 à 17:50
bonjour clairette
veuillez creer un nouveau post pour expliquer votre probleme pour une meilleure aide
frantrichen- 13 nov. 2017 à 12:10
merci beaucoup, c'est clair et précis
Utile
+4
plus moins
Bonjour,

Finalement, je fais appel à un technicien de chez Darty ...
Utile
+1
plus moins
e20 existe bien, je l ai encore ce matin merci quand meme .je vais la demonter et je reviendrais vers vous pour vous raconter.
Utile
+0
plus moins
alors d'après la doc E20 n'existe meme pas sur votre modèle ... ensuite E21 E22 E23 ET E24 signale un problème de vidange ou carte electronique ... donc franchement je ne peux pas vous aider davantage !!!
Utile
+0
plus moins
Bonjour,

Je possède la même machine et ai exactement le même problème (la machine a un peu de plus de 2 ans). Une erreur E20 survient au bout de 5 minutes avec du linge en mode séchage, après nettoyage de la machine sans démontage, test sans linge OK. Mais une fois la machine chargée, l'erreur E20 apparait de nouveau. Avez-vous réussi à résoudre ce problème ?
stf_la sudiste 18384Messages postés jeudi 30 juin 2011Date d'inscription ModérateurStatut 13 novembre 2017 Dernière intervention - 3 janv. 2013 à 16:12
alors regardez au niveau du moteur, si il n'y a pas un condensateur !!! celui doit etre trop faible pour faire tourner la machine quand elle est pleine !!
nan65- 4 janv. 2013 à 15:37
BONJOUR, pour répondre a toto93160, je n ai pas eu le temps de la demonter je vais m en occuper ce week end car sur un site j ai lu qu il y avait un petit bac blanc en bas de la machine qui serait pleins de peluches et qu il fallait demonter quelques pieces. je vous tiens au courant des que je l ai fait
Utile
+0
plus moins
Bonsoir,

Après avoir installé le tuyau de vidange comme expliqué sur le site ci-contre : http://www.electrolux.fr/Support/Troubleshooter/
et fait deux lavages d'entretien comme expliqué dans la notice d'utilisation page 19, la machine à l'air de fonctionner correctement. Je vous tient au courant lors de mon prochain lavage-séchant.
Utile
+0
plus moins
ok merci moi je n ai pas encore eu le temps de regarder et le technicien vous as dit quoi
Utile
+0
plus moins
bonjour,
le technicien a ouvert le couvercle au dessus de l'appareil qui donne accès à un gros boitier noir avec une courroie. Il suffit de dévisser puis déboîter ce bloc noir en plastique (la courroie reste accrochée à ce boitier) pour accéder à un réservoir duquel il faut sortir les déchets à l'aide d'un fil métallique dur.
Pour info, l'intervention a coûté 89€.
stf_la sudiste 18384Messages postés jeudi 30 juin 2011Date d'inscription ModérateurStatut 13 novembre 2017 Dernière intervention - 14 janv. 2013 à 09:58
89 € pour un nettoyage de turbine ..... il aurait mieux valu prendre un petit dépanneur électroménager plutot qu'une grosse chaine mais bon ... vous êtes dépanné c'est l essentiel,

en tout cas, merci pour le retour !!!
Utile
+0
plus moins
bonjour toto93160,

j ai demonté rma lavante sechante pour aller nettoyer le bac blanc par le dessous car par dessus impossible (en effet plus de dechets) mais maintenant j ai le code e10 qui s affiche. au secours
Utile
+0
plus moins
Bonsoir,

d'après la doc erreur 10 signifie :
Système de positionnement du tambour défectueux. Vérifier le système de positionnement sur la poulie.
Utile
+0
plus moins
Bonjour

Merci du retour d'information qui sera bien utile pour ceux qui auront cette erreur.
Cordialement
gamin- 22 déc. 2014 à 23:05
Finalement j'ai réussi ! \o/
J'ai ajouté un commentaire en réponse du post initial.
Merci!
Jojototo- 23 déc. 2014 à 21:51
Bonjour! Personnellement nous avons du retirer les 2 vis du conduit métallique (sur la structure métallique de la machine) qui va de l'avant de la machine vers le condenseur en question pour avoir du jeu et pouvoir retirer le condenseur.
En retirant toutes les peluches tout marche de nouveau en séchage, super!!
Hugues- 1 déc. 2015 à 19:19
Merci à tous de vos infos qui m'ont permis la réparation de ma machine ! Le test semble concluant !
Pat46 1Messages postés dimanche 20 décembre 2015Date d'inscription 20 décembre 2015 Dernière intervention - 20 déc. 2015 à 15:15
Bonjour à tous
J'y suis arrivé grâce à vos conseils.
Toutefois je déconseille le démontage du condenseur. On y arrive mais c'est très difficile de le rebrancher...
La prochaine fois je me contenterai d'utiliser un fil de fer.
Merci à tous !
Sistelo- 22 sept. 2016 à 23:33
Merci pour cette procédure, j'ai eu le même problème avec le code erreur E20 sur ma EWW 147470 et j'ai réussi à réparer grâce à vous !
Utile
-1
plus moins
bonjour,

pouvez vous donner la référence de votre machine ?
Utile
-1
plus moins
bonjour, c est une lavante sechante electrolux Steam System EWW147470W.
merci de pouvoir m aider
nan65- 28 déc. 2012 à 11:29
s il vous plait.

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !