Sèche linge Brandt EFE710F en panne [Résolu/Fermé]

jacques - 18 janv. 2013 à 17:31 - Dernière réponse :  Melholly74
- 27 déc. 2017 à 20:36
Bonjour,
à la mise sous tension, le voyant "anti-froissage" clignote avec une petite alarme sonore
et pas possible de mise en route.
Au début, une coupure de l'interrupteur, ou un débranchement de la prise suffisait à annuler le défaut. mais après le défaut arrivait après quelque minutes de fonctionnement.
Maintenant, dès le début. impossible de mettre en route.
Afficher la suite 

24 réponses

+11
Utile
1
Bonjour,

Sur cette vue éclatée vous allez apercevoir la résistance N°408,puis ses deux klixons N°409 et N°410 réarmable sur ce dernier vous appuyez sur petit picot central.





Bonne chance
Merci bcp je vais essayer sur le mien du coup ;)
+1
Utile
Bonsoir,

Pouvez vous dire combien de fois clignote ce voyant afin de nous mettre sur une piste.Mais en attendant votre retour répondez à ces questions.

Votre sécurité de porte fonctionne bien ou pas

votre résistance chauffe t elle ou pas

la ventilation tourne ou pas

le conduit entre ventilateur et condenseur est il propre (non bouché) par des peluches ou autres

les filtres et leurs logements sont ils propres
+1
Utile
1
Qui pourrait me donner l'information sur comment détecter que la sonde de sèche linge ne fonctionne pas correctement?

Merci de votre aide

Jacques
Si quelqu'un sait comment on test la sonde de sèche linge?
cela me permettrait de savoir si c'est elle qu'il faut changer ou alors c'est la carte électronique.

Merc pour votre aide.
+1
Utile
1
Bonsoir,

Au niveau de la carte électronique, j'ai repris toute les soudure de la carte, au cas ou il y aurait une soudure défaillante.... mais ça n'a rien changé...

J'ai commandé un nouveau sèche linge hier soir...

Merci pour tous vos conseils. ça m'a aidé a mieux comprendre le fonctionnement, même si je n'ai pas réussit à le réparer.

Jacques
stf_jpd87 41722 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 28 décembre 2017 Dernière intervention - 4 févr. 2013 à 08:02
Merci du retour

Message fermé.
0
Utile
Le voyant clignote avec le bip bip systématiquement à la mise sous tension, et ne s'arrête pas.
Le sélectionneur de programme ne s'allume pas. et pas de mis en route possible.

Pas de problème au niveau de la porte.
Mais rien ne marche, ni résistance, ni ventilation...

J'ai fait un nettoyage complet des conduits, rien de bouché... de même pour les filtres.

Merci pour votre aide.
0
Utile
Bonsoir,



J'ai un doute sur la carte,pouvez vous vérifier s'il n'y a pas un composant de cramé ou noirci.

Car si le programmateur n'est pas alimenté le reste ne peut pas fonctionner.

Par contre vous pouvez tester la résistance et ses klixons de température hors machine.
0
Utile
Il y a 2 cartes électronique. une juste derrière le bandeau, et le composants ne sont pas visibles directement. l'autre, plus en arrière, avec tous les connecteurs. il ne semble qu'elle n'a rien de grillée ou noirci.

Pouvez vous me préciser ce que sont les klixons de température hors machine, et comment ont doit les tester?

Je ne sais pas comment marche ce machines, mais j'imagine qu'il y a une sonde d'humidité, qui détecte que le linge est suffisamment sec pour l'anti froissage....
et si elle est en défaut, je me retrouve avec cette alerte.

Merci encore de votre aide.
0
Utile
Je viens de démonter les cartes. la carte juste derrière le bandeau à seulement les voyants et les interrupteur. j'ai vérifier tous les interrupteurs, ils fonctionnent correctement.
Sur la carte, avec les composants, il y a seulement le petit transfo qui semble avoir un peut chauffé... Mais si il était en défaut, le voyant anti-froissage ne pourrait pas fonctionner.

Je ne vois pas la vue éclatée dans le message... peut être qu'il y a une méthode d'ouverture de la vue que je ne vois pas.

Je suis aussi absent cet après midi et demain en grande partie.
Pas de problème, et bon week end.

Merci encore

Jacques
0
Utile
J'ai aussi regardé la carte qui se trouve sur le coté dans un boitier en plastique blanc. Après avoir ouvert le boitier, je ne vois rien de griller ni trace de fumé.
0
Utile
Bonjour,

Mes excuses j'ai oublié de joindre la vue éclatée.

Vérifiez aussi la pièce N° 402 les balais tambour ,avez vous remarqué si le programmateur est doté d'un micro moteur.


http://pieces-detachees.sogedis.fr/marque-BRANDT-reference-EFE710F+E4C1BRFFE.htm
0
Utile
Merci pour la vue éclatée.

Je vais regarder toutes les pièces.

Au niveau programmateur, il n'y a aucune pièces en mouvement.
Je ne pense pas qu'il y ai de micro moteur.
0
Utile
Pour les klixones 409 et 410, j'ai regardé la résistance entre les 2 connecteurs, et je trouve 0, donc s'est passant. sur le 410, il y a effectivement un picot rouge, mais en poussant dessus, il ne s'enfonce pas vraiment.

il y a bien les balais 402 de tambour. J'ai l'impression que leur rôle est d'évacuer l'électricité statique. en tous cas, ils sont en place.

Pour la résistance 408, je trouve 86 ohm entre fils rouge et jaune
et 39 ohm entre fils noir et jaune.

Merci pour votre aide.

Jacques
0
Utile
1
Bonjour,

Le moteur principal,son condensateur à vérifier
Bonjour,
Le moteur principal est il le moteur qui fait tourner le tambour?
Il est assez inaccessible. Ou est ce le mieux pour prendre la mesure?
Quelle valeur je dois trouver?
Et le pour le condensateur, que dois je vérifier?

Merci encore pour votre aide précieuse.

Jacques
0
Utile
2
Bonsoir,

Oui le moteur principal est celui qui fait tourner le tambour (courroie) il y a un condensateur dessus environ 8uf à 10uf en 450v n° 300

la sonde se trouve en 404 face avant

http://pieces-detachees.sogedis.fr/marque-BRANDT-reference-EFE710F+E4C1BRFFE.htm
la sonde 404 est mesurée avec résistance infinie, donc pas de contact entre les 2 bornes.
Est ce normale?
Le condensateur semble OK, mais je ne peut pas mesurer la capacité.
La sonde a une résistance entre ses 2 bornes de 14 k.ohm. donc isolée.
J'imagine que cette sonde est celle qui mesure l'humidité de l'aire donc du linge pour décider de l'arrêt du séchage en fonction du programme demandé.
Comme ma machine est en défaut anti froissage, c'est possible que c'est cette sonde qui donne une info erronée.
J'ai appliqué une éponge mouillé sur la sonde pour voir si changement de résistance, mais rien, elle reste à 14 k.ohm.....
Quel est le fonctionnement de cette sonde?
Quelle résistance doit on trouver en fonction de l'humidité? (si c'est bien une sonde d'humidités)
Qu'en pensez vous?
Merci pour votre aide.

Jacques
0
Utile
Je viens de faire un essai:
je re branche tous, et l'alarme sonore et le clignotant "anti froissage" se met en route.
Je débranche progressivement tous les connecteurs sur la carte, et finalement, l'alarme ne s'arrête que quand je coupe l'alimentation de la carte.
Dois je en conclure que c'est la carte qui a un problème?
Puis ce que seule, sans aucune autre connexion, elle déclenche l'alarme!

Merci de me donner votre avis, sur comment diagnostiquer quel est l'origine de ma panne.

Jacques
stf_jpd87 41722 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 28 décembre 2017 Dernière intervention - 30 janv. 2013 à 07:36
0
Utile
1
Bonjour

Il semblerait que ce soit un composant électronique qui ait lâché car en fin de séchage le calculateur commande la fonction anti-froissage qui ne dure qu'un certain temps car s'il n'y à pas d'arrêt volontaire du programme, la machine s'arrête,d'elle même. Bon courage pour trouver celui-ci dans la nouvelle technologie des composants .
merci pour cette piste. comme je ne vois rien de particulier sur la carte, je pense commander une carte neuve.... mais ce n'est pas donnée. Et si finalement, ça vient d'autre chose!
0
Utile
Bonsoir,

Vous savez sur un appareil quel qui soit ce n'est jamais bon de débrancher rebrancher car cela peut faire apparaître des pointes de feu sur les circuits,il faut toujours passer par le M/A de la machine.

il faut réfléchir avant d'acheter cette carte qui vaut le prix en question,il faut tenir compte de la vétusté de la machine.Mais là il n'y a que vous pour décider.

Si vous connaissez dans votre entourage un électronicien,il peut réparer en changeant le composant hs cela coutera moins cher même en lui payant ses heures..
ou alors en récupérer une d'occasion à l'association envie de votre région certaines de ses associations vende de l'occasion pas toutes.ou encore emmaus