Signaler

Pourquoi mon radiateur élec. à inertie chauffe sans arrêt ?

Posez votre question SnowDozer - Dernière réponse le 13 mars 2013 à 16:33
Bonjour, L'un des radiateurs à inertie (Campa Altea) de ma pièce à vivre, s'est mis d'un coup à chauffer à fond (témoin de chauffe est à fond) en permanence. Ce qui est étrange c'est que le bas du radiateur est froid alors que le haut est bouillant. Sur mon autre radiateur installé en même temps, la chaleur est bien mieux répartie et surtout l'inertie est toujours d'actualité ! Si quelqu'un a déjà rencontré ce problème ou a une idée sur l'origine de ce problème... Je suis preneur. D'avance merci de votre aide.
Afficher la suite 
Utile
+7
moins plus
Bonjour, Après avoir pris contact avec le SAV, et après intervention d'un réparateur agréé Campa il s'avère que ni l'électronique, ni le thermostat, ni le klixon, n'étaient en cause. La "bête" possède deux résistances qui encadrent une plaque de verre. Une de ces résistances est un film qui contient des fils métalliques et qui est collé sur la face interne à l'avant du radiateur. C'est ce dispositif qui était HS. Il est maintenant remplacé par une vraie résistance et le problème est réglé. Le problème est clairement identifié chez Campa et un kit de réparation est même prévu spécialement pour ce cas. Merci à tous pour votre aide
Ajouter un commentaire
Utile
+1
moins plus
bonjour eh bien merci pour l'info, et bravo à vous .
Ajouter un commentaire
Utile
+1
moins plus
Bonjour, je tombe par hasard sur cette discussion
J'ai fait installer des radiateurs Campa Ultime (Campaver) fin 2003 dans mon appartement, quatre en tout et une belle petite facture ! mais l'installateur me garantissait le haut de gamme de ces radiateurs et la fiabilité de la marque
Manque de chance pour moi, dès 2009 un de mes radiateurs 1000W à commencer à chauffer à fond en haut et plus rien dans le bas
J'ai fait réparer, l'installateur a changé la plaque de résistance (un kit)
Mais depuis rien ne va plus
Sur mes deux radiateurs de 2000W, un carbure à fond tout le temps et l'autre pas
Sur les deux de 1000W, un carbure à fond également et l'autre présente le même symptôme, toute la chauffe en haut et rien dans le bas !!!!
Je suis écoeuré et je ne sais pas vers qui me tourner
J'ai envoyé un mail à Campa, j'attends de voir
Quelqu'un a t'il eu ce genre de problème ..............
PAT 56- 24 févr. 2013 à 18:49
La fiabilité n'est pas terrible pour campa
J'ai fait installé 5 de ces radiateurs "haut de game" campa altéa en 2005 et je n'ai que des problèmes.
Pas de problème pendant 2 ans mais depuis ,problème sur problème.
à éviter mais pour moi c'est trop tard
Répondre
Ajouter un commentaire
Utile
+1
moins plus
Bonjour à tous, je viens laisser le lien que j'ai utilisé pour mon problème de radiateur
www.campa.fr/
J'ai envoyé un mail, une personne m'a répondu me donnant le numéro de téléphone de l'assistance :
Assistance clients par téléphone au 03.26.48.11.48
J'ai eu l'assistance technique au téléphone qui m'a donné les coordonnés d'un revendeur et installateur de mon quartier
Campa prendrait en charge le kit de résistance à remplacer, la remise en état serait à ma charge
Vu le temps qu'il fait en ce moment, je n'ai pas encore fait réparer
Affaire à suivre donc !
Ajouter un commentaire
Utile
+0
moins plus
bonjour La régulation électronique est certainement en défaut. Sa régulation double effet est cencée activer les deux corps de chauffe, indépendamment ou simultanément en fonction des besoins. Dans votre cas le système est en défaut. les radiateurs élec sont équipés d'un "klixon" qui, en cas de surchauffe, coupe l'alimentation. La facade ne peut dépasser 90°c. c'est la norme, et pour les campa la limite est de 70°c. Contrôlez cette pièce.
Ajouter un commentaire
Utile
+0
moins plus
Merci pour cette réponse rapide Ids... Le problème est que je ne suis pas spécialiste et que je ne sais vraiment pas comment contrôler le Klixon en question... Où se trouve-t'il ? Et est-ce que cette pièce est remplaçable par un "béotien" qui ne sais pas jouer du fer à souder ?
Ajouter un commentaire
Utile
+0
moins plus
re... Bennnnnnnnnn....... Tout est possible , même pour un... béotien ! Les grossièretés sont interdites ici. On ne gardera donc que l'ignorance. ;-)) Donc le mieux est encore de contacter un SAV. Bonne journée.
Ajouter un commentaire
Utile
+0
moins plus
Bonjour,
Je possède deux radiateurs à inertie de cette marque, installés dans les chambres de mon domicile. Et je suis exactement dans le même cas que vous. Les deux radiateurs tournent à fond, et ne sont chauds, pour ne pas dire brulants uniquement dans la partie haute. La bas du radiateur étant froid.
Si j'ai bien compris, ce problême est reconnu par la marque, sur ces appareils ?
Et il existe un kit qui permet de les réparer ?
Mais quel est son tarif ?
Celà est il plus intéressant de les faire réparer que de les remplacer tout simplement ?
Ajouter un commentaire
Utile
+0
moins plus
Bonjour,
A titre d'information, j'ai également un soucis (mais un peu différent) avec un radiateur CAMPAVER 2000W.
Même lorsque j'éteins celui-ci, il chauffe quand même (il est toujours bien chaud au bout de 12 heures ou plus ...)
Etonnant ...
Ajouter un commentaire
Utile
+0
moins plus
En cas de soucis avec un radiateur de la marque Campa, il ne faut surtout pas hésiter à contacter le SAV au 03.26.48.11.48.
Ils sont très accueillants. Et le problême est réglé très vite.

Pour ma part, mes deux radiateurs Altea sont réparés et fonctionnent comme au premier jour. Et avec le froid Sibérien qui paralyse le Nord de la France en ce moment, ils ne chôment pas.
Pour l'instant RAS.
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !