Signaler

Pourquoi le bruleur de ma chaudiere ne s [Fermé]

Posez votre question Benoit - Dernière réponse le 26 sept. 2008 à 20:32 par Benoit
Bonjour, Sur un bruleur à fuel UNIJET Il semblerait que les électrodes ne fournissent pas les étincelles. Comment vérifier que le transformateur THT fournisse bien le nécéssaire sans se faire électrocuter ? Est-il possible d'essayer le bruleur sans le mettre dans le corps de chauffe en ayant pris soin de couper l'arriver de fuel ? Que faut t-il débrancher pour ne pas avoir le jet de fuel (electrovanne, tuyeau d'arrivée ?) ? la pompe à fuel est couplé au moteur de ventilation. Merci pour vos réponse, et heureusement, il ne fait pas trop froid en ce moment (Oise - 60). -- Benoit.
Afficher la suite 
Utile
+1
plus moins
Bonjour Merci pour ta réponse, je vais faire le test ce soir. Le relais dont tu parles, ce doit être le bloc LOA24 171B27 de chez Landis. Celui ci est connecté sur le transfo lui même semblerait-il. Pour mettre en cause le bloc relais, il faudrait déjà voir si celui-ci envoie la bonne tension sur le primaire du transfo. à quoi doit-on s'attendre ? du 220 direct ou redressé ? J'ai aussi un condensateur, mais ce doit-être pour le moteur. Concernant le transfo HT, est-ce un bête transfo normal "branché à l'envers", avec evidemment les bon enroulages qui vont bien et l'isolement nécéssaire... Peut-être un coup de nettoyage des électrodes : alcool ou lime métalique ? Concernant l'électrovanne, si je la débranche, la pompe à fuel va tout de même tourner, cela ne t-il pas créer un vide d'air qui pourai endommager qqchose. Si je débranche le moteur, ça évite à la pompe de pomper pour rien... comme les shadocks... Bonne journée sous le soleil -- Benoit
Cette réponse vous a-t-elle aidé ?  
Utile
+1
plus moins
bonjour Pour le condensateur, il sert pour le moteur du ventilateur qui lui même fait tourner la pompe. Ne pas déconnecter le moteur de la pompe (pompe et ventilo), il n'y a aucun problème à avoir, le fioul retourne à la cuve (cas du double tuyaux) ou retourne dans le filtre ( cas d'alimentation avec un seul tuyau). Le brûleur a ses cycles à respecter ou il va se mettre en protection. Si vous avez un multimètre, vérifier qu'il n'y a aucune résistance entre les électrodes et la porcelaine Vous devez avoir 230 volts alternatif au primaire du transfo, celui ci est un transfo haute tension, donc ne pas mettre ses doigts et prendre les précautions nécessaires. cycle du brûleur: Préchauffage du fioul / mise en marche du ventilateur et pompe à fioul / relais du transfo d'allumage (arc électrique entre les électrodes) et ouverture de l'électro vanne du fioul / allumage du fioul / extinction des électrodes / vérification de présence de flamme, voilà, c'est résumé simplement, mais c'est le principe
Cette réponse vous a-t-elle aidé ?  
Utile
+1
plus moins
Bonjour, Merci pour ces précisions. Donc le test de l'isolation des électrodes est ok. L'allumage OK avec électrovanne débranchée. => Le problème venait du gicleur dont la partie arrière (poreuse) était encrassée. J'en ai profité pour éloigner un peu les électrodes du gicleur, car celui ci porte des traces d'usures. Le problème maintenant, est qu'il faut régler le bruleur avec la valise à fumées... Mais ça c'est une autre histoire. Merci "Le noir" pour tes conseils. J'espère qu'ils serviront à d'autres. -- Benoit Au chaud maintenant.
Cette réponse vous a-t-elle aidé ?  
Utile
-1
plus moins
bonjour Il suffit de débrancher l'électrovanne, l'espace entre les électrodes doit être de 4 à 6 m/m suivant la marque du brûleur. Attention, il n'y a pas que le transfo, il y a aussi un relais, le remplacer aussi si le transfo est HS, il peut être responsable de la détérioration du transfo. Commencer par remplacer les électrodes, il peut y avoir une fuite de courant sur l'isolant

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !