Signaler

Réfrigirateur Brandt Combi Sphéris

Posez votre question Bandit34 - Dernière réponse le 9 oct. 2005 à 19:23
Bonjour Mon probleme est simple, il n'y as plus du tout de froid ni dans la partie frigo, ni dans partie congelateur. Le moteur ne tourne plus et pourtant j'ai une bonne alimentation(lumiere, temoin supercongelation, Mais pas temoin thermostat) Il n'y a acune fuite de liquide. Je penche vers un probleme de thermostat, mais je n'arrive pas à comprendre comment faire pour le shunter, et ainsi verifier si le probleme viens de là. Pour visualiser une photo du montage electrique du thermostat voir sur mon Bolg: http://spaces.msn.com/members/sportemotion/ Merci d'avance pour vos conseils. Bonne soirée
Afficher la suite 
Utile
+0
moins plus
bonjour, a l'emplacement de votre main vous avez le thermostat que l'on devine sur ce thermostat (repérez bien les couleurs de fils de chaque connection car couleurs non conventionnelles de fait pas d'erreur a commettre ) sur ce thermostat un fil est sur la borne 3 et un autre fil sur la borne 4 il faut les relier ensemble cela fera le schunt nécéssaire pour le controle si le groupe démarre c'est que le thermostat est a remplacer une astuce en attendant la piece aen cde si vous possedez un programmateur a interposer entre l'alim et l'appareil provoquez des coupures et enclenchement d'une période de 1/4 d'heures chacunes en maintenant le schunt tel quel cela vous dépannera provisoirement voici un lien pour commander la pièce avec le type exact et la marque ce fournisseur vous livrera rapidement Si vous le désirez voici un lien pour commander les pièces http://www.cyberpieces.com/ je n’y ai aucune action il est très connu sur les forums sa réputation n’est plus a faire il connait par contre mon pseudo richard31 cordialement richard
Ajouter un commentaire
Utile
+0
moins plus
Bonsoir Richard. Merci beaucoup pour vos conseils qui m'ont permis de voir qu'il s'agit d'une panne de thermostat, j'ai entendu le compresseur se mettre en marche. Cependant je ne peux pas le laisser brancher par le shunt car les resistances qui sont sur la carte ont chauffé immediatement(Fumée). Est-ce normal? J'ai peur d'avoir un autre probleme, en plus du thermostat, est il possible que la carte soit endommagée?? Malheureusement je n'ai pas de programateur pour utiliser votre astuce. Je vais de ce pas sur le site que vous me conseillé voir si je trouve mon bonheur. Bonne soirée
Ajouter un commentaire
Utile
+0
moins plus
re: ce qui m'intrigue et m'inquiète c'est le fait que des résistances aient fumé car le principe est le suivant contact 3 du thermostat= alimentation secteur contact 4 du thermostat= alimentation du compresseur ce qui fait que le schunt ne devrait pas agir sur la platine et là je ne comprends pas ce qui s'est passé le thermostat ne joue en fait que le role d'un simple interrupteur tout a fait classique la seule difference étant le fait que l'action de ce role d'inter est rempli par le capillaire du dit thermostat en fonction de la température de l'enceinte, je pense que vous avez effectué une mauvaise manip a un moment donné mais je ne voie pas laquelle merci de me tenir informé car navré de ce qui se passe cordialement richard
Ajouter un commentaire
Utile
+0
moins plus
Apres avoir repris scrupuleusement toute la demarche que vous m'avez indiqué, je n'ai pas eu de fumée ce matin, et le compresseur fonctione bien. Je n'arrive pas à comprendre pourquoi et comment j'ai fais une mauvaise manip hier, mais bon il est sur que j'avais du mal faire :-) ... Cependant, les temoins lumineux des diodes qui sont sur la carte, et qui signalent la marche normale et l'activation de la fonction surpercongelation ne s'alument pas. De plus la lumiere ne fonctionne plus. Est-ce normal que ces éléments ne fonctionnent pas lorsque le thermostat est shunter? (Sachant que je viens d'enlever le shunt pour verifier et que tout s'allume normalement, sauf temoin de marche, mais normal puisque le thermostat est HS) A la vue de la réponse précedente je ne pense pas, mais je pose tout de meme la question. En tout cas merci Richard pour vos conseil et vos explications. Gérald
Ajouter un commentaire
Utile
+0
moins plus
re: je suis rassuré tout est bon hormis le thermostat bien sur pourquoi tout est normal??? tout simplement parce que la platine est alimentée par le contact 6 du thermostat a condition que le 3 alim soit en place or le 3 durant le schunt n'alimente que le 4 vu qu'ils sont enlevés du thermostat et plus le 6 donc tout est normal vous me suivez?? richard
Ajouter un commentaire
Utile
+0
moins plus
Merci de votre réponse tres rassurante. J'ai bien compris vos explications. Il ne me reste donc plus qu'a trouver et à commender la piéce. Je vous tiens au courant des réparations. Au fait ce n'est pas trop galere pour faire traverser la sonde dans la petite gaine? A bientot Gérald
Ajouter un commentaire
Utile
+0
moins plus
re: cela l'est un peu car il faut couper le scotch armé c'est le plus ennuyeux ensuite c'est une question de patience mais on y arrive bien faut pas s'enerver car il y a du taf mais achetez vous un prog a 50 francs cela est toujours utile croyez moi cela vous fera patienter et rendra votre épouse contente richard
Ajouter un commentaire
Utile
+0
moins plus
Merci pour les conseils Demain je vais acheter un programateur car c'est quand meme galere sans frigo. Je n'ai pas reussis à trouver les meme references pour le thermostat sur le site conseiller. Mais il y a un vendeur de pieces detachées pour electromenager à cote de chez moi, donc je vais aller voir, on ne sais jamais. Pour la pose du thermostat vous me rassuré, car j'avais peur que la sonde ne soit pas facile à changer, mais si avec un peu de patience tout vas bien alors il n'y aura pas de probleme. Je vous dirai comment c'était ce remplacement une fois que ce sera effectué. Merci pour les renseignements Richard. Bonne soirée. Gérald
Ajouter un commentaire
Utile
+0
moins plus
Bonjour Enfin de mes nouvelles, ou plutot de celle du frigo. En fait j'ai trouvé la piéce juste à coté de chez moi, et j'ai donc pu reparer plus tot que prevu. Pour la pose du thermostat aucun souci. Une fois tout reconnecte correctement l'appareil c'est remis à fonctionner correctement. Je vous remercie donc pour les conseils, et les renseignements. Bonne apres-midi Gérald
Ajouter un commentaire
Utile
+0
moins plus
J'ai aussi un frigo combi, Brandt Sphéris. Une simple demande de votre part. Si vous n'arrivez pas réparer votre appareil, je serais boulversé d'acheter les poignées car les miennes sont tous las deux cassées !!
Ajouter un commentaire
Utile
+0
moins plus
bonsoir, bandit 34 merci de donner des nouvelles du frigo qui fonctionne enfin donc problème résolu cordialement richard m47 bonsoir, je crois que vous avez un problème de vue particulièrement inquiétant car vous n'avez même pas réalisé que cet appareil est réparé pas plus que vous n'avez remarqué que bandit 34 était tout comme moi courtois cela fait plaisir de l'aider(bonjour,bonsoir,merci,etc....) croyez vous que l'on puisse faire de même pour vous??? en débarquant ainsi pourtant il y a une solution a votre souci mais a présent a vous de voir le modérateur de ce forum cordialement richard
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !