Panne de four électrique

Fred - 14 avril 2020 à 17:30
stf_jpd87 Messages postés 94031 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 23 février 2024 - 16 avril 2020 à 08:06
Cuisinière Arthur Martin Electrolux Complice
Réference commerciale : M6676MPW1
Numéro de produit : 943582401
Numéro de série : 23904061

Bonjour,
Le four électrique ne chauffe plus. Les commandes s'allument, le ventilateur tourne, la lumière du four s'allume, mais pas de montée en température.
Après démontage de la plaque arrière, j'ai trouvé une souris grillée sur les plots d'arrivée des cables électriques.
Après nettoyage, le four ne chauffe toujours pas.
Questions :
- Faut-il changer un fusible ?
- Faut-il réamorcer un contact ou autre ?
Je n'ai pas trouvé de schéma électrique de la cuisinière.
Merci de votre aide
Bien cordialement à tous
Fred
A voir également:

6 réponses

stf_jpd87 Messages postés 94031 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 23 février 2024 27 363
15 avril 2020 à 08:41
Bonjour
souris grillée sur les plots d'arrivée des câbles électriques. 
lesquels ??
alimentation avant la platine: après la platine où??
Vous avez contrôlé le commutateur N° A 41?
L'afficheur est allumé??
Vérifier le klixon N° D 80.
Cordialement.
1
Profil bloqué
14 avril 2020 à 18:00
Bjr, revoir votre référence ainsi que votre thermostat ??
0
bonsoir Icare95,
la bonne référence est M6776MPW1
merci d"avoir relevé l'erreur
bien cordialement
0
voir s il y a du jus sur la/les résistance(s) sinon voir D 52
voir aussi s il n y a pas de fusible sur la platine ???
https://pdf.sogedis.fr/ARTHUR%20MARTIN%20M6776MPM%2094358250100.pdf
0
Fred4508 Messages postés 2 Date d'inscription mardi 14 avril 2020 Statut Membre Dernière intervention 15 avril 2020 > Profil bloqué
15 avril 2020 à 21:49
Bonsoir,
Merci pour votre réponse.
J'en suis toujours au même point.
La cuisinière a 3 feux Gaz et une plaque électrique qui fonctionne sans problème.
Quand j'allume le four, le ventilateur tourne, la lumière s'allume mais pas de chaleur : Il n'y a pas de jus sur les résistances (contrôlé avec un testeur).
Je n'ai pas trouvé de fusible ni vu le D52.
Merci beaucoup pour vos conseils.
Bien cordialement
0
Fred4508 Messages postés 2 Date d'inscription mardi 14 avril 2020 Statut Membre Dernière intervention 15 avril 2020
15 avril 2020 à 22:03
Bonsoir,
Merci pour votre réponse.
Le cable d'arrivée extérieur est branché sur des plots. C'est là que la souris a grillé provocant un court-circuit.
Le A41 est la commande de la plaque électrique. Il fonctionne bien : la plaque chauffe et le voyant rouge s'allume.
Si j'actionne le A 98 le four est allumé, le ventilateur tourne mais les résistances C10 et C12 ne chauffent pas.
La sécurité enfant n'est pas activée.
Aucun courant ne passe dans les 2 resistances (contrôlé avec un testeur).
Je n'ai pas trouvé de fusible et je n'ai pas vu le D80.
Voilà où j'en suis.
Merci pour vos conseils.
Bien cordialement
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Profil bloqué
15 avril 2020 à 22:36
STOP !! le D 52 (TH) on doit le voir
le ventilateur qui doit tourner : c est le C 64 pendant la cuisson !! le tangentiel D 62 on s en fiche pour le moment !!
voir s il y a des relais sur la platine A 75
voir également si la programmation retardée n est pas en route sur l horloge A 86
voir si le commutateur A 41 est sur la position Four ??
0
stf_jpd87 Messages postés 94031 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 23 février 2024 27 363
16 avril 2020 à 08:06
Bonjour

Il faut voir le thermostat du four N° A 61 et sa connectique.
Cordialement.

0