Brandt wtd8084sf panne sechage - Klixon se désarme au bout de quelque jours

Signaler
-
Messages postés
68601
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 octobre 2020
-
Bonjour,

Nous avons une Brandt lavante-séchante wtd8084sf et on constate que la partie chauffage se met en panne car le Klixon (516) se désarme.
On essaye de comprendre la panne (la raison pour laquelle le Klixon se désarme de façon intermittente).

J'ai parcouru plusieurs sujets sur ces forums mais au final pas trouvé la cause de ce désarmement fréquent (au bout de 3 à 7j par exemple).

Ce qui a été fait :
- test avec ohmmètre des sondes 524 et 516 OK (et d'ailleurs aussi remplacées)
- test avec ohmmètre de la résistance de chauffage séchante et sonde 515
- le ventilateur arrière a été démonté, il tourne bien à vide et on l'a nettoyé des peluches
Quand on lance le séchage, on entend par ailleurs bien le ventilateur tourner.

mais voilà, le problème revient.

Avez-vous des idées pour nous aider ?
Merci

3 réponses

Messages postés
68601
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 octobre 2020
14 473
Bonjour

De ce que je vois sur les valeurs des sondes
515 =pas de valeur de fonctionnement?? serait une thermistance qui ne sert pas à la résistance; Voir le plan.
516= 140° donc sonde de sécurité pour dépassement de température
524= 115° devrait couper avant la sonde 140° Donc j'aurais un doute sur cette sonde
Voir sur cette VUE ÉCLATÉE


Bonjour,

En plus d'avoir testées au ohmmètre, les pièces 516 et 524, elles ont été toutes les deux remplacées par des neuves (et bien remises avec pâte thermique)
sans succès car la panne revient.

Idem, après nettoyage du ventilateur (qui tourne), la panne revient.

Mais je suis d'accord que le fait que ce soit la sonde à 140deg qui soit retrouvée désarmées alors que les 2 ont été changées est intriguant.
Messages postés
68601
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 octobre 2020
14 473
Bonjour

Avant de les remonter avez-vous vérifié la valeur thermique des klixons et le remontage au bon endroit ???
Je confirme que le klixon 115° DOIT COUPER AVANT LE 140°
Autre possibilité que la résistance soit trop près de cette sonde, la fourche de la résistance peut s'écarter;
Cordialement.