Programme interrompu sur lave-vaisselle Smeg ST22123

Résolu
EricM - 14 nov. 2021 à 10:25
stf_jpd87
Messages postés
85435
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 juin 2022
- 1 avril 2022 à 17:49
Bonjour,
J'ai acheté d'occasion ce lave vaisselle Smeg ST22123 en intégrable, l'ai essayé chez moi, en région parisienne. Pas de problème sur un programme lavage intensif. Je l'ai ensuite amené en Bretagne.
Quelques soit le programme lancé, le lave-vaisselle s'arrête à la fin du cycle de lavage, sans vidanger et émet une dizaine de bip. Les filtres ont été nettoyés de fond en comble. La pompe de vidange fonctionne bien, puisque si je lance le programme "rinçage " la vidange s'effectue mais, le remplissage ne se fait pas et les mêmes bip apparaissent. Il faut à nouveau déprogrammer et, reprogrammer le programme rinçage. Le remplissage, le rinçage et la vidange s’effectuent sans problème….
Je vous remercie d’avance de me venir en aide.
Bien cordialement.
Eric Mangenot

4 réponses

stf_jpd87
Messages postés
85435
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 juin 2022
26 117
14 nov. 2021 à 11:13
Bonjour

Avant d'aller plus loin ; confirmer le nombre de bips qui correspond à un code.
Cordialement.
0
Bonsoir, je n'ai pas eu l'occasion de vraiment les compter mais, je dirais au moins une dizaine de bips. Sachant que j'en compte que 2 à 3 à chaque fin de programmes qui s'effectuaient normalement....
0
De plus, le voyant du programme lancé clignote à l'ouverture de la porte (on est d'accord, le tableau de commande se trouve sur le dessus de la port)
Aucune correspondance avec les codes pannes annoncées dans la notice de la machine.
0
Bonjour.
Vous avez été tous très sympa de répondre à mes questions et, cela mérite d'être notifié.
La panne a été résolue !
Il y avait des impuretés sous les filtres.
Après plusieurs lancements du programme de rinçage simple, l'eau dans la réserve de la cuve c'est éclairci. J'ai donc ensuite lancé un programme 60° qui c'est interrompu - comme d'habitude - après la fin du cycle de lavage, j'ai ouvert la porte puis, après l'avoir simplement refermé, le cycle a repris normalement.
J'ai relancé un cycle à 60° et, miracle ! Il c'est effectuer sans s'arrêter !!
Depuis, il fonctionne normalement.
Voilà, pour les prochains, cela pourrait vous aider.
Grand merci à tous.
Bien cordialement.
E.M
0
stf_jpd87
Messages postés
85435
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 juin 2022
26 117 > Abbar
22 nov. 2021 à 17:53
Bonsoir

Je conclus que EricM ou Abbar est la même personne. ??
Si c'est le cas message mis en résolu. Merci du retour
A mon avis vous deviez avoir un bouchon de saleté??
0
EricM > stf_jpd87
Messages postés
85435
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 juin 2022

22 nov. 2021 à 19:44
Bonsoir,
1- oui, c'est bien la même personne ;)
2- pas vraiment un bouchon puisque la pompe vidangeait quand même une première fois à tous les programmes...
Mais c'est résolu !!
Encore merci !
0
stf_jpd87
Messages postés
85435
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 juin 2022
26 117
Modifié le 15 nov. 2021 à 05:26
le lave-vaisselle s'arrête à la fin du cycle de lavage, sans vidanger 

 le programme "rinçage " la vidange s'effectue mais, le remplissage ne se fait pas 

 Il faut à nouveau déprogrammer et, reprogrammer le programme rinçage. Le remplissage, le rinçage et la vidange s’effectuent sans problème

Trois fonctions différentes avec de réactions différentes.
Sans valider les bips , difficile de savoir si c'est un code erreur.
Cordialement.
ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
0
Pensez vous que je devrais faire un test ou, une manipulation - et laquelle - qui permettrait de mieux cibler la panne ?
0
stf_jpd87
Messages postés
85435
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 juin 2022
26 117
15 nov. 2021 à 05:32
0
Bonjour,
Ce sont les mêmes explications qui sont données dans le mode d'emploi de la machine.
Mais je n'ai pas eu ce genre d'erreur annoncée...
Je n'ai pas plusieurs voyants qui s'allument. Et, il ne fait pas cas des bips !
Je vais relancer un programme de lavage et, être plus attentif aux réactions de la bête !
Merci !
Cordialement
Eric
0
Abbar > EricM
1 avril 2022 à 11:36
Bonjour à tous !
Bon, ça recommence....
Même problème.
Quelques soit le programme, la machine s'arrête après le lavage, accompagné de 10 bips, juste au moment de la vidange.
Il s'agit toujours d'une Smeg ST 22123.
Merci d'avance
0
stf_jpd87
Messages postés
85435
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 juin 2022
26 117
1 avril 2022 à 17:49
Bonjour

10 bips: aucune information ??
Quelques soit le programme, la machine s'arrête après le lavage, accompagné de 10 bips, juste au moment de la vidange. 
combien de temps après le début de la vidange?? quelle quantité d'eau dans la cuve .
0