Arret en plein cycle - Arthur-Martin Electrolux AWT1222AA [Résolu]

Signaler
Messages postés
5
Date d'inscription
mercredi 26 août 2015
Statut
Membre
Dernière intervention
15 novembre 2015
-
Messages postés
65054
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 juin 2020
-
Bonjour à tous,

je viens vers vous pour une aide sur mon lave linge AWT1222AA. Il a un certain age et malheureusement il commence à me faire la misere ;)
Il s'arrête en plein cycle du mode "lavage" puis au bout de qq minutes passe à "fin de cycle). Ce dernier clignote 2 fois et impossible de vidanger (comme bloqué à cette étape meme si je coupe electriquement le lave linge pendant 48h).

Dans la doc récupérée sur le net, cela indique :
  • le filtre de vidange est obstrué,
  • le tuyau de vidange est bouché ou plié,
  • la hauteur du tuyau de vidange est trop haute (voir «Installation

»),
  • la pompe de vidange est bouchée,

ou * le siphon de l'installation est bouché.

Je me suis mis donc à nettoyer tout ça et à démonter la pompe et effectivement j'ai pas mal décrasser...à la fois le tuyaux et la pompe (au secours la crasse). Une fois nickel propre, le programme vidange à fonctionné !! hourah ....mais joie de courte durée :((

En effet, apres la vidange, j'ai relancé pour tester un programme de lavage normal, donc electrovanne chargement en eau, démarrage tambour, ça roule, ça lave..puis arret...(j'en peux plus..) comme si un arret cuve pleine était programmé alors que non...

(et biensur la vidange ne fonctionne pas de nouveau.
Note aussi Importante. Quoique je fasse comme programmation de lavage, elle repart là où elle était restée, c'est à dire qu'elle se met à tourner puis s'arrête au bout de quelque tour de tambour et ceci même si je coupe électriquement la machine pd 48h par ex.)

Alors voilà apres avoir pensé etre au bout de la maintenance de la machine, je sollicite via ce forum votre aide ultime avant le rachat d'une machine.
Avec un remerciement par avance pour tous.

2 réponses

Messages postés
65054
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 juin 2020
11 754
Bonjour

Si vous faites une vidange à la main, que votre appareil repart, vous avez bien un problème de pompe de vidange.
Faites une procédure de vidange manuelle , lancer un nouveau programme et au moment ou tout se bloque, vérifiez si la tension de 220V se trouve sur les bornes de la pompe. Car vous pouvez avoir un problème sur la carte, connexions, soudure, voire relais .
Cordialement
Messages postés
20436
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
4 mars 2020
4 487
bonjour,

pas de polarité sur la pompe donc c'est pour cela que les fils sont de la meme couleur !!!! je pense que votre pompe est fatiguée, elle a du faire son temps !!!
Messages postés
5
Date d'inscription
mercredi 26 août 2015
Statut
Membre
Dernière intervention
15 novembre 2015

Bonjour,
merci pour votre réponse!!!!
on va changer cette pompe et donnerai des news prochainement
Messages postés
20436
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
4 mars 2020
4 487
tenez nous au courant !!!
Messages postés
5
Date d'inscription
mercredi 26 août 2015
Statut
Membre
Dernière intervention
15 novembre 2015

Bonsoir,

Désolé pour le temps de réponse!
Le fin mot de l'histoire: le changement de la pompe a en effet résolu mon souci!!
Merci à tous et j'espère que mon cas en aidera d'autres!

Bien cordialement.
Messages postés
65054
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 juin 2020
11 754
Merci Bill pour ce retour même tardif.
Messages postés
329
Date d'inscription
dimanche 16 mai 2010
Statut
Membre
Dernière intervention
25 mars 2019
60
Bonsoir,

Je ne connais pas ton problème ni ta machine.
Mais je sais qu'un jour j'ai eu des problèmes bizarres inexplicables.
ça venait des charbons du moteur usés ? ( les sécurités ??)
Messages postés
5
Date d'inscription
mercredi 26 août 2015
Statut
Membre
Dernière intervention
15 novembre 2015

Bonjour,
merci pour ton message et ton aide ;)