Panne congélateur Brandt UD2022 de 6 ans

- - Dernière réponse : stf_jpd87
Messages postés
57248
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 novembre 2019
- 29 août 2016 à 07:01
Bonjour,
Le disjoncteur de la maison s'est déclanché la nuit précédente. Le matin j'ai constaté que le congélateur était éteins, il ne fonctionne plus du tout,J'ai démonté le cable d'alimentation et je l'ai controlé tout est OK. J'ai débranché le condensateur et controlé à l'homemêtre, il n'est pas en cours circuit.
Quel peut-être le problème? merci pour votre aide.
Afficher la suite 

3 réponses

Messages postés
8162
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
19 novembre 2019
1655
0
Merci
Bonjour,

si cela se produit au départ il y a forte chance que se soit le groupe mais
controlez si le groupe n'est pas à la terre (fuite à la terre)
contrôlez si le ventilateur n'est pas lui aussi (fuite à la terre)
vérifiez le bac sur le groupe si défectueux ou pas eau
débranchez l'appareil et retire le relais et klixon du groupe
assurez vous que les fils ne se touche pas et repérez lés avant démontage
rebranchez l'appareil si problème disparu c'est bien le groupe en cause
si la panne est encore là chercher fuite à la terre sur résistance de dégivrage selon les modèles puis thermostat et filerie
Merci pour la réponse, J'ai vérifié le groupe n'est pas à la terre. ou est le relais et le klixon ? est ce le bloc jaune fixé sur un tube de liquide avec partie métallique au dessus d'ou part un cable noir avec une partie enflée.Je suis novice en congèlateur.
Mais dès que je branche la prise le disjoncteur coupe le courant.
Merci et je pense que mes compétences ne me permettrons pas d'aller plus loin.
Je vais devoir acheter un autre congèl, mais certainement pas Brandt.
Merci encore.
Commenter la réponse de Papy35
Messages postés
8162
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
19 novembre 2019
1655
0
Merci
le relais doit se trouver dans une boite noire en principe
Commenter la réponse de Papy35
Messages postés
57248
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 novembre 2019
7558
0
Merci
Bonjour

Pour être sûr que c'est le compresseur il suffit de débrancher les deux fils qui y arrivent ou faire le même essai avec le condensateur N° 338 Voir sur cette vue éclatée
Cordialement.
Commenter la réponse de stf_jpd87