Frigo Américain Whirlpool S25D RWW33 (aide pour tester sondes)

Signaler
Messages postés
5
Date d'inscription
vendredi 3 janvier 2020
Statut
Membre
Dernière intervention
22 janvier 2020
-
Messages postés
64160
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
27 mai 2020
-
Bonjour à tous,
J'ai un problème de givre au fond sur le coté congélateur. Je l'ai débranché pour le dégivrer pour démonter la parois qui recouvre l'évaporation et résistance. J'ai testé la résistance (88 homs).
Par contre j'ai un soucis pour contrôler la partie "Thermostat froid bilame" que j'ai vu sur le site de Sogedis .
Cette partie est moulée et je ne sais pas quel fil correspond à quoi pour tester la sonde température et le reste.
Quelqu'un peut il m'aider en me disant comment tester les différents composants.
Je vous en remercie d'avance.

5 réponses

Messages postés
64160
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
27 mai 2020
11 086
Bonjour

Que mieux que ce test;
Voir sur cette NOTICE
Cordialement




Messages postés
5
Date d'inscription
vendredi 3 janvier 2020
Statut
Membre
Dernière intervention
22 janvier 2020

Bonjour stp_jpd87,
Meilleurs voeux également.
Désolé de ne pas avoir répondu avant mais il vaut mieux tard que jamais.

La notice de test s'est avérée efficace (très bonne notice qui devrait figurer dans package!!!).
J'ai fait le test après un arrêt de 3 jours de l'appareil et le test n'a pas trouvé de défaut (tant mieux).
Cela est peut être normal puisque plus de givre.

Je vais faire ce test toute les 48h pour vérifier l'évolution pendant une quinzaine de jours.
J'ai lu qu'Il existe une période de dégivrage périodique, mais je ne connais pas le protocole pour mon appareil, est ce vrai et pouvez vous me donner des informations à ce sujet?
J'aurais également besoin, si vous avez ça à votre disposition, du schéma pour vérifier la partie moulée "Thermostat froid bilame" dont je parle plus haut.
Ceci me permettra de vérifier cette partie si le phénomène revient dans ces quinze jours et de revenir sur ce forum avec de nouvelle donnée ou pas si la panne n'est plu.
Je vous remercie de votre aide.
Cordialement
Messages postés
64160
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
27 mai 2020
11 086
Bonsoir

Les périodes de dégivrage ne sont pas indiquées elles varient en fonction du programme installé
Nombre d'ouverture de porte, temps en heure?? , Souvent la durée de dégivrage est liée à l'élévation de la température au niveau de la sonde sur le serpentin. +18° je crois.
Cordialement.
Messages postés
5
Date d'inscription
vendredi 3 janvier 2020
Statut
Membre
Dernière intervention
22 janvier 2020

Bonjour,
Merci de cette info.
Je continue de surveiller et vous tiens informé dans les jours prochains de l'évolution.
Merci de me suivre dans mon aventure.
Cordialement.
Messages postés
5
Date d'inscription
vendredi 3 janvier 2020
Statut
Membre
Dernière intervention
22 janvier 2020

Bonjour,
Je reviens vous donner de bonne nouvelle.
L'arrêt de 72h à été bénéfique.
Néanmoins je soupçonne une montée en température du gaz du compresseur provenant de mon plancher chauffant.
Est ce possible que se soit un élément perturbateur à son bon fonctionnement?
Merci de vos avis.
Cordialement.
Messages postés
64160
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
27 mai 2020
11 086
Bonsoir

Vous avez sur l'arrière un ventilateur de refroidissement N° 442 . Assurez-vous que tout soit propre
Voir sur cette VUE ÉCLATÉE



Messages postés
5
Date d'inscription
vendredi 3 janvier 2020
Statut
Membre
Dernière intervention
22 janvier 2020

Bonjour,
Merci de votre réponse.
Effectivement la première fois que le problème est survenu, j’ai procédé au nettoyage de l’ensemble de la partie basse de derrière qui était bien poussiéreux. Mais j’ai remis l’appareil en service dans les 24h une fois avoir fait fondre la glace sur l’échangeur avec un sèche cheveux. Et le problème est revenu une dizaine de jours après.
C’est pour cela que j’ai arrêté l’appareil plus de 72h et que j’avance cette hypothèse de détracteur du plancher chauffant qui n’aide pas le gaz du compresseur à ce refroidir plus facilement au fil des années d’utilisations de l’appareil dans ces conditions.
Que pensez vous de ma réflexion, peut elle être sensée et servir de diagnostique à d’autre personne dont la configuration est sensiblement similaire et qui nous lise?
Je compte sur vous et vous remercie pour m’éclairer sur ma réflexion.
Bien cordialement.
Messages postés
64160
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
27 mai 2020
11 086
Bonsoir

Non je ne pense pas que votre sol chauffe à plus de 32° qui est la valeur la plus basse en classe énergétique
Si la glace revient c'est un problème de dégivrage automatique . La résistance est bonne il faut donc voir le fusible thermique. N° ,562 0