Chargeur HILTI C4/36-350 charge 10 sec et s'arrête

Signaler
-
Messages postés
1
Date d'inscription
mardi 18 mai 2021
Statut
Membre
Dernière intervention
18 mai 2021
-
Bonjour, je possède un chargeur HILTI C4/36-350 et une batterie HILTI B36/3.0 qui est compatible après vérification.

Je branche mon chargeur la diode verte s'allume fixe.
J'insère ma batterie, la diode du chargeur reste verte, le ventilateur se met en route et la charge de la batterie débute avec le clignotement de la diode de la batterie.
Au bout de 10 sec, le ventilateur s'arrête et la charge aussi.
Au niveau des diodes : fixe verte sur le chargeur et fixe verte sur la batterie.

Je vous précise que la batterie n'a que 2 barres sur 4 donc elle n'est pas entièrement chargée.

Avez-vous une idée du problème ? Plutôt chargeur ou plutôt batterie?
Je n'ai pas d'autres batterie ou chargeur pour faire des tests.

Cordialement

2 réponses

Messages postés
13996
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
7 juin 2021
3 234
Bonsoir,
Vérifiez si avec deux barres vous obtenez 36 V
Cdlt,
Messages postés
1
Date d'inscription
mardi 18 mai 2021
Statut
Membre
Dernière intervention
18 mai 2021

ce chargeur à deux alimentations internes, une pour l’électronique de commande et une pour la puissance de charge.
dans votre cas c'est l'alimentation de puissance qui est en panne c'est pourquoi la partie commande arrête le ventilateur au bout de 10 secondes.
en général le mos de puissance Q2 11N80C3 est hs.
je conseille de vérifier le pont de diode, le thyristor qui commande la charge du condensateur C2, la diode D7, la zener ZD3 ( valeur inconnue, j'ai mis 2.4V). la resistance R14 (0.24 ohm)
et changer systématiquement le circuit UC3845B.
vérifier aussi le transistor cms Q1 qui alimente l'UC3845B.
bon courage.