Candy grand evo 9kg modele 1494L3W 47

Mddo31 - 16 mars 2021 à 11:22
stf_jpd87 Messages postés 95090 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 23 mai 2024 - 17 mars 2021 à 06:29
Bonjour,

J'observe depuis hier la panne suivante :
J'allume la machine par le sélecteur, l'écran s'éclaire donc machine sous tension, mais rien ne s'affiche.

Merci pour votre aide

4 réponses

Ulysse5818 Messages postés 11804 Date d'inscription dimanche 9 février 2020 Statut Membre Dernière intervention 23 mai 2024 140
16 mars 2021 à 13:19
Bonjour,

Avez vous vérifié la courroie ?
0
Bonjour
Merci pour votre réponse.

Non je n'ai pas vérifié la courroie. A- t- elle un lien quelconque avec l'affichage sur l'écran ? Qui lui s'éclaire légèrement mais pas plus et n'affiche absolument rien.

Merci pour votre réponse
0
Ulysse5818 Messages postés 11804 Date d'inscription dimanche 9 février 2020 Statut Membre Dernière intervention 23 mai 2024 140 > Mddo31
16 mars 2021 à 13:34
Non aucun rapport avec l'écran, simplement le moteur tourne sans entrainer le tambour.
0
Mddo31 > Ulysse5818 Messages postés 11804 Date d'inscription dimanche 9 février 2020 Statut Membre Dernière intervention 23 mai 2024
16 mars 2021 à 13:40
Je vais contrôler la courroie.

L'écran s'eclaire bien dés la mise sous tension de la machine mais absolument rien d'affiché avant même de choisir un quelconque programme ou autre fonction.
0
Ulysse5818 Messages postés 11804 Date d'inscription dimanche 9 février 2020 Statut Membre Dernière intervention 23 mai 2024 140 > Mddo31
16 mars 2021 à 13:43
Avez vous essayé la machine VIDE ?
0
stf_jpd87 Messages postés 95090 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 23 mai 2024 27 586
16 mars 2021 à 17:26
Bonsoir

Rien a voir avec tout ce qui est mécanique .
Soit vous avez un problème d'afficheur N° 328
soit un problème avec la platine électronique N° 328a
soit la connectique entre les deux
La référence de votre machine est incomplète. . EVO 1494L3W
Voir sur cette VUE ÉCLATÉE
Cordialement.
0
Merci pour vos réponses et votre vue éclatée.
Aprés enquête auprès de mon épouse, la machine a terminé son programme avec afficheur hs, elle a continué et terminé son programme en cours.
J'ai démonté la machine et pris les valeurs avec un multimètre au connecteur branché sur la carte mère : 4,88 relevé.
Comment puis je tester pour éliminer soit carte, soit afficheur ?
Merci de votre attention
0
stf_jpd87 Messages postés 95090 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 23 mai 2024 27 586
16 mars 2021 à 18:20
Bonsoir

c'est là qu'il est difficile de savoir. Dans votre cas si la machine a fini son cycle alors que l'afficheur était noir je pencherais pour l"'afficheur. Vérifier bien les connexions.
Une valeur ne veut rien dire si on ne connaît pas son origine.
Cordialement.
0
Merci pour votre réponse
Je vais démonter l'afficheur et vérifier les connections.
Je vous en ferais retour

Cordialement
0
Mddo31 > Mddo31
16 mars 2021 à 18:40
Afficheur démonté
En fait l'afficheur (écran d'affichage) est connecté par soudage avec la carte électronique.
L'ensemble doit être changé
0
stf_jpd87 Messages postés 95090 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 23 mai 2024 27 586
17 mars 2021 à 06:29
Bonjour

Platine abordable environ 125€ .
Cordialement.
0