Artur Martin AWW1417 - problème de séchage

Signaler
-
 Christian -
Bonjour,

Après un code erreur E10 j'ai changé l'électrovanne.

En mode séchage l'eau arrive bien dans le tuyau transparent qui va au condenseur mais de façon permanente !
.
La consommation d'eau est énorme ... ce n'est pas normal j'imagine que la vanne doit apporter de l'eau puis se couper ?

18 réponses

Messages postés
80068
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 octobre 2021
23 723
Bonjour

Qu'est-ce qui vous faite dire que votre panne est le code F1X
Argumenter votre panne .
Cordialement.
Je n'ai pas compris votre commentaire :)

J'ai eu un code E10 ... il n'y avait plus d'arrivée en haut lors du séchage, j'ai donc changé l'électrovanne 3 voies.

Constat l'eau est envoyée en permanence par l'électrovanne dedié lors du séchage.
Cela n'est pas normal ... j'ai calculé avoir consommé 450 l d'eau pour cette phase !

Quelle est la pièce à vérifier / changer qui module cette électrovanne ?
Quelqu'un aurait une suggestion ?
Messages postés
80068
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 octobre 2021
23 723
Bonjour

Avez-vous contrôlé si l'électrovanne est alimentée en220V ??? Car elle peut être tout simplement bloquée.
surtout qu’avant elle ne s'ouvrait pas ???
Pour le commentaire c'est votre afficheur qui vous a indiqué la panne E 10???
Cordialement.
Oui j'ai controlé ... mais elle fonctionne maintenant l'électrovanne , je l'ai changée.
L'afficheur indiquait E10. Mais ce n'est plus le cas.
Il y a donc une autre panne.

Des suggestions ?
Messages postés
80068
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 octobre 2021
23 723
Bonsoir

Désolé je ne comprends pas votre problème de maintenant
Plus de E10 l'électrovanne fonctionne
Quel est votre problème ??? vous voulez dire que votre électrovanne reste en permanence activée par du 220V ?? ne vous seriez-vous pas trompé dans le branchement??
Cordialement.
non je n'ai pas dit cela.

Lors de la phase de séchage l'électrovanne dédiée à l'apport d'eau dans le condenseur reste en permanence en fonctionnement.
l'apport d'eau se fait en continue pendant cette phase entrainant une consommation énorme.
Messages postés
80068
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 octobre 2021
23 723
Bonsoir
Lors de la phase de séchage l'électrovanne dédiée à l'apport d'eau dans le condenseur reste en permanence en fonctionnement. 
d'où ma question :cette électrovanne est-elle alimentée en 220v pendant cette période . ??????????

Messages postés
80068
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 octobre 2021
23 723
Bonjour

Donc il y a un problème car cette électrovanne ne doit pas être alimentée en permanence.
Vous parlez de condenseur ???? donner son N° et le N° du tuyau de cette électrovanne.
Voir sur cette VUE ÉCLATÉE
Pannes possibles
sonde ou relais collé .
Cordialement.



Le condenseur N° 146
Le tuyau qui va de l'electrovanne qui gère le séchage au condenseur N° 110D

L'électrovanne est neuve.
Elle semble bien commandé puisque l'eau ne transite par le tuyau 110D que pendant la phase de séchage.

j'ai pensé à la sonde 48C peut être que vérifier d'autre ?
Messages postés
80068
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 octobre 2021
23 723
Bonjour

Vous donnez les renseignements par petits bouts. Si elle ne fonctionne qu'à une certaine étape (séchage) et tout le temps , je ne vois pas ou serait le problème autre que la platine ou un capteur déficient . Ce système de séchage est particulier et je n'ai pas de renseignements particuliers sur ce fonctionnement. . Désolé.

Mais c'est normal que cette électrovanne ne fonctionne qu'à l'étape de séchage .. les 2 autres voies de l'électrovanne fonctionne bien elle aussi pour le lavage ou le rincage.
l'électrovanne elle même n'est pas le problème .. je l'ai changée.

je ne vois pas en quoi les renseignements donnés ne sont pas clair ou partiels.

la question est la suivante depuis le début ... par quoi est modulée l'électrovanne de séchage ? et doit elle être ouverte pendant tout le cycle de séchage ? (ce qui m'étonnerai vu la quantité d'eau qu'elle débite)
Messages postés
80068
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 octobre 2021
23 723
Bonjour

Que les électrovannes fonctionnent c'est ce qu'il y a de plus normal. comme le lavage ou la soupline les électrovannes fonctionnent en fonction d'un niveau,donné par le pressostat. Pour celle-ci, elle est alimentée en continu sur le programme séchage ce qui n'est pas normal La question que je me pose: l'eau part où??? 450l d'eau c'est difficile à concevoir si ce n'est que la pompe de vidange l'évacue vers le siphon.
Il semble que sur cette machine il y a 2 pressostats N° 12 / 12a A confirmer . Peut être que celui pour le séchage ne fonctionne pas ; difficile à dire lequel??
Surtout ne pas souffler dans le N°12a pressostat électronique .

Bonjour,

Je peux dire ou part l'eau .. elle part en continue dans le tuyau 110D qui alimente le condenseur.
J'imagine que c'est normal ... mais pas en continu

Je vais changer la sonde 48C

Concernant les 2 pressostats je les localise bien physiquement, mais lequel changer éventuellement ?
Messages postés
80068
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 octobre 2021
23 723
Soyez logique votre machine ne peut contenir 450l d'eau ; donc elle part où?? si ce n'est par le siphon. La sonde 48c est une sonde de température ?, je ne vois pas le rapport avec l'arrivée d'eau .
A vous de voir.
c'est clair ou elle part .. je le vois.

l'électrovanne de séchage envoi l'eau dans le tuyau 110D ... puis coule dans le condenseur puis dans la pièce 110B qui va à la cuve .

Elle est ensuite évacuée par la pompe de vidange effectivement.
Ceci en continu pendant tout le cycle de séchage.

Question n'est ce pas le fonctionnement normal ?
Messages postés
80068
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 octobre 2021
23 723
Bonjour

Pour moi je ne pense pas que ce soit un fonctionnement normal. Je ne vois pas l’utilité de faire couler 450l d'eau pour un séchage alors que l'information sur la machine donne 50l pour un lavage.
Question: à quelle hauteur monte l'eau dans la cuve au moment du séchage .Est-ce que la pompe de vidange se met en route dès le début ???
Comme je vous l'ai dit je ne connais pas ce principe de séchage avec ce condenseur je ne vois pas son utilité; n'existe pas sur d'autres machines ????.
Je suis aussi étonné de voir deux pressostats dont un basique et l'autre électronique ????
J'essaie de vous aider, mais à distance difficile de comprendre . Dommage de ne pas avoir la notice technique qui aurait apporté la réponse .
Cordialement.
ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
Ah ok.

Quelqu'un connait -il cette machine AWW1417/1217 ou le fonctionnement d'une lavante séchante electrolux d'il y a 10 ans ?

Mes question :
Un filet d'eau doit il couler régulièrement en permanence dans le condenseur pendant la phase de séchage ?
Par quel sonde, capteur, mécanisme ce filet d'eau est il régulé ?
Messages postés
36463
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
22 octobre 2021
10 726
Bjr
Il va être difficile de trouver quelqu'un ici pour vous aider, depuis le début vous aviez a faire a notre expert...
Et la ou je me question cedt que sur votre dernier message vous parlez d'une electrolux et dans votre titre d'une arthur martin...
c'est une Arthur Matin, c'est une "sous marque" d'electrolux.