Lave vaisselle Siemens SN26M280FF - erreur E14

Giom - 14 oct. 2023 à 23:12
stf_jpd87 Messages postés 95082 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 23 mai 2024 - 15 oct. 2023 à 08:20

Bonjour, 

Je rencontre quelques soucis avec mon lave vaisselle qui commence à me rendre fou...

Premier soucis : erreur E24. 

Après un petit démontage, deux conclusions :

- ficelle autour de la pompe de vidange : retirée.

- pompe de cyclage (1ere génération) qui montre de signes de faiblesse et dont l'axe est un peu résistant. 

J'ai donc changé la pompe (par une 2e génération avec changements des câbles selon la notice) 

Une fois tout remonté et presque certain que tout allait bien fonctionner... Nouvelle erreur : E14.....

Déception. D'où elle sort celle là ? J'ai l'impression d'avoir coupe l'arbre qui cachait la forêt... 

Apres qq recherches, ça vient de l'arrivée d'eau. Ok. 

Donc vérifications : 

- robinet ouvert

- aquastop niquel (il est neuf d'ailleurs, je l'avais soupçonne a un moment...)

- le répartiteur d'eau est quasi plein (et propre, je l'avais passé au jet d'eau au tout début de mes investigations. Il avait qq dépôts mais rien de transcendant). 

Quand je lance le cycle, la vidange se fait (j'ai mis de l'eau dans la cuve pour m'en assurer) mais c'est tout. 

Après, ça fait comme si le cycle de lançait, mais à sec : indicateur d'arrivée d'eau allumé, le temps ne diminue pas. 

L'eau contenue dans le répartiteur ne passe pas dans la cuve. 

J'ai tenté d'en ajouter manuellement mais ça finir par passer le temps a 1mn directement, vidanger et le cycle se finit. 

Du coup, je bloque un peu sur les causes probables .... 

Électrovanne ? 

Bloc adoucisseur ? Autre ? 

Je sèche aussi sur comment tester ces différents éléments (et éviter de tout changer....)

Toute idée est la bienvenue  :)

A voir également:

1 réponse

stf_jpd87 Messages postés 95082 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 23 mai 2024 27 585
15 oct. 2023 à 08:20

Bonjour

Contrôler l'electrovanne N° -0426 si elle ne serait pas débranchée à un endroit. sa valeur 4kΩ Voir cette VUE ECLATEE

Vous trouverez le détail du fonctionnement sur cette revue.voir Notice de réparation siemens SN26M280;

Cordialement.


0