Mon four Faure FC504 ne chauffe plus

Signaler
-
Messages postés
82519
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
16 janvier 2022
-
Bonjour, après avoir changée la résistance haute de mon four, lorsque je l'ai mis en marche il a chauffé. Pour le remettre en place dans son logement je l'ai arrêté et remis en service une semaine plus tard. Là il ne fonctionne plus du tout. L'heure s'affiche mais ne chauffe pas. A votre d'ou cxela peut venir ?
Merci d'avance pour votre aide.
XCdlt

1 réponse

Messages postés
82519
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
16 janvier 2022
25 706
Bonjour

Peut-être d'un faux contact. Il vous faut repartir du four démonté et refaire un essai et vérifier les connexions.ainsi que contrôler si le 220V arrive à la résistance.
Cordialement.
Bonjour. Merci pour la réponse. Le four est chez mes enfants, je regarde demain et donne suite.
Cdlt
Bsr, les connexions sont correct mais pas de jus à la résistance. De quoi s'agit-il ?
Merci pour vois réponses.
Cdlt
Messages postés
82519
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
16 janvier 2022
25 706
Bonjour

Il est difficile sans voir l'appareil de définir une panne . Pour cela je remonterais le circuit en contrôlant les tensions ,soit il y à un fusible, Hs, le thermostat défectueux, un klixon à réarmer.ou une connexion défectueuse .
Bonne recherche.
Messages postés
4737
Date d'inscription
lundi 27 juin 2011
Statut
Modérateur
Dernière intervention
8 mai 2020
1 737
Bonjour,
Pour faire ces mesures bien positionner en "manuel" .
Cdlt,
Merci pour toutes ces info, je regarde rapidement et reviens vers vous.
Cdlt