Signaler

Mon seche linge brandt sc 30 ne chauffe plus

Posez votre question pepe1968 - Dernière réponse le 20 août 2006 à 21:49
depuis quelques jour mon seche linge BRANDT SC30 ne seche plus.Il toune correctement mais pas une goutte d'eau dans le bac.Le condenseur est propre.Tout a l'aitr normal sauf qu'il ne chauffe plus.
Afficher la suite 
Utile
+0
moins plus
salut il faudrait que tu regarde les klixons de securiter sur les brandt il y en a trois souvent il sont couper il te suffit d appuyer sur le bouton du centre generallemen rouge tu en trouvera un entre les deux bornes de la resistances ,un soit dessou ou derriere et le dernier generallement il et sur le dessus ludo
Ajouter un commentaire
Utile
+0
moins plus
Pour ce modèle il faut démonter pas mal pour avoir acces ala résistance. Sur celle-ci,ils ont mis un fusible qu'il est déconseiller de remplacer. Le schema est dans le bandeau de commande ou avec la notice. Avec un controleur il est facile de tester a partir des 3 fils de la résistance sans démonter. S'assurer que le ventilateur du condenseur tourne.Mettre en route l'appareil,au bout d'une mn ouvrir le couvercle,tout s'arrète et on entend distinctement ce ventilateur ralentir et s'arreter.
Ajouter un commentaire
Utile
+0
moins plus
slt tous le monde, esceque c'est le modele est chargement par dessus ou la resistance se trouve a droite, d'ou filtre peluche cote gauche. si c'est celui la , le fusible thermique de la resistance se coupe frequement et ca se remplace (la temperature du fusible est indique )(mais deconseiller! puisqu'il faut remplacer la resistance au complet) pour ma part je remplace que le fusible mais il faut,imperativement, aussi faire un nettoyage complet de l'appareil et enlever les peluches qui se trouvent sur le portillon de filtre qui empeche le filtre de bien s'enfoncer dans son support ce qui entraine une obstruction prematurer dans le circuit d'air chaud==>fusible thermique HS et verifier si le chauffage se coupe tout seul apres remontage bon courage pour le demontage/remontage (tres long si c'est la premiere fois !!) comme dit orry38 faut aussi verifier le ventilo..mais j'ai une autre astuce enlever le condenseur du bas, on peut y voir un trou, il sert a la presence du condenseur. avec un tournevis torx je simule la presence du condenseur et je mets en marche le SL et la je vois si le ventilo tourne. :)) a+
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !