Problème F10 SUR FAGOR INNOVA

Résolu
NathFab
Messages postés
3
Date d'inscription
jeudi 23 janvier 2014
Statut
Membre
Dernière intervention
23 janvier 2014
- 23 janv. 2014 à 10:42
 NathFab - 23 janv. 2014 à 20:46
Bonjour,

Ma machine à laver FAGOR INNOVA indique le code d'erreur F10.
Sur la notice, on m'indique que c'est un problème d'électronique (domotique).
Quelqu'un aurait déjà eu le même type de problème et l'aurait solutionné ?
D'avance merci pour vos retours !
Cordialement,

7 réponses

Bonjour,

F10 signifie ce que vous venez de décrire comme anomalie mais il faut se méfier parfois cela est plus vicieux

pouvez vous dire ce que fait la machine dés sa mise en fonctionnement:

la sécurité de porte fonctionne t elle
les charbons moteur l'usure

prise d'eau ou pas
le tambour tourne t il ou pas
lavage oui ou non
essorage oui ou non
vidange oui ou non
0
NathFab
Messages postés
3
Date d'inscription
jeudi 23 janvier 2014
Statut
Membre
Dernière intervention
23 janvier 2014

23 janv. 2014 à 11:24
Merci beaucoup pour votre réponse rapide.
Je vais essayer de décrire au mieux !
La machine prend l'eau dans le bac de lessive, le tambour tourne, j'ai essayé de seulement mettre le programme d'essorage et ça bloque avec le même code.
Je ne sais pas si ça vidange, je peux voir ça où ? L'assouplissant a aussi été pris vu que le bac est vide.
La porte est bloquée, je ne peux pas l'ouvrir pour récupérer mon linge.
Je ne sais pas si cela vous aide :)
Merci.
0
Voilà je comprends mieux pour moi vérifiez votre pompe de vidange elle doit être bloquée ou hs.donc pas d'essorage

elle se trouve devant la machine soit vous avez une trappe ou derrière la plinthe qu'il faut enlever.

avant de l'ouvrir vous mettez le tuyau de vidange dans une bassine pour vider l'eau qui reste dans la machine

une fois avoir fait cela vous ouvrez le bouchon de la pompe.
0
NathFab
Messages postés
3
Date d'inscription
jeudi 23 janvier 2014
Statut
Membre
Dernière intervention
23 janvier 2014

23 janv. 2014 à 11:41
Merci, je vais faire ça ce midi !
D'habitude ce n'est pas ce code là pour la pompe (c'est déjà arrivé, mes gamins laissent des objets dans les poches).
Je vous tiens au courant.
Bonne journée.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Pas pu le faire ce midi, on va tester ce soir.
Je vous tiens informé.
0
pas de problème
0
Mon mari a réussi à vider l'eau qui était dans la machine et apparemment, elle fonctionne à nouveau !
Merci beaucoup Papy35.
Bonne soirée.
0
Papy35
Messages postés
8805
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
19 février 2022
4 537
23 janv. 2014 à 20:35
Merci pour le retour cela fait toujours plaisir aux internautes Bénévoles de ce Forum et en faire profiter la communauté de votre résolution de panne c'est encore mieux .

Pensez à passer votre sujet en "Résolu" si ce n'est déjà fait merci


donc c'était bien la pompe ou ??
0
Oui apparemment il a nettoyé la trappe devant la machine.
Mais d'habitude, il y a plein d'eau, là non.
Par contre il y avait un bout de lingette que je mets dans la machine. Je pense que c'est ce qui a bouché.
En tout cas, j'ai refait une machine et je croise les doigts, ça a fonctionné.
Bien à vous.
0