Lave vaisselle BRANDT DFH 545, panne d07, hélices tournent pas

Signaler
Messages postés
8
Date d'inscription
jeudi 16 juillet 2015
Statut
Membre
Dernière intervention
28 juillet 2015
-
Messages postés
8399
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
28 juillet 2020
-
Bonjour,

J'ai opéré comme indiqué pour la panne d07 sur mon lave vaisselle BRANDT DFH 545 et j'ai réussi à annuler le code d07 et à remettre le lave vaisselle en démarrage mais on entend bien l'eau arrivée et fuir sous le lave vaisselle mais on entend pas les hélices tourner pour propulser l'eau dans le lave vaisselle.
Je n'ai plus de code qui apparaît mais le lave vaisselle ne fonctionne pas
Pouvez vous m'aider et m'indiquer la marche à suivre ou m'indiquer d'où vient le problèmes

5 réponses

Messages postés
8399
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
28 juillet 2020
2 510
Bonjour,



Faites L'OP45° afin d'éliminer toute la partie fuites du dessous machine.

Fuite (s) par dessous la machine chose que vous ne pouvez voir sans basculement;
Vous basculez l'appareil à 45° en arrière pour vider l'eau retenue ce qui va libérer le flotteur qui appuie sur le contacteur anti débordement.
Vous remettez l'appareil à sa position initiale
Vous le mettez sous tension
Vous appuyez durant 5 à 7 secondes sur le bouton ou touche départ cela permet d'annuler l'anomalie
Par contre il faudra intervenir sur la cause de la fuite rapidement,sinon dégâts des eaux à prévoir

avant toute chose la pompe de vidange doit agir si fuite çà n'a pas l'air d'être le cas à vérifier en premier



si la pompe ce cyclage ne fonctionne pas elle est sans doute bloquée ??
Messages postés
8
Date d'inscription
jeudi 16 juillet 2015
Statut
Membre
Dernière intervention
28 juillet 2015

Qu'est ce qu'une pompe de cyclage ??
La pompe de vidange fonctionne car on entend très bien l'eau s'évacuer et lors de la mise en route du lave vaisselle on entend également l'arrivée d'eau mais elle n'est pas propulsée dans le lave vaisselle ??
Messages postés
66049
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
1 août 2020
12 552
Bonjour

VUE ECLATEE Pompe N° 420.

Il est normal que la pompe de cyclage ne fonctionne pas si vous avez une fuite qui enclenche l'anti-débordement N° 123/124
Cordialement
Messages postés
8
Date d'inscription
jeudi 16 juillet 2015
Statut
Membre
Dernière intervention
28 juillet 2015

Apparemment ce serait le tuyau de vidange qui serait bouché
Est-il possible que les parties qui recouvrent les tablettes de lavage (enveloppe soluble) puissent être la cause du bouchon du tuyau de vidange ?? Et comment déboucher cette pompe car on ne sait pas dévisser à la sortie du lave vaisselle

Merci pour votre réponse
Messages postés
8399
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
28 juillet 2020
2 510
Avant tout résoudre la fuite dessous

Pas spécialement,mais c'est un tout la lessive utilisée,le siphon éventuellement ou est branché le tuyau de vidange

faites un passage avec du vinaigre blanc chaud dans le LV sans la vaisselle bien sur.
Procédure:
faites bouillir du vinaigre blanc dans une casserole
mettre la machine en fonction
laissez la première vidange se faire
lors de la prise d'eau faites stop
ouvrez la porte versez votre vinaigre refermer départ et laissez faire.
Rien ne va plus en fait c la pompe d'arrivée d'eau qui ne fonctionne plus, on entend l'eau arrivée dans le tuyau mais rien dans le lave vaisselle et quand nous avons voulu mettre en route pour le vinaigre chaud, tous les cycles se sont allumés au rouge et petit cadran du temps ou de la durée du cycle choisi s'est éteint et là plus rien ne fonctionne Toutes les lumières s'allument au cadran pour le choix du cycle de lavage, on entend le courant mais plus d'eau et plus moyen de mettre le lave vaisselle en route normalement Est ce que ça veut dire que le lave vaisselle est mort ou le circuit électronique ??

Désolée de vous poser autant de questions mais c'est la ère fois que nous avons des ennuis avec le lave vaisselle et c'est notre 1er également.
les boutons arrêt-marche et départ/annulation ne fonctionne plus du tout. Nous sommes obligés de débrancher la prise pour arrêter le lave vaisselle ou éteindre tous les voyants.
Mais avant de parler panne avez vous fait l'op45° car si la fuite dessous n'a pas été résolue vous ne ferez rien de plus.

Donc faites et donnez votre réponse

puis nous procéderons par étape à savoir:

l'aqua-stop
l'électrovanne ou pas
le répartiteur
son débitmétre

donc pas de panique
oui, mon mari a fait en 1er l'opération 45° avec le problème D07, et nous avons réussi à remettre le cadran horloge en route. Nous entendions l'appareil se mettre en route mais pas d'eau dans le lave vaisselle. Puis nous avons effectuer l'opération Vinaigre chaud mais l'appareil s'est allumé tout le tour du cadran de cycle et le petit écran horloge s'est éteint et là plus rien. En fait mon mari dit que l'eau n'arrive plus dans le lave vaisselle.
Et nous n'arrivons plus à éteindre l'appareil sinon qu'en retirant la prise de courant.
Messages postés
8399
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
28 juillet 2020
2 510
Bonjour,

oui pour commencer nous allons tester les éléments de mise en eau du LV

OP45° bonne pas de fuite

aqua-top dispo de sécurité en sortie du robinet :

Pas de problème pour faire le test très simple à savoir :

http://photo.sogedis.fr/pieces/18940.jpg

Vous débranchez la machine électriquement le temps de la manip
Vous fermez le robinet d'eau
Vous prenez une bassine
Vous dévissez l'extrémité du tuyau côté machine que vous mettez dans la bassine
Profitez pour nettoyer son filtre
Vous ouvrez le robinet d'eau
Vous ne touchez pas à ses connexions électriques
Vous rebranchez la machine
Vous mettez la machine sous tension (départ)
Si l'eau coule dans la bassine la panne est après c'est à dire dans la machine (répartiteur,débitmètre)
Si l'eau ne coule pas cela vient de l'aqua-stop
- nettoyez son filtre
- ses connexions électriques
- L'alimentation à partir de la carte suivre les deux fils qui rentrent dedans.
Prendre votre appareil de mesure et tester si tension aux bornes

selon votre résultat nous passerons à la suite sachant que je suis absent jusqu'à 19h

Après nous passerons à l'électrovanne à l'autre extrémité du tuyau côté machine s'il y a lieu sauf si vous avez l'aqua-stop.

pour moi le problème se situe à ce niveau en démontant les côtés du LV vous devriez voir ou pas l'eau entrer dans le répartiteur si=rien confirmation