Panne E4 sur SABA 11 Couverts

Signaler
-
 M -
Bonjour,
modèle du LV SABA Ref: LVSLS11C45GZ plus sous garantie très peu servi...
panne clignote E4 sur ECO (erreur du capteur de température) programme bloqué !!!
merci pour une réponse

9 réponses

Messages postés
79270
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
19 septembre 2021
22 937
Bonjour

Pour moi le code E4 signale un débordement donc :Bonjour

Faites cette opération qui ne va vous prendre que 2mn .
Basculez sur l'arrière à 45° votre LV pendant 2mn. Faire éventuellement un reset en appuyant sur départ 10s, et relancez.
S'il repart il faudra supprimer la fuite interne qui se trouve entre la cuve et le socle. Pour cela surélever le LV et la vidange pour mieux voir la fuite
Cordialement



Merci on va esseyer.....après demain
Encore merci pour votre réponse
Je vs tiens au courant ....
Messages postés
79270
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
19 septembre 2021
22 937
Bonjour at62

Vous dites avoir basculé votre appareil , ensuite il est reparti pour un fonctionnement avec une nouvelle apparition; si en refaisant un basculement il repart confirmation d'une fuite. E4.
Le code panne sur cet appareil n'est pas très précis

Cordialement.

ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
Messages postés
79270
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
19 septembre 2021
22 937
Voir sur cette VUE ÉCLATÉE du modèle le plus proche.
donc anti débordement en action
Sur "SABA: " E4" donne deux erreurs sonde et fuite. ???
Bonne réparation.




ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
Messages postés
6
Date d'inscription
mardi 18 avril 2006
Statut
Membre
Dernière intervention
30 janvier 2021

Bonjour,
Suivant votre vue éclatée ce serait le joint 1018 à l'origine de la fuite
Où trouver cette pièce ?
Est-il possible de trouver un tuto pour me dépanner car apparemment ça nécessite pas mal de démontage cordialement
Messages postés
79270
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
19 septembre 2021
22 937 >
Messages postés
6
Date d'inscription
mardi 18 avril 2006
Statut
Membre
Dernière intervention
30 janvier 2021

Bonjour

Vous trouverez ce joint chez ces fournisseurs:
Voir pages jaunes" pièces détachées électroménager" pour votre ville. Vous n'avez pas de port à payer et le conseil du vendeur.
ou :

https://pieces-detachees.sogedis.fr/

https://www.semboutique.com/

https://www.cyberpieces.com/

http://www.jeremplace.com/conditions-generales-de-vente.html

http://www.prs-pms.com/reseau/ de votre ville 48h non reprise

https://www.direct8.fr/petit-electromenager/

http://electrodocas.fr/accueil

Le démontage doit se faire par l'intérieur du LV . le tout est d'avoir accès dessous pour retenir le fond de cuve
Bonsoir
nous avons essayer mais pas de résultat..
Messages postés
79270
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
19 septembre 2021
22 937
Bonjour

J'ai trouvé une notice de votre appareil, effectivement le code E4 correspond à un problème de capteur de température (sonde qui se trouve fixé sur la cuve )
Pas de vue éclatée


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
Sagit-il peut-être du programmateur
Aucune commande de programme ne fonctionne
Bloqué sur Eco E4
Merci pour votre réponse
Messages postés
6
Date d'inscription
mardi 18 avril 2006
Statut
Membre
Dernière intervention
30 janvier 2021

Bonjour,
Code Erreur E4 sur mon lave vaisselle SABA LVS14C42MI16PLIX.
Vérifié évacuation , tuyauteries non obstruées, penché à 45° sans succès!!
Réussi 1 lavage complet, puis sur 1 autre programme suivant, E4 réapparaît, en cours de cycle, (Eau chauffe).
Ce code erreur peut il être la cause d'une sonde défaillante??
Apparemment sur ce modèle présentes >> 1 Thermistance et >> 1 Sonde turbidite, dont je ne connais pas trop leur fonctionnement et comment les tester.
Pas de problème pour l'arrivée et l'évacuation d'eau
A ce titre vos conseils me seront précieux et vous en remercie par avance
>
Messages postés
6
Date d'inscription
mardi 18 avril 2006
Statut
Membre
Dernière intervention
30 janvier 2021

J ai le même
Pb que j’ai trouvé c’est un bout de verre dans la turbine de la pompe qui empêcher le clapet anti retours de s’ouvrir et ça Marche
Messages postés
79270
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
19 septembre 2021
22 937
Commencer par faire un reset en appuyant sur départ 10s. le code peut être en mémoire.
Dans tous les cas il faut contrôler la sonde . Elle doit varier en valeur ohmique en fonction de sa température de 20 à 5 kΩ
Cordialement.
Bonjour
désolée mais nous sommes tjrs en rade avec notre machine..(dommage pour la planète) on devra la changer,
pratiquement neuve très peu servi peut être à peine 1 mois de fonctionnement,
quelle tristesse et surtout quel gâchis....
salutations
modèle du LV SABA Ref: LVSLS11C45GZ
Messages postés
79270
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
19 septembre 2021
22 937
Bonjour

Avez-vous fait les contrôle de la sonde ???
Messages postés
6
Date d'inscription
mardi 18 avril 2006
Statut
Membre
Dernière intervention
30 janvier 2021

Bonjour,
Àprès démontage, j'ai effectivement découvert une fuite probablement au niveau du joint entre cuve et groupe (ensemble bras inférieur, filtre...)
Me reste à envisager son remplacement, le trouver et la mise en place qui ne paraît pas des plus simple, avec pas de démontage.
Merci de votre aide