Plaque induction Schotles TI6514 qui ne détecte plus après coupure courant

-
Bonjour,

J'ai une plaque induction Schotles (série TI6514) (plus sous garantie) qui rencontre le même soucis lors de coupures de courant : les 4 "feux" ont du mal à détecter les casseroles. Des fois au bout de quelques minutes de cuisson, l'affichage du feu se met à clignoter avant de s'éteindre.
Ces symptômes durent environ 15 min.

Lors de la dernière coupure, j'ai mis 2h à récupérer un fonctionnement normal, mais depuis, je rencontre régulièrement le problème sur un ou plusieurs feux.

J'ai vu pas mal de conseils sur des changements de composants électroniques, mais à chaque fois ça semble dans des cas plus "extrêmes" (tout clignote, etc) que le mien.

Pensez-vous que je doive me lancer là dedans ou bien y a t'il une autre explication ?

Merci de votre aide
Afficher la suite 

Votre réponse

1 réponse

Messages postés
51968
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 mars 2019
6957
0
Merci
Bonjour

Pensez-vous que je doive me lancer là dedans

Hum!! ce n'est pas aller ramasser des cailloux sur la plage.
Si aucune formation en électronique , laisser le soin à un professionnel SAV indépendant.
Ce que vous pouvez vérifier: si la tension à l'arrivée murale est bien 220V
Pour vous faire une idée
Voir sur cette NOTICE
Cordialement.
Merci pour ce schéma !

Le remplacement n'a pas l'air très compliqué et pas de SAV vu l'age de la plaque : ça revient plus cher que de racheter une plaque neuve
stf_jpd87
Messages postés
51968
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 mars 2019
6957 -
Comme votre panne est au niveau de toutes les plaques voir l'alimentation "E" si condesateurs bombés (à changer.)
Commenter la réponse de stf_jpd87