Panne F8 lave vaisselle VALBERG VAL15C39XVT

Résolu
nestor89310
Messages postés
22
Date d'inscription
samedi 20 avril 2019
Statut
Membre
Dernière intervention
19 janvier 2022
- 20 avril 2019 à 17:43
Mike62850
Messages postés
5
Date d'inscription
dimanche 6 février 2022
Statut
Membre
Dernière intervention
7 février 2022
- 7 févr. 2022 à 23:37
Bonjour à tous et merci d'avance à qui me permettra de réparer mon lave vaisselle qui affiche un code erreur F8 et qui ne sèche plus la vaisselle… je pense également qu'il lave à l'eau froide…
Problème de résistance ???

9 réponses

stf_jpd87
Messages postés
86255
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 août 2022
26 227
21 avril 2019 à 07:44
Bonjour

F8 problème de chauffe. Contrôler la résistance doit faire environ 28/30Ω si rien à changer. N° 173 Voir sur cette VUE ÉCLATÉE
Nota: deux modèles.
Cordialement.


1
nestor89310
Messages postés
22
Date d'inscription
samedi 20 avril 2019
Statut
Membre
Dernière intervention
19 janvier 2022

21 avril 2019 à 09:26
Bonjour stf_jpd87,


Merci pour ta réponse des plus rapides.

Je pense tester la résistance dès demain et te tiendrai ''au courant'' de la suite des évènements…

Pourrais-tu me faire parvenir la liste des pièces correspondant à la vue éclatée, on ne sait jamais... par la suite…
Merci encore et bon Week-end…

Cordialement, nestor89310
0
stf_jpd87
Messages postés
86255
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 août 2022
26 227
21 avril 2019 à 09:39
Voir sur cette VUE ÉCLATÉE
Cordialement.
0
nestor89310
Messages postés
22
Date d'inscription
samedi 20 avril 2019
Statut
Membre
Dernière intervention
19 janvier 2022

27 avril 2019 à 10:50
Bonjour stf_jpd87,
Je viens de déposer la résistance, celle-ci est correcte. Je l'ai même essayée en direct 220V après l'avoir remplie d'eau… aucun souci, elle chauffe…

Quelle peut bien être la cause de la panne ??? Programmateur ???
Merci d'avance pour la réponse, bon Week-end.
0
stf_jpd87
Messages postés
86255
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 août 2022
26 227
Modifié le 27 avril 2019 à 16:55
Bonjour

Il reste la sonde N° 76 doit varier en fonction de sa température de 2 à 15kΩ de 20°/70°
Contrôler le relais sur la platine et ses soudures.
les fils qui vont de la platine à la résistance surtout le passage dans le bas de la porte.
Cordialement.

ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
0
nestor89310
Messages postés
22
Date d'inscription
samedi 20 avril 2019
Statut
Membre
Dernière intervention
19 janvier 2022

27 avril 2019 à 19:02
Bonsoir et merci pour la réponse...

Le problème est que j'ignore complètement où se trouve cette sonde (malgré l'avoir identifiée sur la vue éclatée) et j'en sais encore moins sur la platine et le relais… Quels sont les numéros qui leur sont attribués ???
J'espère que le novice que je suis en électroménager ne finira pas par abuser de votre patience…
Existe-t-il une liste correspondant à ces numéros ???
Merci de bien vouloir me soutenir dans cette entreprise.
Cordialement,
0
stf_jpd87
Messages postés
86255
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 août 2022
26 227
28 avril 2019 à 07:34
Bonjour

Novice: attention cette panne demande une recherche approfondie avec au minimum un appareil de mesure et un fer à souder.
la platine se trouve dans le bandeau N° 211A et la vue éclatée vous l'avez dans le document fourni PDF
0
nestor89310
Messages postés
22
Date d'inscription
samedi 20 avril 2019
Statut
Membre
Dernière intervention
19 janvier 2022

28 avril 2019 à 11:16
Bonjour,

Platine trouvée et démontée: visuellement aucun trace de détérioration tant sur le circuit imprimé que sur les composants eux-mêmes… j'ai donc procédé au remontage.
Reste à voir la sonde 76… Se trouverait-elle vers la résistance, c'est à dire sous la machine ?
J'ai bien la vue éclatée mais je n'ai pas la liste correspondant aux numéros de pièces, je suis donc dans l'impossibilité de les identifier…( exemple : 76 = sonde, 211 = platine, etc...)
Merci encore,
Cordialement.
0
stf_jpd87
Messages postés
86255
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 août 2022
26 227
28 avril 2019 à 18:26
Voici la sonde elle doit se trouver vers la résistance de chauffe ou la pompe de cyclage
vous avez tous les documents que nous disposons. Vue éclatée et liste des pièces disponibles chez ce fournisseur
cliquez sur image pour agrandir (visible sur Mozilla Firefox)


0
nestor89310
Messages postés
22
Date d'inscription
samedi 20 avril 2019
Statut
Membre
Dernière intervention
19 janvier 2022

29 avril 2019 à 08:09
Bonjour,
Je me mets à la recherche de cette sonde cet après-midi…
Merci pour votre persévérance, qui plus est le dimanche...
Bien cordialement.
0
nestor89310
Messages postés
22
Date d'inscription
samedi 20 avril 2019
Statut
Membre
Dernière intervention
19 janvier 2022

30 avril 2019 à 12:13
Bonjour,

Encore moi…

Impossible de trouver cette fameuse sonde…

J'en ai bien trouvé une (N°136 sur la vue éclatée) fixée sur la résistance : encrassée par le calcaire, nettoyée, remise en place… mais pas davantage de résultat…

J'ai shunté une lampe témoin sur la résistance : Il est maintenant prouvé que le courant n'y parvient pas…

à savoir que pendant le programme, seul le voyant a (lavage) s'allume, alors que celui-ci devrait s'allumer simultanément avec le voyant b (séchage) ...

Re-démontage prévu pour recherche à nouveau de la dite sonde… affaire à suivre…

Bonne journée, cordialement.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
stf_jpd87
Messages postés
86255
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 août 2022
26 227
30 avril 2019 à 18:09
Bonjour

N° 136 certainement pas c'est un condensateur antiparasite.
Sur la résistance sûrement un klixon de sécurité .
Pour la sonde désolé mais la vue éclatée est vraiment mal faites. Voir sous la cuve.

0
nestor89310
Messages postés
22
Date d'inscription
samedi 20 avril 2019
Statut
Membre
Dernière intervention
19 janvier 2022

30 avril 2019 à 18:57
Bonsoir,
J'en perds mon latin… A votre avis, cette sonde pourrait-elle se trouver dans cet ensemble ?
. l'image est visible en 360° sur site sogedis (https://pieces-detachees.sogedis.fr/169045)
0
stf_jpd87
Messages postés
86255
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 août 2022
26 227
30 avril 2019 à 19:22
Sonde de température

0
nestor89310
Messages postés
22
Date d'inscription
samedi 20 avril 2019
Statut
Membre
Dernière intervention
19 janvier 2022

1 mai 2019 à 09:34
Bonjour,
Enfin une bonne nouvelle !!!

Après démontage de cette fameuse sonde j'ai pu trouver, à l'intérieur, un petit poussoir-contact.
J'ai réalisé un test de la façon suivante (ne possédant qu'un simple testeur sans aucune indication de valeur en Ohm, je ne peux vérifier que la continuité)
1) poussoir relâché = continuité entre borne 1 et 3
2) poussoir engagé = continuité entre 2 et 3.
Puis-je me fier à ce test, dans l'affirmative, la panne se trouve encore ailleurs…
0
stf_jpd87
Messages postés
86255
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 août 2022
26 227
1 mai 2019 à 18:34
Désolé, c'est un détecteur de pression, sur certaines machines il fait les deux ce n'est pas le cas ici. .
0
stf_jpd87
Messages postés
86255
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 août 2022
26 227
2 mai 2019 à 08:41
Bonjour Ce matin plus de temps.

il y a quoi sur cette pièce ???


0
nestor89310
Messages postés
22
Date d'inscription
samedi 20 avril 2019
Statut
Membre
Dernière intervention
19 janvier 2022

2 mai 2019 à 13:21
Bonjour, et merci d'être toujours là...
Il s'agit de la pièce N° 136 sur la vue éclatée (d'après les renseignements pris sur sogedis c'est un condensateur antiparasite)...
Nota : J'ai maintenant un multimètre digital à ma disposition... Si cela peut être utile…
Cordialement.
0
nestor89310
Messages postés
22
Date d'inscription
samedi 20 avril 2019
Statut
Membre
Dernière intervention
19 janvier 2022

2 mai 2019 à 17:12

''Il y a quoi sur cette pièce'' ?
Suite à votre question de ce matin, et vu qu'apparemment nous ne devons pas trop nous fier aux documents fournis par Sogedis, j'ai sorti cette pièce de son logement (bloc PVC où se trouve la résistance)… D'autre part, j'ai réussi à contacter l'atelier de chez Sogedis qui m'a appris qu'il y avait deux modèles de la même machine et que sur la mienne la fameuse sonde 136 n'existait pas… qu'il me fallait rechercher la sonde fusible N°44747 sur leur liste de pièces détachées… Je cherche en vain…
D'après la photo, ne pensez-vous pas qu'il pourrait s'agir de cette pièce ?
Par contre j'ai ouvert celle-ci et je constate qu'il n'y a pas de fusible à l'intérieur...

'
0
stf_jpd87
Messages postés
86255
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 août 2022
26 227
2 mai 2019 à 18:21
Oui ce doit être le thermostat en question qui doit avoir deux fonctions coupure en cas de montée en haute température(fusible thermique) et une partie CTN variable en fonction de la température.
Enfin vous êtes sur la bonne voie.
LA référence donnée par sogédis est la résistance complète. je suis étonné que la sonde ne soit pas détaillée.

Demander la sonde seule.
Cordialement.
0
nestor89310
Messages postés
22
Date d'inscription
samedi 20 avril 2019
Statut
Membre
Dernière intervention
19 janvier 2022

3 mai 2019 à 09:27
Alléluia !!!
A l'intérieur de cette sonde (BITRON type 2000), qui est bien celle que nous cherchions, se trouve un bilame type thermostat…
Sachant qu'il existe des variantes de cette pièce qui sont réarmables, j'ai cherché à comprendre comment pouvait agir le réarmement… j'ai finalement appuyé sur le bilame qui, comme par ''miracle'', s'est enclenché…
Pas pleinement convaincu de ma trouvaille, j'ai tout de même pris le risque de tout remonter et de faire un essai… CA MARCHE !!! Lavage séchage et tout le toutim…

Je tiens sincèrement à vous faire part de mes plus vifs remerciements quant à votre patience et votre persévérance…
Vive l'Internaute et bravo pour l'engagement dont chaque participant fait preuve… MERCI.
0
Mike62850
Messages postés
5
Date d'inscription
dimanche 6 février 2022
Statut
Membre
Dernière intervention
7 février 2022
> nestor89310
Messages postés
22
Date d'inscription
samedi 20 avril 2019
Statut
Membre
Dernière intervention
19 janvier 2022

6 févr. 2022 à 12:11
Bonjour,
Merci pour ce forum. J'ai le même soucis de panne F8 sur ce même lave vaisselle. J'ai démonté la pièce,
Le bilame dont vous parlez est bien dans la pièce dont la photo est un dans les messages
précédents? Je vous joins une photo du mien mais malheureusement si c'est cette pièce, ce bilame est visiblement déjà en contact... je ne vois pas trop dans ce cas ce que signifierait :"réarmer"... merci de m'aider, je suis perdu...
0
bravo à vous et particulièrement à nestor89310
j 'avais mis de l'eau bouillante pour decrasser le systeme et c'est bien le fusible r bilame qui etait ouvert j'ai appuyer fortement dessus et cool ca marche
rendez vous à la prochaine panne que j'espere tardive
encore un grand merci
0