Transfo LED 93-1440 VDC

Messages postés
23
Date d'inscription
lundi 4 août 2014
Statut
Membre
Dernière intervention
2 novembre 2019
-
Bonsoir,

J'ai un souci sur une rampe LED d'une applique murale. Le transfo a grillé.
Qu'à cela ne tienne, je démonte, regarde la puissance qu'il faut, 31-36W, ok. Jusque là pas de problème. J'ai un transfo de rechange de 40w dans mes affaires donc tout baigne. Je réinstalle et là, rien. Zéro. Pas un lumen s'échappant dans l'atmosphère du couloir. Je démonte, me penche plus attentivement sur l'étiquette et constate la différence qui m'avait alors echappé :

Si sur mon transfo de rechange il y a bien le classique :
Input 100-264 VAC
Output 12 VDC

Sur celui d'origine de la lampe il y a :
Input 90-264 VAC
Output 93-1440 VDC

Tout ça pour dire : qu'est ce que c'est que ce transfo qui sort en 93-1440 ? Je savais même pas que ça existait et je n'en trouve même pas dans le commerce.
Quelqu'un à une idée où je pourrais trouver un truc pareil ? Hormis virer les bandes LED de l'applique pour en remettre de la standard en 12V - ce que je préfèrerais éviter vu que j'ai une deuxième applique identique dans le fameux couloir et donc, pour avoir la même couleur et surtout la même intensité je devrais aussi démonter l'autre. Ce qui veut dire achat de 2 transfo, 2 bandes leds, et deux fois plus de boulot...

Merci de vos rep et bonne soirée à tous !
Afficher la suite 

1 réponse

Messages postés
11479
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
20 novembre 2019
1244
0
Merci
Bonjour,
Entrée 100 -264 V AC pour l'un , 90 -264 V AC pour l'autre ,
on devine une alimentation à découpage .
Curieux ces 64 V , normalement le marquage devrait être de 100- 240 V pour l'entrée .
S'agit-il donc d'une alim à découpage ?
Cdlt ,
Rahvoc
Messages postés
23
Date d'inscription
lundi 4 août 2014
Statut
Membre
Dernière intervention
2 novembre 2019
-
Bonjour Daniel.
Merci de l'interet que vous portez à mon problème.
Pour répondre a votre question je ne connais malheureusement pas la réponse. Pour les raisons que rien ne semble indiquer quoi que ce soit à ce propos sur le boitier, et surtout parce que je ne sais même pas ce qu'est une alim à découpage... ^^'
Je vous joins une photo de l'alim en question.
Daniel 26
Messages postés
11479
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
20 novembre 2019
1244 -
Il s'agit bien d'une alim à découpage , la traduction souvent mal faite suscite une vérification :

Sortie (out) à vérifier avec multimètre. Commutateur sur VOLT DC .
Rahvoc
Messages postés
23
Date d'inscription
lundi 4 août 2014
Statut
Membre
Dernière intervention
2 novembre 2019
-
Merci de l'info. Je n'ai plus de multimètre. Cela fait quelque temps que je dois en racheter un. Du coup je profiterais de l'occasion pour le faire en début de semaine prochaine et vous tiens au courant du résultat.

Sinon en ce qui concerne la sortie en 93-1440, je reste encore dans le vague complet et ne trouve rien de similaire. Une idée en ce qui concerne cette étrange plage de voltage en sortie ? D'autant que des LEDs qui fonctionnent autrement qu'en 12 et 24 V, je ne connais pas non plus...
Daniel 26
Messages postés
11479
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
20 novembre 2019
1244 -
Effectivement, je vois mal une sortie pouvant être
dans une fourchette 93 .....1440 V !!!
Surtout pour des led .
Rahvoc
Messages postés
23
Date d'inscription
lundi 4 août 2014
Statut
Membre
Dernière intervention
2 novembre 2019
-
LED spéciales piste d'attérissage. Au cas où je souhaite ouvrir un aéroport dans mon jardin.
Le mystère reste donc entier. Et comme le fabricant n'existe plus...
Commenter la réponse de Daniel 26