Problème frigo BEKO

Mitorma - 15 nov. 2019 à 18:22
stf_jpd87 Messages postés 92016 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 27 septembre 2023 - 16 nov. 2019 à 09:37
Bonjour,

Je me tourne vers vous car j’ai un problème avec mon frigo BEKO Cs134021DS.
Il ne faisais plus de froid, en lisant les forum j’ai pu lire que cela pouvais provenir du thermostat, je tente de le brancher en direct en pontant les deux fils du thermostat et là sa marche le frigo refait du froid et marche bien.
Je commande un nouveau thermostat neuf et il commence à faire du froid et quelques heures plus tard plus rien c’est à température ambiante à l’intérieur.
Donc je sèche, si quelqu’un a une idée de la panne.

Cordialement
Gaëtan

3 réponses

stf_jpd87 Messages postés 92016 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 27 septembre 2023 27 097
15 nov. 2019 à 18:42
Bonsoir

Avez-vous essayé de ponter une nouvelle fois ce thermostat??? Même neuf il peut avoir un problème.
Cordialement
0
Mitorma33 Messages postés 3 Date d'inscription vendredi 15 novembre 2019 Statut Membre Dernière intervention 16 novembre 2019
15 nov. 2019 à 18:46
Je viens de le faire j’attend quelques heures pour voir le résultat.
Mais est ce que cela peut provenir d’un relais ou autre?
0
stf_jpd87 Messages postés 92016 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 27 septembre 2023 27 097
15 nov. 2019 à 19:07
Entre le thermostat et le compresseur logiquement il n'y a pas de relais. Vérifier au dos s'il n'y a pas un plan électrique.
0
Mitorma33 Messages postés 3 Date d'inscription vendredi 15 novembre 2019 Statut Membre Dernière intervention 16 novembre 2019
15 nov. 2019 à 19:29
Il n’y a pas de plan électrique, par contre je viens de vérifier, la grille derrière se met à nouveau à chauffer, le congélateur se met à nouveau à refroidir, le frigo pas encore mais je pense que c’est trop tôt, la dernière fois que j’ai ponté le congel a refroidit avant le frigo mais après une nuit les deux marché
0
Mitorma33 Messages postés 3 Date d'inscription vendredi 15 novembre 2019 Statut Membre Dernière intervention 16 novembre 2019
16 nov. 2019 à 06:27
Bonjour,

Donc après une nuit avec le nouveau thermostat shunter, ce matin le frigo était à température ambiante ainsi que le congélateur, il a arrêté de produire du froid dans la nuit. Je ne comprend plus rien un coup il marche et après il s’arrête.

Manque de gaz peut être ?

Un relais qui fais mal son job et ne lance
plus le compresseur ?
0
stf_jpd87 Messages postés 92016 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 27 septembre 2023 27 097
Modifié le 16 nov. 2019 à 09:39
Bonjour

Si vous aviez un manque de gaz le compresseur tournerait en continu et serait très chaud.
S'il s'arrête: soit un faux contact au niveau du bornier à coté du moteur, soit le compresseur se met à chauffer très fort et la sonde thermique entre en action.
Vous pourriez faire un autre essai au niveau du bornier vous avez le fil marron et bleu qui arrivent (alimentation).
Le fil bleu alimente en direct le compresseur.
Le fil marron monte au niveau du thermostat et redescend vers le moteur normalement en fil noir.
shunter directement le fil marron (arrivée) au moteur. Opération à faire que si vous êtes sûr.

ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
0