Probleme lave vaisselle indesit dif 14n

Signaler
Messages postés
2
Date d'inscription
mardi 2 mars 2021
Statut
Membre
Dernière intervention
2 mars 2021
-
 papy35 -
Bonjour, j ai un problème avec mon lave-vaisselle indesit dif 14 il démarre correctement mais quand il fini sont cycle le clapet est toujours fermé avec la lessive et deux voyant clignote le 2 et 4 si vous avez une info pour le dépanner merci

3 réponses

Messages postés
8640
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
18 juin 2021
3 887
Bonjour,

Si la boîte à produits ne s'ouvre pas vérifiez la passage de câble au niveau bas de la porte si coupé ou pas pour cela démontez le panneau intérieur,mais en général nous disons aux personnes dans votre cas de mettre la pastille lessive dans le bac à couverts cela fonctionne très bien
Messages postés
2
Date d'inscription
mardi 2 mars 2021
Statut
Membre
Dernière intervention
2 mars 2021

es ce que c'est normal que le cycle de lavage ne se fini pas car pas de chauffe
Messages postés
8640
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
18 juin 2021
3 887
Il faut tout dire car on ne va pas le deviner mais si l'eau n'est pas chaude il va falloir regarder vers la résistance ou tunnel chauffant selon le type de machine mais voir si tension à ses bornes machine sous tension si rien relais sur carte

Schéma machine le plus rapprochant de la votre résistance en 19 coût 50€
https://pdf.sogedis.fr/INDESIT%20DIF14B1EU%2083243.pdf

Bonjour,

Chauffe en direct hors machine mais pas sur machine
Je vous donne les principales causes à vous de voir,mais avant de faire les vérifs ci-dessous assurez vous que le 230v sort bien de la platine vers la résistance:
Si rien ne sort voir le relais de carte ou le thermostat de température.
Si 230v en sortie suivre les fils ils vous mèneront à la panne peut être coupés sur le chemin.

Contrôles de Base à faire :
Les fils au passage de porte (coupés ou pas)
Le détecteur niveau d'eau fond de cuve à nettoyer si le niveau d'eau est insuffisant pas de chauffe
La résistance ou le tunnel chauffant valeur à trouver 30 Ohms
Si tunnel de chauffe c'est au connecteur qu'il faut mesurer la valeur ohmique car 2 thermo-fusibles dessous
Sur certain modèle se trouve un Switch dessous la résistance à vérifier
La sonde
sur un lave vaisselle , il n'y a pas de thermostat ou klixon , c'est une sonde qui gère la température
Toutefois , vous avez un switch qui se ferme en dessous ( juste à coté de la résistance) dès que la pompe de cyclage est à la bonne pression et c'est ce switch qui autorise le chauffage avec la sonde
Plus de chauffage alors que la résistance + sonde sont ok sur machine
Cherchez sur la carte électronique le relais qui devrait alimenter la résistance n'est pas alimenté.
Vérifiez la tension sur la bobine du relais 12v, si le relais est excité il peut être Hors Service
Si pas de tension 12v, le thermostat de chauffe peut être mis en cause, ou la platine

La carte
La platine électronique derrière le bandeau du tableau de bord est à démonter pour vérifications.
Démonter le bandeau en enlevant les vis puis libérez la platine électronique qui est clipsée
Déconnectez les nappes de fil.
Sortir la carte et là contrôler voir si pas point noirci, si c'est le cas gratter un peu et refaire la soudure ( le plus souvent c'est la soudure au niveau du relais qui lâche , c'est une pièce de couleur noire et rectangulaire ou un composant du type résistance de 500 Ohms)