Panne aléatoire moteur machine à laver (lave linge) SIEMENS WM16S840FF/01

Résolu
zener1982 - 22 mai 2021 à 15:58
zener82
Messages postés
15
Date d'inscription
samedi 25 novembre 2000
Statut
Membre
Dernière intervention
18 juillet 2021
- 18 juil. 2021 à 10:19
Bonjour à toutes et tous, je sollicite votre aide pour le dépannage de mon lave linge SIEMENS WM16S840FF/01 FD 9101 200121.

La machine a 9 ans, et a pas mal servi (famille nombreuse, 2 à 3 machines par jour).

Symptôme premier : linge non essoré.
Aucun (et jamais) de code d'erreur.

Les essais de rédémarrage machine montrent :
- que le souci est aléatoire. 1 fois sur 10, le cycle d'essorage démarre, mais j'ai l'impression qu'il est tout de même stoppé assez brutalement avant la fin.
- que finalement le tambour ne tourne même parfois pas pendant certains cycles de lavage.
- que le souci apparait machine pleine, machine vide, ou machine mi pleine (et qu'ils n'apparaissait pas dans les mêmes conditions avant).

Les essais :
- plusieurs fois en boucle le cycle d'essorage (sans rincage). Il passe 1 fois sur 10, mais les 9 autres fois il passe de la vidange au défoulage puis fin. Les fois où il fonctionne, il semble s'arrêter très brusquement (l'inertie est stoppée très rapidement, ca ressemble à un pilotage du moteur pour un arret très rapide).
- le filtre de vidange est propre, les durites d'eaux usées étaient un peu sales, nettoyées depuis, la vidange se fait correctement à très bon débit.
- la machine, lors du démarrage, semble faire un petit essai moteur qui fait parfois tressauter le tambour.
- quand le cycle d'essorage se lance moteur tournant, il s'arrete au bout de quelques minutes de façon nette. Le cycle semble ensuite interrompu et je ne suis pas certain qu'il ait atteint la consigne d'essorage demandée (1200 ou 1600 tr/min)


Démontage de la machine
- globalement en bon état, une fuite de lessive détectée sur la tole du bas, elle a du couler en facade de la machine jusqu'en bas. Aucune trace de fuite à l'intérieur sur les pièces en dehors de la tole du bas.
- nettoyage des durites découlement d'eau usée, de la pompe à la fin du tuyau d'évacuation, pression sur le tuyau entre le tambour plastique et la pompe, pas de corps étranger. Pompe propre, elle évacue bien toute l'eau.
- le pressostat a été démonté, en soufflant dedans l'air circule jusqu'au tambour, à priori pas bouché.
- poulie et courroie en bon état, un tout petit peu de poussière de courroie sur le carter de tambour mais rien de méchant. La poulie n'est pas voilée, le mouvement est fluide.
- moteur induction (pas de charbons ni de condensateur) triphasé. Pas de signe de 'chaud' ou flash. Environ 5 ohms mesurés entre chaque phase du moteur.
- démontage de la platine de pilotage du moteur et inspection visuelle : rien à signaler, les pistes fusible sont toujours là, aucun signe de composant qui a chauffé, le condensateur a l'air en bon état et je mesure la même capacité que celle indiquée dessus (mesure faite capa non démontée, à voir si pertinent).

Pistes d'étude :
- bras de suspension : ils s'agitent assez facilement, aucune certitude mais ça a toujours été comme ca. J'ai lancé un cycle d'essorage en tenant le carter de tambour pour limiter les secousses, ca ne change rien. Cette piste car on fait beaucoup de machines, les suspensions doivent subir l'usure du temps, mais rien d'anormal à 1ère vue à l'ouverture.
- capteur de charge Seuffer 9000444823, pourrait remonter trop de charge ou balourd à la platine de commande ? Certains cycles de lavage restent longtemps sur calcul de charge...
- condensateur anti parasitage : j'observe sur le LCD à la mise sous tension des rafraichissements perceptibles du LCD. Je me dis que des parasites pourraient perturber la carte de controle commande du moteur (pilotage en fréquence à priori).
- moteur : même s'il tourne de temps en temps, en ayant un bon aspect, et avec des mesures de bobines cohérentes, il pourrait en fonctionnement avoir un mauvais comportement
- platine de commande : malgré un bon aspect visuel, elle pourrait mal remonter les courants du moteur et détecter un balourd ou autre...

Je sollicite votre aide car la platine comme le moteur valent entre 125 et 200€, je voudrais cerner la panne pour être certain de faire un achat de dépannage utile.
Merci d'avance pour le temps et l'aide que vous pourrez m'apporter, je suis disponible pour apporter toute précision

7 réponses

stf_jpd87
Messages postés
84838
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
17 mai 2022
26 064
23 mai 2021 à 08:14
Bonjour

Si le moteur tourne normalement dans le période de lavage je ne pense pas qu' l'on puisse mettre en cause le bobinage ou l'électronique .
Au moment de l'essorage il y a de fortes vibrations il faut vérifier la platine , les soudures ,
au pire le tachymètre qui se trouve à l'opposé de la poulie moteur.
Ne pas tomber dans la facilité de jeter quand il y a problème . (Icare le commercial) :o))
Cordialement.
1
Non je me suis rendu compte que le tambour ne tourne pas non plus tout le temps pendant les cycles de lavage, ce qui explique pourquoi je trouvais le linge mal lavé.
Mais depuis 1 semaine, le moteur tourne rarement. Il peut tourner, mais c'est la loterie 1 fois sur 10 et pour moi il ne tourne pas sur un cycle complet (par exemple s'arrête pendant l'essorage, pas certain qu'il ait atteint la consigne d'essorage).
0
stf_jpd87
Messages postés
84838
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
17 mai 2022
26 064 > zener1982
23 mai 2021 à 10:22
Bonjour

On reviendrait à un problème de faux contact . Panne difficile à trouver .(soudure connexions platine moteur ??)
0
zener1982 > stf_jpd87
Messages postés
84838
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
17 mai 2022

23 mai 2021 à 12:43
Au démarrage d'un cycle, je vois le moteur faire une sorte d'auto test. Cela secoue un peu le tambour sur une demi seconde, secousse plus ou moins forte (rien d'extraordinaire non plus). Et c'est comme si suite à cela la platine était considérée en défaut et ne pilote plus le moteur.
Je penche de plus en plus vers cette platine de commande. Mais son coût (135€) me fait hésiter sur une éventuelle réparation à faire... :(
0
stf_jpd87
Messages postés
84838
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
17 mai 2022
26 064 > zener1982
23 mai 2021 à 18:03
Bonjour

Contrôler le tachymètre. S'il ne transmet aucune information l'électronique bloquera le moteur .Il est vrai que suite à ce type de panne un code erreur apparaît suivant les appareils .
0
zener1982 > stf_jpd87
Messages postés
84838
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
17 mai 2022

23 mai 2021 à 22:10
Est-ce qu'il y a vraiment un tachymètre sur les moteurs induction ?
Dans mon cas, je ne repère que 3 fils allant sur le moteur, qui correspondent pour moi au trois phases du moteur. J'ai cru comprendre que c'est la platine de commande moteur qui détecte les rotations et va même jusqu'à gérer le balourd. Mais je ne suis pas sûr de moi :)
0
Icare95
Messages postés
30086
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
17 mai 2022
7 279
Modifié le 22 mai 2021 à 21:03
Bjr, c est trop long voir sav mais une machine qui fait 3 lessives par jour depuis 9ans ?? soit vous avez effectivement une famille très nombreuse et les enfants ne grandissent jamais soit vous l utilisez d une facon semi professionnelle ?? dans les deux cas : déchetterie .. tout a une fin !!
a partir de 200€ vous avez une machine neuve garantie 2ans

0
stf_jpd87
Messages postés
84838
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
17 mai 2022
26 064
24 mai 2021 à 10:24
Re

Très intéressant ce lien . je vais le rajouter aux autres documents lave linge .Donc c'est le moteur lui-même par sa technologie qui régule la vitesse, donc asservissement interne.
Quant-à votre panne , le moteur ou la platine ??
0
Papy35
Messages postés
8805
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
19 février 2022
4 539
24 mai 2021 à 10:35
Bonjour,



J'ai rencontré ce type de panne sur une autre marque c'était la carte celle-ci changée elle fonctionne toujours .Voir entre réparation ou changement machine

Bonne chance
0
zener82
Messages postés
15
Date d'inscription
samedi 25 novembre 2000
Statut
Membre
Dernière intervention
18 juillet 2021

24 mai 2021 à 12:09
J'ajoute une photo de la carte de puissance inverter concernée.


--
0
stf_jpd87
Messages postés
84838
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
17 mai 2022
26 064
24 mai 2021 à 17:38
Bonjour

Tout est permis en hypothèses , je resterais sur un problème de faux-contact mais où ???? parfois une soudure sèche fait beaucoup de mal.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
zener82
Messages postés
15
Date d'inscription
samedi 25 novembre 2000
Statut
Membre
Dernière intervention
18 juillet 2021

Modifié le 25 mai 2021 à 08:50
Bonjour, j'ai pu avancer sur mon sujet de dépannage grâce à l'aide apportée par un autre forum, je poste la suite ici pour aider ceux qui se balladeront par ici.

Il existe un programme de dépannage (test) qui peut se lancer sur machines bosch et siemens (dépend toutefois des modèles, fonctionne sur ma WM16S840FF/01) en :
- fermant le hublot
- sélectionnant le programme n°8 (Express 15 min)
- appuyant sur la flèche du bas (celle des options), maintenir enfoncé, et
- sélectionnant le programme n°9 (Imperméabiliser)

On peut ensuite choisir avec les flèches le programme 3 test automatique, ou dans mon cas également le test manuel du moteur numéro 4.
Ce test remonte rapidement avec les deux programmes le code erreur P78 (défaut hardware général sur carte commande moteur). Je précise (et j'ai testé), que refaire un cycle d'essorage ou de lavage à la suite ne remonte pas de code défaut, il faut donc impérativement passer par ce programme test pour déceler le code erreur :'(

J'ai consulté le programme test 1 (mémoire des défaut) avant de débuter le test auto et moteur ci dessus, aucun défaut dans la mémoire de la machine sur les 7 derniers lavages.


Dans mon cas, je viens de commander une nouvelle carte de controle du moteur. Je vous tiens au courant bien sûr, comme je le fais en ce moment :)

J'espère que les infos que je viens de laisser pourront en aider d'autres dans la réparation de leur matériel, bien plus vertueux pour notre planète (et en cout, la carte vaut 130€, la machine valait/vaut 700).

Je vous tiens au courant à réception pour la suite et j'espère fin de l'aventure :)
Merci pour l'aide apportée

--
0
stf_jpd87
Messages postés
84838
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
17 mai 2022
26 064
25 mai 2021 à 08:54
Bonjour

C'est super sympa . Merci.
j'ai mis en gras pour attirer l'attention. .
Ce programme test est fourni par une note constructeur ou une information relevée dur le net ??
Cordialement.
0
zener82
Messages postés
15
Date d'inscription
samedi 25 novembre 2000
Statut
Membre
Dernière intervention
18 juillet 2021

27 mai 2021 à 10:52
Bonjour,
Merci pour votre retour.

Le programme test a été trouvé grâce à une note constructeur qui m'a été transmise via un autre forum.
https://discourse-cloud-file-uploads.s3.dualstack.us-west-2.amazonaws.com/business20/uploads/adepem/original/2X/4/4c04abeb71118af0c3caf49c082c60ae10ab90b9.pdf

En réalité, le doute subsiste sur l'origine de la panne, entre le moteur et la carte de commande.
La doc pointe une petite carte placée sur le moteur lui même (et non la carte convertisseur en photo plus haut), mais mon modèle de moteur en est dépourvu. Cette carte semble ajouté sur les moteurs de remplacement depuis...

Résumé, j'ai toujours le doute entre le moteur et la carte qui le pilote... :\


--
0
zener82
Messages postés
15
Date d'inscription
samedi 25 novembre 2000
Statut
Membre
Dernière intervention
18 juillet 2021

18 juil. 2021 à 10:19
Bonjour

Un mail rapide pour donner l’issue de mes investigations.
La carte de commande de moteur (appelée aussi convertisseur de fréquence) référence 00706019 est bien à l’origine de la panne de mon lave linge.
Son remplacement a en effet permis le retour à un fonctionnement normale de la machine, et éprouvé après plusieurs cycles de lavage.
Le sujet est donc clos pour moi.
Je vous remercie pour la précieuse aide apportée :slight_smile:



--
0