Panne frigo Hotpoint Ariston Quadrio, plus de froid

[Résolu]
Signaler
-
 Neduhamel -
Bonjour à tous,

mon frigo Hotpoint Ariston Quadrio E4D AA XC est tombé en panne, je m'en suis aperçu car il ne faisait plus de froid ni dans le frigo ni dans le congélateur. Il n'y avait pas d'alarme ou code erreur particulier.
Le compresseur ne tournait pas, mais était chaud.

Après pas mal de recherche sur le net, j'ai vu qu'il pouvait s'agir d'un problème de mise en route du compresseur à cause d'un bloc starter défectueux. J'ai donc acheté un bloc starter neuf (Embraco QD TSD2).

Je l'ai changé mais le frigo ne fonctionne toujours pas, je n'entends pas le compresseur démarrer. J'ai fait pas mal d'essais et de redémarrages. Parfois je l'entends démarrer une demi seconde puis s'arrête. La plupart du temps, aucun bruit et pas de démarrage.
Parfois j'ai un code erreur qui apparait avec un bip intermitent j'ai les 2 led bleues (super freeze) et les 2 led jaunes les plus vers l'extérieur qui clignotent en même temps que le bip. Je n'ai pas trouvé sur le net la signification de ce code. Je précise que la carte électronique a l'air correctement alimentée car les LED et l'éclairage s'allument toujours, les boutons répondent bien.

Le cable de la porte a l'air en bon état.

J'ai démonté la carte électronique pour l'inspecter, visuellement rien n'a l'air endommagé (pas de trace d'échauffement, pas de fuite de capa, pas gonflée non plus, pas de fil abimé, etc). J'ai tapoté sur le relais pour vérifier s'il n'était pas collé. J'ai voulu faire l'essai de piloter le compresseur en direct sans passer par la carte, pour supprimer toute cause électronique.
J'ai donc court-circuité le fil noir qui arrive de la carte électronique et qui va sur le bloc starter avec la phase du secteur. Le compresseur n'a pas démarré, mais je ne suis pas sûr que ce soit la bonne manipulation à faire, car je ne sais pas exactement comment est piloté le compresseur normalement. Il n'a que 3 fils : phase (marron), neutre (bleu) et un fil noir.

J'en suis arrivé à la conclusion que c'était donc le compresseur qui était HS. Mais je ne m'explique pas qu'il démarre quand même parfois une demi seconde dans ce cas.

Je vous demande donc en ultime recours, si quelqu'un a l'expertise nécessaire, pouvez-vous confirmer mon diagnostique, et les tests que j'ai pu faire. Sinon que pourrais-je tester d'autre ?

Si c'est bien le compresseur qui est HS, je ne pense pas qu'il soit intéressant financièrement de le remplacer vu qu'il faut passer par un pro pour le gaz (le compresseur seul vaut 130€, le frigo complet coutait dans les 900€ il y a 7 ans).

Merci par avance de votre aide, ça me fait vraiment suer de jeter un frigo impeccable si c'est juste un petit truc à changer.

5 réponses

Messages postés
79372
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 septembre 2021
23 056
Bonjour

Le branchement en direct est bon . Si dans ces conditions il ne démarre pas c'est qu'il est bloqué. Au démarrage taper sur le bloc compresseur avec une cale en bois il peut tout simplement s'être bloqué. Mais aucune garantie pour l'avenir. Coût de réparation 300/400€ + compresseur : voir SAV
Cordialement.
J'ai essayé le coup sur le compresseur et la capa plus importante. Rien n'y a fait.
Merci pour votre aide en tous cas.
Je pense avoir tout essayé pour sauver ce frigo, il faut se résoudre à le changer.
Heure du décès : 23h55.
Messages postés
79372
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 septembre 2021
23 056
Désolé pour vous . Merci du retour.
Messages postés
8743
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
17 septembre 2021
4 101
Bonjour,

Conservez les pièces neuves pour les revendre sur le boncoin
Bonjour,
nous avons donc remplacé le frigo. Si quelqu'un est intéressé par les pièces détaché avant déchetterie, manifestez vous rapidement :)