Lave-linge WHIRPOOL modèle AWE 7650

Signaler
Messages postés
6
Date d'inscription
vendredi 27 août 2021
Statut
Membre
Dernière intervention
2 septembre 2021
-
Messages postés
79394
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 septembre 2021
-
Bonjour,
Le voyant rouge "Panne du module électrique" s'allume avec un code erreur F26.
Le programme de lavage s'arrête après la vidange et l'essorage ne s'effectue pas.

Avez-vous eu ce défaut ?
Est-ce une panne du module électrique ,
Merci pour votre aide.
Jipel

7 réponses

Messages postés
79394
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 septembre 2021
23 086
Bonjour

"Panne du module électrique" 
indication vague de Whirlpool.
F26 problème sur le moteur tambour . Contrôler les charbons en premier temps
Messages postés
79394
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 septembre 2021
23 086
Bonjour

Attention: on ne met pas du 220V sur les charbons le circuit du moteur est plus complexe qu ça. Si le disjoncteur a sauté aussitôt il vous a peut-être sauvé le moteur . Pas d'odeur de chaleur électrique ???
Quel est la longueur des charbons Si moins de 1.5cm à changer .
Cordialement.
Messages postés
79394
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 septembre 2021
23 086
Bonjour

Vous confirmez qu'en position lavage le moteur tourne normalement et alterne ses rotations ???? Il n'y a qu'au moment de l'essorage que l'appareil se met en sécurité??? Est-ce que l'eau est complètement partie????
Pour faire tourner le moteur il faut faire des branchements spéciaux .( 4fils sur le moteur . )
Cordialement.
Messages postés
6
Date d'inscription
vendredi 27 août 2021
Statut
Membre
Dernière intervention
2 septembre 2021

Bonjour,
j'ai remonté le moteur.
D'après le tableau des code ERREUR F26 correspond à la Pompe de vidange alimentée en permanence,
Or la Pompe est normalement alimentée, et j'ai essayé 2 modes pour vérifier :
  • mode VIDANGE T = 0:02 Heure

Départ = verrouillage Porte + rotation Pompe
à T = 0:01 H = arrêt Pompe + pas de rotation moteur + erreur F26
à T = 0:00 H = déverrouillage Porte + erreur F26
  • mode LAVAGE 40°C T = 1:00 Heure

Départ = verrouillage Porte + aucune action (pas d'entée d'Eau, pas de rotation Moteur, pas de fonctionnement Pompe)
à T = + 15s = erreur F26
la Porte se déverrouille après ARRET

Je pense qu'il y a un défaut sur la carte électronique. ?
Messages postés
79394
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 septembre 2021
23 086
Désolé je n'ai pas le même code que vous pour E26.

Donc pour moi ce n'est pas la platine électronique. Mais devant un ordi ???

Cordialement.
Messages postés
6
Date d'inscription
vendredi 27 août 2021
Statut
Membre
Dernière intervention
2 septembre 2021

Bonjour,
Comment se procurer le schéma électronique et implantation de la carte électronique pour la commande du moteur ?
Messages postés
79394
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 septembre 2021
23 086
Bonjour

Schéma électronique .Voir un SAV indépendant (payant)
Voir sur cette VUE ÉCLATÉE platines 620 0/5210
Cordialement.

Messages postés
6
Date d'inscription
vendredi 27 août 2021
Statut
Membre
Dernière intervention
2 septembre 2021

Bonjour stf_jpd87,
j'ai démonté le moteur et vérifier les charbons = c'est OK,
j'ai alimenté (220v) le moteur en direct au niveau des charbons : mon disjoncteur 10A saute.
R mesuré = 5 ohms env.
le moteur est -il HS ?
Messages postés
6
Date d'inscription
vendredi 27 août 2021
Statut
Membre
Dernière intervention
2 septembre 2021

Pour tester le moteur, il suffit de mettre en série les 2 charbons (rotor 5 ohms ) avec les 2 fils du stator (bobinage 5 ohms) et d'alimenter les extrémités en 220v : c'est ce que j'ai fait , le moteur tourne normalement.
Messages postés
79394
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 septembre 2021
23 086 >
Messages postés
6
Date d'inscription
vendredi 27 août 2021
Statut
Membre
Dernière intervention
2 septembre 2021

Bonjour

Il reste donc la platine électronique relais et triac (vitesse.) Contrôler le tachymètre si pas décollé ou fils coupés sur le moteur à l'opposé de la poulie .
Messages postés
6
Date d'inscription
vendredi 27 août 2021
Statut
Membre
Dernière intervention
2 septembre 2021

Bonsoir stf_jpd87,
Merci pour votre conseil ; la longueur des charbons est de 3 cm.
Comment alimenter ce moteur ? pour s'assurer qu'il tourne.
(un moteur neuf coûte 200€ environ).
Bien cordialement,