Lave-vaisselle Whirlpool ADP5962 - Contrôle pompe de cyclage

[Résolu]
Signaler
Messages postés
5
Date d'inscription
mardi 28 septembre 2021
Statut
Membre
Dernière intervention
6 octobre 2021
-
Messages postés
80119
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 octobre 2021
-
Bonjour à tous,

En préambule, je précise que je suis totalement novice en la matière donc, si je dis des énormités, pas taper, pas se moquer ! ;-)

Mon lave-vaisselle Whirlpool ADP5962 ne lave plus. Le programme semble se dérouler normalement mais, en réalité, l'eau n'éjecte plus dans les bras de lavage (en tout début de cycle, l'eau résiduelle est vidangée puis un peu d'eau arrive au fond de la cube).
Après recherche sur Internet, il semblerait que le problème est dû à la pompe de cyclage.
J'ai réussi à la démonter la pompe en question et tente maladroitement de déterminer si elle est véritablement HS.

L'étiquette collée au moteur de la pompe donne les indications suivantes :
CPI 2/255 - 106 / BK 16
220-240V ~ -50Hz - Cl. F
Cond 4µF - 450 VL

Au multimètre, je relève aux bornes d'alimentation les mesures suivantes :
La continuité semble bonne puisque réglé sur le symbole led, l'affichage passe de 1 à 050
La résistance, réglé sur "200 Ω" l'affichage passe de 1 à 46.2

1ère question : Ces mesures vous permettent-elle de déterminer si le moteur est HS ou non ?

2e question ... et c'est là que j'ai peur de dire une ânerie ... est-il possible de balancer directement du 220 V pour savoir définitivement si le moteur démarre ou non ?

Je vous remercie par avance pour vos réponses éclairées.

Cordialement,
Luc

6 réponses

Messages postés
80119
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 octobre 2021
23 764
Bonjour

Restez calme. pas d'affolement .:o))
en tout début de cycle, l'eau résiduelle est vidangée puis un peu d'eau arrive au fond de la cube). 
cette phrase m’interpelle la hauteur d'eau c'est environ 2cm en dessous du bras = OK
Partant de ce point positif, entendez-vous la pompe de cyclage tourner ??? ronronnement plus fort que la pompe de vidange.???
OUI voir la turbine= HS
Non : vérifier si la pompe est alimentée en 220V pendant le cycle .
NON. Pannes possibles :relais HS, fil coupé, condensateur HS
A plus
Voir sur cette VUE ÉCLATÉE


Cordialement.


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
Messages postés
5
Date d'inscription
mardi 28 septembre 2021
Statut
Membre
Dernière intervention
6 octobre 2021

Difficile de vous répondre formellement quant au ronronnement de la pompe. Il me semble qu'il y avait un ronronnement mais c'était vraiment ténu.
Une précision qui pourrait peut-être avoir un sens pour vous : lorsque j'ai démonté à pompe de cyclage, le moteur était (encore) chaud sans odeur de cramé (ce qui signifierait que le moteur était bien alimenté, non ?). J'ai oublié de précisé que le rotor tourne librement (pas de blocage de la pompe).

L'accès étant possible par en dessous, comment vérifier si la pompe est alimentée pendant le cycle ?
Messages postés
80119
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 octobre 2021
23 764
Bonjour

Vous dites l'avoir trouvé chaud et avec un ronronnement faible . Tout fait penser qu'il est alimenté mais que le condensateur est HS.
Changer le condensateur ;
Cordialement.

Messages postés
5
Date d'inscription
mardi 28 septembre 2021
Statut
Membre
Dernière intervention
6 octobre 2021

Tout d'abord, merci pour le suivi. C'est vraiment très appréciable !

Je n'ai pu prendre connaissance de votre hypothèse d'un problème du condensateur qu'en fin de journée.

En m'inspirant de vidéos sur le sujet, j'ai fait les tests suivants :
1- multimètre réglé sur 200 KΩ --> aucune réaction aux bornes du condensateur, affichage figé à "1" (idem avec d'autres réglages)
2- brancher du 220V pendant quelques secondes puis court-circuiter les bornes pour décharger --> aucune étincelle

Si je ne m'abuse, tout ceci confirme la justesse de votre diagnostic.

Pour l'anecdote, j'ai démonté un moteur de lave-linge irréparable dans l'espoir d'y trouver, caché derrière, un condensateur ... mais point de condensateur sur ce moteur-là ! ;-)

Il me reste à trouver un condensateur équivalent. Dans quel magasin peut-on trouver ce type de composant ?
Au besoin, j'en trouverai sur Internet.
Messages postés
80119
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 octobre 2021
23 764
Bonjour

Voir dans un magasin de pièces détachées pour électroménager
Ou un magasin d’électronique.
Condensateur permanent. 4µf 450V
Non il n'y a pas de condensateur sur un moteur à charbons .
Cordialement;
Messages postés
5
Date d'inscription
mardi 28 septembre 2021
Statut
Membre
Dernière intervention
6 octobre 2021

Habitant à la campagne, pour éviter un déplacement, j'ai finalement commandé ici https://www.sos-accessoire.com/condensateur-lave-vaisselle-whirlpool-bauknecht-laden-ikea-whirlpool-ignis-481212118132-4490.html
9,80€ avec le port.
Mon lave-vaisselle (ADP5962) est dans la liste des appareils compatibles, ça devrait être bon, non ?
Cordialement.
Messages postés
80119
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 octobre 2021
23 764
Bonjour

Pas de problème, le condensateur est un produit qui n'a pas de marque Le tout c'est d'avoir les valeurs inscrites.
Cordialement.
Messages postés
5
Date d'inscription
mardi 28 septembre 2021
Statut
Membre
Dernière intervention
6 octobre 2021

Bonjour,

J'ai reçu le condensateur en fin de matinée, je l'ai branché à la pompe de cyclage puis réinstallé le tout dans le lave-vaisselle. Je me dois donc de vous faire un retour d'expérience :
Pour moins de 10€, la machine est repartie pour un tour.

Quelle satisfaction !!
Non seulement il y a le plaisir de réparer par soi-même mais c'est aussi l'occasion de savoir un peu comment fonctionne un lave-vaisselle.

Je vous remercie très chaleureusement pour votre aide. Sans vous, je ne pense pas que j'aurais réussi à mettre en cause le condensateur.

Merci encore.
Cordialement,
Luc
Messages postés
80119
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 octobre 2021
23 764
Bonjour

Merci du retour. Fin des gants Mappa. :o))