Machine à laver Candy Grand O 614/1-47

Résolu
Signaler
Messages postés
4
Date d'inscription
lundi 15 novembre 2021
Statut
Membre
Dernière intervention
17 novembre 2021
-
Messages postés
4
Date d'inscription
lundi 15 novembre 2021
Statut
Membre
Dernière intervention
17 novembre 2021
-
Bonsoir,

Nous avons lu tous les échanges relatifs aux pannes de la machine à laver Candy Grand O 614/1-47.
Pensant qu'il s'agissait de l'électrovanne, nous l'avons changé avec un neuf identique. Mais cela ne fonctionne toujours pas.

Description de notre problème :

Quand on choisit un programme, il lui arrive de faire 2 choses:

1) Elle fait le bon choix de la vitesse d'essorage et de la durée du programme mais au démarrage elle fait un bruit comme si elle allait prendre de l'eau mais n'en prend pas et ne fait plus rien après en laissant les lumières sur la bonne vitesse d'essorage et la bonne durée du programme. Plus rien ne se passe.

2) Elle fait le bon choix de la vitesse d'essorage et de la durée du programme mais au démarrage elle se met en défaut et clignote 4 fois avec 5 secondes entre chaque séries sur les voyant "très sale" et "90°". Nous n'avons pas d'écran d'interface homme/machine.

Comme elle refuse de prendre de l'eau nous avons pensé à l'électrovanne. Mais celle ci vient d'être changée et elle fait fait toujours le même problème.

Les connecteurs semblent ok.
Le verrouillage et déverrouillage de la porte se font correctement.
Et comme nous ne savons pas (malgré de longues recherches) à quoi correspond son message de défaut (clignote 4 fois avec 5 secondes entre chaque séries sur les voyant "très sale" et "90°"), nous avons besoin de votre aide.

D'avance merci,
Olivier

3 réponses

Messages postés
81472
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
8 décembre 2021
24 935
Bonjour

Vérifier le pressostat et la chambre du pressostat .(tuyau bouché)
E4 Ce code indique que le niveau d'eau dans le tambour est anormalement haut.
Cordialement.
Messages postés
4
Date d'inscription
lundi 15 novembre 2021
Statut
Membre
Dernière intervention
17 novembre 2021

Merci beaucoup pour cet éclairage !
Nous vérifions cela aujourd'hui et revenons vers vous pour vous tenir informé!
Bien à vous,
Olivier
Messages postés
4
Date d'inscription
lundi 15 novembre 2021
Statut
Membre
Dernière intervention
17 novembre 2021

Nous avons regardé le pressostat et la chambre du pressostat.
Chambre OK, mais dans les connecteurs du pressostat il y avait des traces de lessive liquide. Après l'avoir super nettoyé, nous avons réessayé. Mais là, tous les voyants de la machine se sont mis à clignoter alors qu'elle était sur "off". Le problème est donc électrique. En regardant de bien plus près, nous avons remarqué que des connecteurs avaient des traces de brulé au niveau du bouton de sélection des programmes avec un léger grésillement. Pour éviter tout problème de court circuit dangereux (électricité+eau...), nous allons changer de machine.
Quoi qu'il en soit, nous avons appris quelque chose grâce à vous et nous vous en remercions très chaleureusement! Heureusement qu'il y a des personnes comme vous pour aider!
MERCI beaucoup
Olivier