Problème de chauffe sur lave vaisselle De Dietrich DVH15423X

Criss - 6 août 2022 à 18:49
 Minus29 - 8 août 2022 à 16:23

Bonjour
Suite code erreur E3 sur lave vaisselle De Dietrich DVH15423X la résistance est OK mais les 2 sondes de température (repère 629 et 630 sur vue éclatée) n'ont aucune continuité au multimètre. Pouvez vous confirmer que ces sondes sont bien HS et y a t'il une explication qu'elles le soient toutes les 2 simultanément?
Merci de votre retour

4 réponses

stf_jpd87
Messages postés
86322
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
8 août 2022
26 237
Modifié le 7 août 2022 à 20:52

Bonjour

Toutes les sondes ont une valeur : tout ou rien, ou variable en fonction de la température appliquée de 20 à 5kΩ.

Une doit correspondre à la détection de température

La raison : le défaut de l'une (température)ne doit pas entrainer un problème sur l'autre .

Cordialement.


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0

Bonjour, 

Pour moi, la 629 est bien une sonde de température. Si une mesure réitérée de résistance ne renvoie jamais de valeur (et si le multimètre est fonctionnel), cette sonde 629 est effectivement à remplacer. 

Par contre la 630 est un capteur optique de turbidité avec, il me semble une diode d'un côté et un dispositif à transistor de l'autre. Pas certain donc qu'il faille attendre un résultat d'un test de continuité (mais je veux bien me tromper).

Il est peu probable d'autre part que ces deux composants soit défaillants au même moment.

J'aurais donc tendance à dire que c'est la sonde 629 qui est à remplacer.

Cordialement.

0
stf_jpd87
Messages postés
86322
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
8 août 2022
26 237
7 août 2022 à 20:55

Bonsoir

Ce code défaut indique que votre lave-vaisselle ne chauffe pas. Contrôlez le corps de chauffe et testez également la sonde (47K-ohms à 20°c). La sécurité de porte peut être en cause sur certains modèles.

Nota j'ai modifié mon message N° 1 sur le défaut des deux sondes qui dans leur fonctionnement ne sont pas liées.

Nota je n'ai pas de vue éclatée de ce modèle , ce qui a entrainé mon erreur de jugement.

Cordialement.


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0

Bonjour Criss,

En revenant sur votre sujet, je m'aperçois que pour vérifier votre sonde de température, vous avez parlé de vérification de continuité et non pas de mesure de résistance ohmique.

Si vous avez utilisé la fonction de vérification de continuité de votre multimètre et non pas effectué une mesure de résistance ohmique, cette vérification de continuité ne peut que vous induire en erreur.

Cette fonction de vérification de continuité a pour but, en effet, de confirmer la résistance nulle à très faible d'un circuit (un fil électrique par exemple).

La plupart des multimètres informent d'une continuité lorsque la résistance du circuit vérifié est comprise entre 0 et 50 ohms

Or votre sonde devrait avoir une résistance de l'ordre de 50 000 ohms (47 000 vous a précisé stf_jpd87). Cette résistance est donc immensément trop importante pour que la fonction de vérification de continuité de votre multimètre vous donne une information de continuité.

Si ce n'est pas déjà fait, il vous faut donc faire une mesure, éventuellement réitérée, de la résistance de votre sonde de température en réglant votre multimètre sur un calibre supérieur à la résistance supposée de 47 kohms.

Cordialement.

0